Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Ein Wunder?

+A -A
Autor
Beitrag
Badhabits
Inventar
#1 erstellt: 12. Okt 2003, 12:23
Liebe Experten

Der Eine oder Andere mag sich noch an meinen Hilferuf vor ca. einem 3/4 Jahr erinnern.

Mein Verstärker hatte damals die eine Box "zerschossen". Das eine Basschassis gab nur noch ein Wummern von sich. Auch der HiFi-Techniker, der die Box zur Begutachtung erhielt (war ein Versicherungsfall) kam zum Ergebnis TT-Defekt, Reparaturkosten 300 EURO. Ich hab die Box damals nicht reparieren lassen.

So nun kommt's: Gestern abend wollte ich eigentlich das defekte Basschasis auseinander nehmen, um mir mal den Aufbau anzuschauen. Spasseshalber habe ich die Box angeschlossen und siehe da sie klingt wieder wie eh und je. Kein Wummer - nur noch knackige Bässe.

Kann mir einer von Euch erklären, was da geschehen ist? Dass die Box "heimlich" repariert wurde ohne mich zu informieren ist eher unwarscheinlich, ich erhielt von der Versicherung die Reparaturkosten erstattet.

Was geschieht überhaupt, wenn ein Verstärker fälschlicherweise Strom auf einen Lautsprecherausgang gibt? Beschädigt das die Freqenzweiche, den Lautsprechermagneten, -spule oder was?

Gruss Badhabits
nobex
Stammgast
#2 erstellt: 12. Okt 2003, 13:56
Hallo Badhabits,


Was geschieht überhaupt, wenn ein Verstärker fälschlicherweise Strom auf einen Lautsprecherausgang gibt? Beschädigt das die Freqenzweiche, den Lautsprechermagneten, -spule oder was?


dann kommt meistens Musik aus den Lautsprechern ;-)
Nee, mal im Ernst, was meinst Du mit fälschlicherweise?

Gruß Robert


[Beitrag von nobex am 12. Okt 2003, 14:26 bearbeitet]
stadtbusjack
Inventar
#3 erstellt: 12. Okt 2003, 14:00
Moin,

Ich tippe einfach mal drauf, dass dein Verstärker damals einen schlechten Tag hatte, und der Hifi-Techniker schlicht und ergreifend keine Ahnung

Naja, ist doch aber schön, wenn sich sowas selbst repariert

Viel Spaß mit deienr neuen/alten Box
silversurfer
Stammgast
#4 erstellt: 12. Okt 2003, 21:23
@nobex

mit "wenn ein Verstärker fälschlicherweise Strom auf einen Lautsprecherausgang gibt" meint Badhabits Gleichstrom und nicht den Wechsel- bzw. Hochfrequenten Strom !
Denn die Frequenz ( Töne ) machen ja die Musik.
Strom ist eben nicht gleich Strom ! ;-)
Und Gleichstrom kann durch aus Spulen von Weichen oder Lautsprechern durchheitzen wenn er stark genug ist !

mfg

silversurfer
cr
Moderator
#5 erstellt: 12. Okt 2003, 21:58
Bis jetzt sind mir nur selbstheilende Kondensatoren bekannt gewesen.
Receiverjunkie
Stammgast
#6 erstellt: 12. Okt 2003, 22:21
vielleicht haben ja auch die Ohren in den vergangenen 9 Monaten gelitten.......



RJ
ROBOT
Inventar
#7 erstellt: 12. Okt 2003, 22:52
Hi,

also ich kenne nun den Beitrag von damals nicht und bin auch zu faul zum Suchen......

Aber es kann durchaus sein, das sich tatsächlich ein Kondensator selbst "geheilt" hat, z.B. von einem Saugkreis auf der Weiche (der also nicht im direkten Signalweg des TT liegt).

Oder durch die damalige Überlast hat sich im Magnetspalt, da wo die Spule des TT schwingt, durch die evtl. verkokelte Isolierung der Spule ein "Körnchen" gebildet, welches dann die freie Bewegung der Membran behindert hat. Durch irgendwelche Umstände hat sich dieses gelöst >>> fast alles ist wieder in Ordnung.

@Receiverjunkie:
Badhabits
Inventar
#8 erstellt: 13. Okt 2003, 16:30
Danke erstmal für Eure Antworten.

Silversurfer hat Recht ich hab mich nur falsch ausgedrückt. Der Test jetzt fand mit einem andern Verstärker statt.

Also geh ich recht in der Annahme, dass ein Kondensator der Frequenzweiche das zeitliche gesegnet hat ... und wieder auferstanden ist oder aber, dass die Spule des einen LS beschädigt wurde.

Kann man eine defekte Spule eines LS reparieren (neu wickeln)? Wie komme ich an die Spule ran. Ich hab schon Explosionszeichnungen eines LS gesehen. Ich seh jedoch nicht wie sich der Magnet vom Korb nehmen liesse um an die Spule zu kommen.

Gruss Badhabits
Thomas_L.
Ist häufiger hier
#9 erstellt: 14. Okt 2003, 12:02
Hallo,

eventuell hat Deine Frequenzweiche sogenannte Polyswitche (PTC-Elemente) eingebaut, die bei Überlast als Sicherungselement fungieren...

Die schalten bei Überlast stumm, öffnen aber wieder, wenn sie abgekühlt sind...

Baut Canton übrigens in den Hochtonweg ein - vielleicht auch in alle anderen Wege?!
Vielleicht war das bei Dir der Fall...

An Wunder glaube ich nicht...




Viele Grüße

Thomas
detegg
Administrator
#10 erstellt: 14. Okt 2003, 14:15
Hallo,

Selbstheilende Sicherungen (Polyswitche/PTC) liegen in Reihe mit der Last. Bei Überlast (hohem Strom = hohe Temperatur) unterberechen sie den Stromkreis. Dann kommt aber auch kein Wummern mehr aus dem Chassis - es ist einfach nur still! Wird der Verstärker abgeschaltet oder die LS getrennt, kühlt der Polyswitch ab, der Stromkreis wird wieder geschlossen (muss aber nicht!) und alles ist OK. Dieser Prozeß dauert einige Minuten bis wenige Stunden.

Es gibt in ähnlicher Bauform auch nicht heilende Elemente entsprechend einer Schmelzsicherung, die sich aber sicher nicht selbst reparieren.

Bass-LS werden i.d.R. nicht durch solche Sicherungselemente geschützt, manchmal Höchtöner (diese auch mit Soffiten), Hochtöner sind durch die verwendete Frequenzweiche (Kondensator) vor Gleichströmen geschützt, nicht aber vor hochfrequenten Wechselströmen, die bei Übersteuerung einer Endstufe entstehen.

Im Signalweg einer LS-Weiche liegen im Bassbereich keine Kondensatoren (=Hochpass), ein Kondensator (LCR parallel zum Chassis) zur Impedanzentzerrung würde bei Zerstörung eine Unterbrechung haben, damit wäre diese Entzerrung dahin - hörbar ist das dann, aber ob es gleich wummert ???

@ Badhabits:

Ist eine Spule defekt?

Du hast doch 2 Bass-LS ! Beide ausbauen, elektr. messen, die Gleichspannungswiderstände beider LS müssen ähnliche Ohmwerte ergeben (3...7 Ohm).

Wenn das ok ist, den vermeintlich defekten LS auf den Rücken legen, die Membran mit beiden Händen vorsichtig vor und zurück bewegen. Dann etwas (!!) verkanten und weiterbewegen. Irgendwann spürst Du ein leichtes Kratzen (Schwingspule bewegt sich frei (??) im Luftspalt).
Dann solltest Du mit dem 2.ten Chassis vergleichen.

Haben beide LS frei- und durchgängige Schwingspulen, dann freue Dich einfach und höre Musike ....

Wenn dann doch einer defekt ist - bei den meisten Bass-LS ist keine Reparatur möglich/ oder unwirtschaftlich. Bei qualitativ hochwertigen Chassis (EV, Audax etc) frage mal bei www.klangmeister.de nach, vielleicht können die Dir helfen.

Detegg
Badhabits
Inventar
#11 erstellt: 15. Okt 2003, 19:33
Also die Membrane lässt sich problemlos von Hand bewegen. Am Verstärker angeschlossen macht der LS aber nur noch "krächzende" Geräusche.

Wenn ich Eure Antworten richtig deute, ist wohl die Spule hin und eine Reparatur nicht möglich. Ob ich für meine Klipsch (KG4) noch Ersatzchassis kriege ist wohl auch fraglich.

Bleibt mir wohl nichts anderes übrig (sniff) als die Box auseinanderzunehmen und die Einzelteile auf EBAY zu verhökern.

Dank für die Hilfe Jungs!

Gruss Badhabits
stadtbusjack
Inventar
#12 erstellt: 15. Okt 2003, 20:07

Ob ich für meine Klipsch (KG4) noch Ersatzchassis kriege ist wohl auch fraglich.


Mal bei Klipsch nachfragen kostet aber auch nix...
Suche:
Das könnte Dich auch interessieren:
defekte Box
Slainte am 04.11.2008  –  Letzte Antwort am 05.11.2008  –  2 Beiträge
Die perfekte Box
PAM am 20.09.2003  –  Letzte Antwort am 30.12.2003  –  27 Beiträge
box weg von der Wand??
f.l.o.w am 09.09.2004  –  Letzte Antwort am 10.09.2004  –  5 Beiträge
Eine Box für die Küche.
gecky am 27.04.2009  –  Letzte Antwort am 27.04.2009  –  5 Beiträge
Box in Lagerschopf gefunden - Was ist defekt, lohnt sich die Reperatur?
Soulless am 21.01.2007  –  Letzte Antwort am 29.01.2007  –  29 Beiträge
Revel Performa: Hilfe, ständig defekte Mitten- und Basschassis!
manni_a am 29.08.2007  –  Letzte Antwort am 31.08.2007  –  8 Beiträge
welche box ist das ?
BLND am 09.04.2010  –  Letzte Antwort am 09.04.2010  –  8 Beiträge
Komisches Geräusch an der Box
mayo24 am 20.11.2006  –  Letzte Antwort am 22.11.2006  –  9 Beiträge
aus 4 Ohm-Box 8 Ohm machen
tom2206 am 30.01.2004  –  Letzte Antwort am 01.02.2004  –  12 Beiträge
Mulicel Basschassis ?
TurntableT am 13.04.2004  –  Letzte Antwort am 16.04.2004  –  2 Beiträge
Foren Archiv
2003

Anzeige

Aktuelle Aktion

Top Hersteller in Lautsprecher Widget schließen

  • Canton
  • Magnat
  • Klipsch
  • Elac
  • Dali
  • Heco
  • JBL
  • Quadral
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 18 )
  • Neuestes MitgliedXenoxus
  • Gesamtzahl an Themen1.344.827
  • Gesamtzahl an Beiträgen17.655.578