Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Neue Lautsprecher mit alten DIN Stecker funktionieren nicht

+A -A
Autor
Beitrag
löni
Neuling
#1 erstellt: 20. Okt 2007, 12:58
Hallo,

Ich habe vorkurzen eine alte Grundig R1000 Anlage geerbt und mir jetzt neue Lautsprecher(Tangent Millenium 100) gekauft.

An einer anderen Anlage funkionieren die Lautsprecher, an der Grundig jedoch nicht. Gibts bei den alten DIN Steckern irgendetwas zu beachten? Was mache ich falsch?

Bitte um Hilfe!


[Beitrag von löni am 20. Okt 2007, 14:35 bearbeitet]
armindercherusker
Inventar
#2 erstellt: 20. Okt 2007, 14:15
Hallo löni ... und Willkommen im Forum !

Sind es die runden STeckanschlüsse ?

http://de.wikipedia.org/wiki/DIN-Stecker

Die Belegung sollte genormt sein.

Oder hast Du z.B. einen LS-Umschalter am Grundig falsch stehen ?

Gruß
löni
Neuling
#3 erstellt: 20. Okt 2007, 14:34
Hallo Armin,

Danke für deine Antwort.

Die Stecker schauen so aus:

Stecker

Was meinst du mit "LS- Umschalter"?

lg
armindercherusker
Inventar
#4 erstellt: 20. Okt 2007, 14:39
Ah so .... eigentlich kann man bei den Steckern nix falsch machen ...

( außer nicht richtig angelötet / angeschraubt etc. )
( selbst wenn Du einen verpolt hast, wär´s erstmal egal - dann fehlt nur der Baß )

Hat der Grundig einen Schalter, mit welchem man umschaltet zwischen Kopfhörer, Lautsprecherpaar A / B oder so etwas ?

Wenn KH-Anschluß : kommt da was raus ?

Bist Du sicher, daß der Grundig i.O. ist ? Bewege mal Volume, Balance, allle Umschalter recht kräftig und oft hin- und her.
Vielleicht ist ja irgendwo ein Kontaktproblem.

Gruß
löni
Neuling
#5 erstellt: 20. Okt 2007, 14:56
Hallo,

Danke für deine Hilfe - es gibt vorne einen LS-Schalter
Jetzt gehts! Besten Dank!

Jedoch ganz funkts noch nicht. Bei veränderung der Lautstärke kommt es zu einem sehr lauten Knistern. Woran kann das liegen?
armindercherusker
Inventar
#6 erstellt: 20. Okt 2007, 15:10

löni schrieb:
...- es gibt vorne einen LS-Schalter
Jetzt gehts!...

löni schrieb:
...Bei veränderung der Lautstärke kommt es zu einem sehr lauten Knistern. Woran kann das liegen?

Nur beim Ändern der Lautstärke ?
Auch dann, wenn kein Musiksignal anliegt ?

Dann hast Du ein klassisches Kontaktproblem im Lautstärke-Poti.

Bei ausgeschaltetem Verstärker mindestens 100 Mal hin- und herdrehen.

Wenn das nicht hilft, mußt Du mit Kontaktspray ran.

Ist bei älteren Geräten häufig notwendig, da die Potis und Schalter innen korrodieren.

Gruß
Suche:
Das könnte Dich auch interessieren:
Lautsprecher funktionieren nicht...
pioneer_sa-8800 am 23.12.2004  –  Letzte Antwort am 23.12.2004  –  3 Beiträge
Vorderne Lautsprecher funktionieren nicht?
Kimura am 04.11.2012  –  Letzte Antwort am 04.11.2012  –  12 Beiträge
Anfänger: Neuer Lautsprecher + DIN Stecker dranmachen - geht das?
SamusAran am 17.02.2008  –  Letzte Antwort am 05.01.2009  –  16 Beiträge
es war einmal - LS-DIN-Stecker - wo ist plus/ minus
mijak am 13.04.2008  –  Letzte Antwort am 13.04.2008  –  3 Beiträge
Lautsprecher cinch stecker
zwerg4 am 03.09.2014  –  Letzte Antwort am 03.09.2014  –  18 Beiträge
Eure guten "alten" Lautsprecher
IAikeI_ am 29.12.2012  –  Letzte Antwort am 29.03.2016  –  75 Beiträge
Neue vs. Alte Lautsprecher
flxxn am 23.04.2014  –  Letzte Antwort am 29.04.2014  –  23 Beiträge
Cinch Stecker an Boxen? Suche neue Box, welche?
JimmyKelso am 01.09.2008  –  Letzte Antwort am 01.09.2008  –  4 Beiträge
Bi-Wiring + DIN-Buchsen
alemann am 01.10.2005  –  Letzte Antwort am 01.10.2005  –  2 Beiträge
Din Adapter?
Sven1405 am 20.11.2010  –  Letzte Antwort am 20.11.2010  –  3 Beiträge
Foren Archiv
2007

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Grundig
  • Eltax

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 1 )
  • Neuestes Mitgliedhönning
  • Gesamtzahl an Themen1.345.794
  • Gesamtzahl an Beiträgen17.672.150