Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


B&W Mitteltöner kapput ?

+A -A
Autor
Beitrag
Standalone
Ist häufiger hier
#1 erstellt: 20. Feb 2008, 22:19
Hallo,

habe vor einigen Tagen über Ebay ein Paar B&W 604 S3 ersteigert, welche angeblich in einem Top zustand waren und grade nicht einmal ein Jahr alt. Diese waren an Selbstabholer, gesagt getan - heute abend habe ich sie abgeholt. Leider konnte ich sie vor ort nicht anhören beim Verkäufer weil der bereits seinen Reciever verkauft hat ( ist auf ein kleines aktiv system umgestiegen ).
Ich habe die Boxen im Auto weich auf Kissen gebettet und wie rohe Eier behandelt. Also ich bezweifel das was beim Transport passiert ist.
Nun zum Problem - daheim aufgestellt ist mir aufgefallen, das bei einer box die Brücke hinten wegen dem Biwring fehlte, also von diesen 2 Metallplättchen die bei jeder Box dran sind wenn man die normal anschließt hat eins gefehlt an einer Box. Also hab ich das ganze mit einem kurzen Kabelstück gebrückt. Alles fertig angeschlossen und neben meine jetzigen Lautsprecher (B&W 603 S3 - also den vorgänger) gestellt. Beide Lautsprecher waren exakt gleich ( nämlich korrekt ) verkabelt, und am selben Reciever ( denon 1906 )angeschlossen. Dann hab ich über Speaker A und B zwischen den Lautsprecher hin und her geschaltet.

Schon nach den ersten Sekunden war klar das was nicht stimmt, die 604 S3 also die welche ich ersteigert und heute abgeholt habe , klangen sehr sehr kühl und vorallem hohl gegnüber meinen 603 S3 die ja eigentlich deutlich kleiner sind.
Nach dem ich die Membrane vorsichtig abgetastet habe, ist mir aufgefallen das der Mitteltonlautsprecher sich sogut wie gar nicht / gar nicht bewegt ( vll. bilde ich mir eine minimale bewegung ein - mehr aber nicht ) wohingegen bei dem gleichen Musikstück der Mitteltonlautsprecher meiner 603 S3 deutlich vibrierte.
Einzige logische Erklärung für mich wäre bis dahin gewesen: Der Mittelton lautsprecher von meiner kleineren 603 ist auch ein klein wenig kleiner und muss deswegen eben mehr arbeiten und vibriert stärker. Aber irgendwie ist mir diese Erklärung nicht ganz plausibel, weil dann der Mittelton bereich ja mindst. genauso gut rüber kommen müsste weil ja mehr reserven sind.
Ehrlich gesagt klingen die 604 aber eher blechern - hohl und wie eine 50 € box.
Also hab ich so einen Testton generator mir herunter geladen und einfach mal jede menge testtöne abgespielt in verschiednen Frequenzen ( 100 hz, 300 hz , 500 hz , 1000 hz etc. ) weil wenn der Mitteltonlautsprecher wirklich tod sein sollte, dann dürfte in diesem Bereich ja nichts kommen ?
Kommt aber seltsamerweise, nur irgendwie im vergleich zu meinen 603 deutlich ! schwächer / weniger volumnös / "billiger". Aber ganz tod scheint der ja irgendwie nicht zu sein.
Ich selbst bin mit meinen Laien Ohren und Wissen da ein bisschen überfragt, aber ich höre definitiv da irngedwas nicht stimmen kann ! Wie soll ich nun vorgehen ? Habe den Verkäufer schon kontaktiert bezüglich Owners Card bzw. Garantienachweis, aber der hat schon nichmal mehr die OVP gehabt , ich hab wenig hoffnung das er die rechnung noch hat. Soll ich mich an B&W wenden ? Oder an ebay und klagen ? ( obwohl ja eigentlich privatverkauf --> eigenes risiko ? )

Wäre übern Tip dankbar.
Standalone
Ist häufiger hier
#2 erstellt: 25. Feb 2008, 18:50
Lösung gefunden: Haben jetzt die Ownercard und der Händler nimmt die Boxen zurück ( selbst ohne Rechnung- sehr lobenswert ) und schickt sie zu B&W in Garantie.
Tilos
Ist häufiger hier
#3 erstellt: 29. Feb 2008, 15:52
Hi,

wenn Du die 604 wieder zurück hast, schreibe doch mal Deine Höreindrücke/-Unterschiede zw. der 604 und 603. Bei welcher Raumgröße hast Du die 603 gehört? Ich möchte sie mir nämlich evtl. auch zulegen.

Gruß
Tilo
Suche:
Das könnte Dich auch interessieren:
B&W 683 Mitteltöner Fransen?
polygonman am 09.12.2007  –  Letzte Antwort am 21.03.2008  –  10 Beiträge
B&W 803 Boxen
WolfgangFM am 20.03.2004  –  Letzte Antwort am 30.08.2009  –  22 Beiträge
B&W 683 Knistern
Steher am 21.10.2008  –  Letzte Antwort am 22.10.2008  –  4 Beiträge
B&W Matrix 804
five_angel am 13.05.2006  –  Letzte Antwort am 13.05.2006  –  3 Beiträge
B&W 603 S3 anschliessen
Standalone am 20.11.2007  –  Letzte Antwort am 22.11.2007  –  11 Beiträge
Mitteltöner Kaputt!
OLLE85 am 12.07.2007  –  Letzte Antwort am 04.07.2009  –  7 Beiträge
B&W 805s am Limit ?
Spirit_of_blue-silver am 12.12.2009  –  Letzte Antwort am 17.12.2009  –  29 Beiträge
B&W
logicmac am 25.10.2003  –  Letzte Antwort am 26.10.2003  –  6 Beiträge
B&W
mott am 06.06.2004  –  Letzte Antwort am 06.06.2004  –  9 Beiträge
B&W
FreddieMercury am 29.09.2004  –  Letzte Antwort am 23.12.2004  –  18 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Top Hersteller in Lautsprecher Widget schließen

  • Canton
  • Magnat
  • Klipsch
  • Elac
  • Dali
  • Heco
  • JBL
  • Quadral
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 7 )
  • Neuestes MitgliedJoecocker1337
  • Gesamtzahl an Themen1.345.195
  • Gesamtzahl an Beiträgen17.660.782