Anschlussfehler fatal?

+A -A
Autor
Beitrag
travis76
Stammgast
#1 erstellt: 18. Mrz 2008, 01:19
Ich habe nun endlich meine Dynaudio Audience 52+Cambridge Azur 540a was mir von euch vorgeschlagen wurde und auch super gepasst hat . Als ich die Anlage angeschlossen hab ist mir aufgefallen das die LS Kabel gar nicht markiert waren Hab sie dann durch mein Rack gelegt und geschaut was das rote sein müsste.Nach ein paar Tagen hatte ich mir aber gedacht das es vllt. falsch ist und hab nomma alles getrennt,markiert und neu eingesteckt.Jetzt frage ich mich ob das vertauschen von + und - schlimm ist und ob den Lautsprechern oder dem Verstärker geschadet wird,bzw ob die Anlage mit vertauschten Kabeln überhaupt läuft.Wenn nicht dann hab ich ja nix falsch gemacht,denn es lief alles einwandfrei.Achja,die Lautsprecher(3 Mon alt und kaum gespielt) +Amp(1 tag alt) und alle kabel hab für 1109€ bekommen was ich für einen sehr fairen Preis gehalten habe.Allerdings waren nur Ständer vorhanden die mir nicht gefallen haben.Fallen euch noch schwarze Ständer in der Preisklasse bis 150€ ein,auf die meine LS passen?

LG
Christian
Boettgenstone
Inventar
#2 erstellt: 18. Mrz 2008, 01:28
Hallo,
solange du keine Kurzschlüsse fabrizierst ist das fast egal, zumindest geht nichts kaputt aber du wirst einen Bassmangel hören wenn ein (1) Kabel "falsch" rum angeschlossen ist.
Das gibt sich wieder wenn du konsequent rote Kabel in schwarze Buchsen steckst.

Viel spass mit der Anlage.
p.s. hin und wieder ein kleiner Absatz erhöht die Lesbarkeit enorm.
travis76
Stammgast
#3 erstellt: 18. Mrz 2008, 01:36
Danke,das mit den Absätzen ist wohl war
armindercherusker
Inventar
#4 erstellt: 18. Mrz 2008, 12:26

travis76 schrieb:
...Fallen euch noch schwarze Ständer in der Preisklasse bis 150€ ein,auf die meine LS passen?...


Ja - Fabr. B-TECH Typ BT-608 LAUTSPR. STANDFUSS 80CM scharz oder silber ( gibt´s auch in 60cm Höhe )

z.B. unter conrad.de Art.-Nr. 350759 - 62 ( für76,89 Euro )

Befestigt habe ich mit Power-Stripes statt der mitgelieferten Spikes

Die Rohre können gefüllt werden.
Allerdings ist keine Kabelführung vorhanden.

Gruß
ciorbarece
Inventar
#5 erstellt: 18. Mrz 2008, 19:37

Boettgenstone schrieb:
Hallo,
solange du keine Kurzschlüsse fabrizierst ist das fast egal, zumindest geht nichts kaputt aber du wirst einen Bassmangel hören wenn ein (1) Kabel "falsch" rum angeschlossen ist.


Nicht Mal das. Es ist eigentlich völlig wurscht wie rum man die Lautsprecher anschliesst, ich hatte mich Mal in das Thema vertieft und dabei erfahren, daß sehr viele CDs sowieso "falschrum" aufgenommen sind. Außerdem gibt es viele Verstärker die verpolt ausgeben, so z.B. so gut wie alle Class-T Verstärker. Zudem sollen sehr viele Frequenzweichen Phasendreher verursachen. Wie man sieht kann das Signal durch so viele Ursachen verpolt werden, sodass es einem absolut die Mühe nicht Wert sein sollte, sich darüber Gedanken zu machen.

Ich wusste das zunächst auch nicht, und habe erst vor knapp 4 Wochen erfahren daß mein Verstärker die letzten 2 Jahre verpolt angeschlossen war. Gemerkt hab ich absolut gar nichts, und jetzt nach dem Verpolen habe ich auch genau Null Unterschied bemerkt.

Zusammenfassend würde ich sagen, daß es klanglich völlig wurscht ist wierum man das Kabel anschliesst, kaputt gehen wird dabei natürlich auch nichts.
travis76
Stammgast
#6 erstellt: 18. Mrz 2008, 20:33
Seid ihr alle der selben Auffassung?
Wofürgibt es dann eigentlich die Kennzeichnung?

LG
Christian
karbes
Hat sich gelöscht
#7 erstellt: 18. Mrz 2008, 21:13
Hallo Christian,

wenn der li und re Lautsprecher unterschiedlich gepolt sind, geht bei einem Impuls (angenommen in Mono auf beiden Kanälen gleich) die eine Membran nach vorn und die andere nach hinten. Das kann zu Teilauslöschungen führen (Wellenberg gegen Wellental), besonders bei den tiefen Tönen, was die Baßwiedergabe dünner macht.

Deshalb sollte die Polung rechts und links gleich sein, wobei es aber egal ist ob das rote Kabel am roten Anschluß ist oder am schwarzen, es muß nur auf beiden Kanälen gleich falsch oder eben gleich richtig sein.
Natürlich ist es naheliegend und sinnvoll, rot an rot und schwarz ans schwarz anzuschließen.

Wenn die Kabel, deren Ummantelung, nicht farblich gekennzeichnet sind, haben sie an stattdessen meist unterschiedliche Strukturen, ein Kabel kann glatt sein, und das anderer eine fühlbare längslaufende Kante oder Rillen oder sonst was haben.

Wenn das auch fehlt, kannst Du mit einer Batterie messen, in welche Richtung sich die Baßmembran bewegt. Dann machst Du Dir meinetwegen an das Pluskabel eine Markierung, dann weißt Du für alle Zukunft was wo ist.

Gruß, karbes
Suche:
Das könnte Dich auch interessieren:
Audience 52 und weiter?
puremusic am 14.05.2003  –  Letzte Antwort am 15.05.2003  –  5 Beiträge
Dynaudio Audience 52 "Tuning?"
aiks am 28.03.2010  –  Letzte Antwort am 30.03.2010  –  12 Beiträge
Klingt Dynaudio Audience 42 falsch?
Ranger1 am 08.06.2008  –  Letzte Antwort am 10.06.2008  –  6 Beiträge
Dynaudio Audience 72
vussl am 09.05.2008  –  Letzte Antwort am 13.05.2008  –  5 Beiträge
Dynaudio Audience 52 klingen zu hell !?
Marc1234 am 15.01.2003  –  Letzte Antwort am 11.02.2003  –  14 Beiträge
Dynaudio Audience 62 wirklich Mist?
Föcke am 07.11.2008  –  Letzte Antwort am 09.11.2008  –  3 Beiträge
Dynaudio Focus 110 und Audience 52 SE
Fan_100 am 26.12.2007  –  Letzte Antwort am 27.12.2007  –  6 Beiträge
was ist das??
Metaler am 25.09.2005  –  Letzte Antwort am 19.06.2006  –  3 Beiträge
Dynaudio Audience 52 und 52 SE - Klangliche Unterschiede?
Hollimann am 28.02.2009  –  Letzte Antwort am 01.03.2009  –  5 Beiträge
Dynaudio Audience 82 durch was Kleineres ersetzen.
phippel am 06.04.2009  –  Letzte Antwort am 06.04.2009  –  2 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Cambridge Audio

Forumsstatistik Widget schließen

  • Registrierte Mitglieder821.123 ( Heute: 59 )
  • Neuestes Mitglied*Uli80*
  • Gesamtzahl an Themen1.371.438
  • Gesamtzahl an Beiträgen18.121.592