Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Jamo S 606 teilweise schrille Höhen an Yamaha Ax 730 ?

+A -A
Autor
Beitrag
Ticamo
Ist häufiger hier
#1 erstellt: 17. Apr 2008, 08:35
Hi Leute.

Ich habe folgendes Problem!
Ich betreibe meine Jamo s606 mit einem Yamaha ax 730.
Jetzt ist mir aufgefallen, das es bei einigen Aufnahmen schrill in den höhen klingt. Bei Alan Parsons Project und Dire Straits ist der klang super!!! Da meine Frau aber einen etwas anderen Musikgschmack hat, ist mir aufgefallen,
das die höhen teilweise sehr überzogen sind. Zb bei Eminem Encore oder anderen Rap/hip Hop Cds. Bei Mp3 tritt das Problem noch heftiger auf.
Jetzt meine Frage an Éuch:
Liegt es an meinem Amp,an den Ls,an der zusammenstelung Amp+Ls oder doch nur an der schlechten Qullität im Pop Hip Hop ´Bereich und Mp3?


Mfg. Ticamo


[Beitrag von Ticamo am 17. Apr 2008, 08:55 bearbeitet]
armindercherusker
Inventar
#2 erstellt: 17. Apr 2008, 09:24
Hallo Ticamo !

Das ist pauschal und auf die Ferne schwierig zu beurteilen.

Nach Deiner Schilderung schließe ich in erster Linie auf die Aufnahmen / Konserven.

Du schreibst :
Bei Alan Parsons Project und Dire Straits ist der Klang super
Von CD oder Vinyl ?
Von welchem CDP oder über welches Tonabnehmer-System ?
Wie hört sich das Radioprogramm an ?

Ist die klangregelung des AX 730 aktiviert ?

Gruß
Ticamo
Ist häufiger hier
#3 erstellt: 17. Apr 2008, 09:48
Hi.

Die Klangregler sind deaktiviert.
Die Musik kommt von Cd,Abspielgerät ist ein Yamaha S520 Dvd
Radio ist über Sat bei den meisten Sendern auch schlecht.
Habe keinen Tuner, Radio läuft über einen Philips Hd Sat Receiver.
Bei Hip Hop ist der klang bei einigen Stücken unerträglich schrill!!! Habe schon an der Aufstellung probiert, aber keine besserung erziehlt.

Mfg. Ticamo
Ticamo
Ist häufiger hier
#4 erstellt: 17. Apr 2008, 10:27
Hi

Habe da nochwas:
Die Ls haben erst ca 10-20 Std gelaufen.
Kann das problem evtl damit zusammen hängen?(Einspielzeit oder sowas?)

Mfg. Ticamo
armindercherusker
Inventar
#5 erstellt: 17. Apr 2008, 14:55
Ich denke nicht, daß es an der Einspielzeit liegt - dann müßte es auch bei der anderen Musik auffallen.

Welche LS hattest Du denn vorher ?
Fiel Dir dort kein Unterschied / aggressiver Klang der Hip-Hop-Musik auf ?

Und hiermit :
...Bei Mp3 tritt das Problem noch heftiger auf...
solltest Du ggf. mal auf einer anderen Anlage bei einem Bekannten testen.

Denn ich habe immer noch Deine "Konserve" unter´m Wind - und sei es, weil Dir die Musik an sich nicht gefällt .
( ich kriege dabei auch schnell Kopfschmerzen )

Gruß
Ticamo
Ist häufiger hier
#6 erstellt: 17. Apr 2008, 15:33
Hi.
Vorher hatte ich Revox Studio 2.
Aber die liefen auch über einen billigen Pioneer Receiver.
Da ist mir der Unterschied nicht so aufgefallen.War zwar da,aber nicht so heftig.

Mfg. Ticamo
armindercherusker
Inventar
#7 erstellt: 17. Apr 2008, 16:33
An Revox-LS kann ich mich kaum noch erinnern

Von Jamo hatte ich mal die D-570 hier stehen.
Ja - im oberen Mitten- und Hochtonbereich kam sie mir vergleichsweise kräftig vor.

Was hältst Du davon, wennn ich diesen Thread mal in die Rubrik Lautsprecher verschiebe ?
Vielleicht gibt´s dort mehr Resonanz.
Denn ich denke immer noch, daß es doch weniger am Verstärker liegt.

Übrigens : hast Du den Pioneer noch ? Wäre mal einen Hörvergleich wert.

Gruß
Ticamo
Ist häufiger hier
#8 erstellt: 17. Apr 2008, 20:46
Hi.

Nein habe den Pioneer leider nicht mehr.
Die Revox sind glaub ich auch schon über 15 Jahre alt wenn ich mich nicht täusche. Die genaue bezeichnung ist Br 430.
Damals Oberklasse.Aber klanglich in den höhen nicht so kräftig wie die Jamos.Vieleicht muss ich mich auch daran gewöhnen?

Das mit dem verschieben ist ne gute Idee.

Danke

Mfg.Ticamo
Ticamo
Ist häufiger hier
#9 erstellt: 18. Apr 2008, 09:28
Hi Leute

Hat sonst keiner ne Idee was es sein könnte?

Mfg. Ticamo
armindercherusker
Inventar
#10 erstellt: 18. Apr 2008, 10:14
Ich kann Dir helfen , diesen Thread hochzuhalten .... ansonsten bleibt m.E. :
armindercherusker schrieb:
...Und hiermit :
...Bei Mp3 tritt das Problem noch heftiger auf...
solltest Du ggf. mal auf einer anderen Anlage bei einem Bekannten testen....

Gruß
ruedi01
Gesperrt
#11 erstellt: 18. Apr 2008, 10:48

Hat sonst keiner ne Idee was es sein könnte?


Ich denke mal, da kommt eines zum anderen.

die Jamos sind höhenbetont, der Yamaha Amp ist nicht gerade für seine Zurückhaltung in den Höhen bekannt und aktuelle Chartmusik ist sowohl im Bass als auch bei den Höhen meist vollkommen überbetont. Das liegt daran, dass es einfach heute so gewünscht wird. Für billige Ohrstöpseln von iPod und Co. oder auf einem Gettobuster, wo diese Mukke meist gehört wird, ist das genau richtig. Auf einer guten Hifi-Analge dagegen klingt das nur noch besch'ssen...

Ich habe bei mir die gleiche Erfahrung gemacht. Solche 'alten' Sachen wie Dire Straits, Alan Parsons, Pink Floyd usw. klingen ausgeglichen und 'richtig'. Die neue Rihanna klingt einfach nur fürchterlich. Ein fetter Kickbass und total, absolut total schneidende Höhen. Ich weiß wirklich nicht, wer so einen Mist produziert. Besonders schlimm macht sich das bei mir über Kopfhörer bemerkbar, die Lautsprecher hingegen kaschieren mit ihren kontrollierten Höhen den Effekt etwas, können ihn aber nicht verbergen.

Da hilft, fürchte ich nur eines...bessere Mukke kaufen. Vielleicht kannst Du mit dem Höhenregler die Sache etwas entschärfen.

Dumme Frage, die Loudness-Funktion hast Du abgeschaltet?

Gruß

RD
Ticamo
Ist häufiger hier
#12 erstellt: 18. Apr 2008, 12:57
Hi Ruedi

Die Loudness Funktion ist auch aus. Ich höre über Cd Direkt.

Ich find es einfach schade,das die meisten Aufnahmen so schlecht sind. Da kauft man sich schon was "Gescheites" und dann kann man nur ausgewählte Cds hören.Aber die Musikindustrie produziert halt für die Masse. Und die meisten Hörer scheinen wohl keinen grossen Wert mehr auf klang zu legen.
Schade, dann werde ich wohl doch zum Höhenregler greifen müssen.

Mfg. Ticamo


@Arminder

Werde es am Wochenende mal bei meinem Kumpel testen.

Mfg


[Beitrag von Ticamo am 18. Apr 2008, 12:59 bearbeitet]
ruedi01
Gesperrt
#13 erstellt: 18. Apr 2008, 13:17
...lieber Ticamo,

ich fühle und leide mit Dir.

Und bestell' Deiner Frau einen schönen Gruß, sie möge doch bitte ihren Musikgeschmack mal überdenken.

Gruß

RD
Ticamo
Ist häufiger hier
#14 erstellt: 18. Apr 2008, 14:47
Danke für dein Mitgefühl!!!

Ich werde es meiner Frau ausrichten.

Mfg Ticamo.
Ticamo
Ist häufiger hier
#15 erstellt: 19. Apr 2008, 22:38
Hi Leute.

Habe die Musik bei einem Kumpel getestet.

Dort ist das selbe Problem. Ich muss mich wohl damit abfinden das die meisten Aufnahmen für die Tonne sind

Mfg. Ticamo
armindercherusker
Inventar
#16 erstellt: 20. Apr 2008, 04:32

armindercherusker schrieb:
...Nach Deiner Schilderung schließe ich in erster Linie auf die Aufnahmen / Konserven....


ruedi01 schrieb:
... Da hilft, fürchte ich nur eines...bessere Mukke kaufen. ...

Daher schließe ich mich ruedi01 an :

ruedi01 schrieb:
...Und bestell' Deiner Frau einen schönen Gruß, sie möge doch bitte ihren Musikgeschmack mal überdenken. ...

Gruß .... und bitte schonend beibringen _
litchblade
Inventar
#17 erstellt: 18. Feb 2009, 18:26
Um das ganze hier mal aufzufrischen, vielleicht kann mir einer helfen:

ich habe ein kleines Problem und habe bisher keine Lösung gefunden, weder bei google noch hier.
Ich betreibe ein Jamo Boxen set mit einem Harman Kardon AVR 247.

Daran angeschlossen habe ich:

1) PS3 (optisch)
2) iPod Classic 80 GB (HK Docking Station)
3) TV (analog)


Problem 1)
Ich spiele etwas auf meiner PS3, sagen wir mal FIFA, wenn ich jetzt ein Tor schiesse (oder der Gegner :-)) dann ist das Klatschen und jubeln der Zuschauer so schrill dass es sich unangenehm anhört, egal wie laut.

Problem 2)
Bei manchen Liedern hört sich der Bass sehr merkwürdig an, aber nicht nur das, auch hier entsteht in manchen Liedern ein leises kratzen bzw rauschen(auch hier dieses schrille). Dieses Problem tritt allerdings nur im Logic 7 oder den anderen Dolby Modi auf. Im Stereobetrieb hören sich die Lautsprecher eigentlich spitze an.(aber leider auch nicht immer)

Problem 3)
Wenn ich jetzt z.B. normal TV gucke und auf meinem AVR Dolby PL II einstelle habe ich bei manchen sendern z.B. bei den Surround LS ein leises schrilles kratzen. Wenn ich allerdings auf Stereo stelle habe ich das Problem auch hier nicht.

Wenn ich eine BluRay oder einen Film über DOLBY DIGITAL oder DTS auf meiner ps3 gucke habe ich übrigens gar keine Probleme, da ist der Ton spitze.

Weiß einer woran es liegen könnte oder ob ich eventuell irgendwas an meinem AVR falsch eingestellt habe? Ich habe vorhin nochmal das Einmessmikrofon benutzt und die Lautsprecher vom AVR neu einstellen lassen.

Wäre nett wenn mir einer helfen könnte und mir ein paar Tips geben kann.

Gruß,
Nils
Suche:
Das könnte Dich auch interessieren:
Jamo S 606
KK76 am 02.12.2007  –  Letzte Antwort am 23.01.2008  –  8 Beiträge
Jamo S 606
geilewutz am 19.12.2007  –  Letzte Antwort am 30.12.2007  –  9 Beiträge
Jamo S 606 / Denon PMA 700
veloplex am 12.12.2007  –  Letzte Antwort am 14.12.2007  –  4 Beiträge
Elac FS 108.2 oder Jamo S 606
klio am 11.11.2007  –  Letzte Antwort am 15.11.2007  –  5 Beiträge
jamo s-606 lautsprecher
streetmn06 am 31.07.2007  –  Letzte Antwort am 01.08.2007  –  2 Beiträge
Aufstellungsfrage Jamo S 606
joemicoud am 12.01.2010  –  Letzte Antwort am 13.01.2010  –  2 Beiträge
Jamo S 606
Dennnnnnnis am 25.04.2011  –  Letzte Antwort am 25.04.2011  –  3 Beiträge
Jamo S 606
PostRocker am 20.08.2012  –  Letzte Antwort am 26.08.2012  –  13 Beiträge
Jamo S 606 HCS3: gibt`s da auch Qualitätsunterschiede ?
spaceweather am 03.01.2012  –  Letzte Antwort am 05.01.2012  –  2 Beiträge
Jamo S 606 magnetisch abgeschirmt?
sobby am 03.07.2009  –  Letzte Antwort am 05.07.2009  –  2 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Jamo
  • Harman-Kardon

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 17 )
  • Neuestes MitgliedLarsinger2
  • Gesamtzahl an Themen1.344.827
  • Gesamtzahl an Beiträgen17.655.577