Boxen sind mit neuem verstärker sau leiste. Was hab ich falsch gemacht?

+A -A
Autor
Beitrag
MiroPiro
Neuling
#1 erstellt: 11. Nov 2008, 20:40
Ich habe mir jetzt bei Ebay einfach mal einen Verstärker gekauft mich aber leider vorher nicht informiert was für einen Verstärker ich für meine Boxen und brauche und jetzt habe ich folgendes Problem:

Ich habe Boxen mit:
3 Wege Lautsprecher:
Nennleistung: 90 Watt
Max. Belastbarkeit: 140 Watt
Frequenzgang_ 30-22000 Hz
Impedanz: 8 Ohm

Verstärker mit:
5 Kanal
2x45Watt+ 3x12Watt
Max. Leistung 400 Watt
an 4 Ohm

Und ich als Laie dachte kauf ich mir ein Verstärker, hab ja boxen dann kann ich schön laut Musik hören. Nur jetzt wenn ich alles richtig anschließe etc und ganz aufdrehe ist es immer noch total Leise aber in guter Qualität.
Jetzt meine frage was hab ich falsch gemacht bzw. was muss ich machen damit ich guten/lauten Sound bekomme?

Danke im Voraus
Don-Pedro
Inventar
#2 erstellt: 11. Nov 2008, 21:50
Mir fallen da folgende Möglichkeiten ein:

1. Du hast den falschen Anschluß benutzt (wobei das eigentlich auszuschließen ist)

2. Du hast die Boxen an die Anschlüße für die Surroundlautsprecher angeschlossen und da kommt logischerweise wenig Signal, wenn nicht explizit adressiert.

3. Du verwendest ein DSP-Programm, das momentan nur den Center anspricht und deshalb kommt aus den Stereoboxen nur wenig.

4. Wenn Du 5 Boxen dranhängen hast, dann sind die Punkte 2 und 3 hinfällig.

5. Deine Lautsprecher sind wirklich so immens Wirkungsgradschwach, dass der Verstärker sie nicht ordentlich angesteuert bekommt.


Wie hast Du denn alles angeschlossen?
Suche:
Das könnte Dich auch interessieren:
Lautsprecher klingen schlechter mit neuem Verstärker
mjusikmän am 22.01.2009  –  Letzte Antwort am 23.01.2009  –  3 Beiträge
Sau dumme Frage
VRT am 07.09.2004  –  Letzte Antwort am 08.09.2004  –  7 Beiträge
Was mache ich falsch?
Jessy am 10.10.2003  –  Letzte Antwort am 10.10.2003  –  9 Beiträge
Alte lautsprecher mit neuem Reciver
jaeo1994 am 02.06.2009  –  Letzte Antwort am 02.06.2009  –  2 Beiträge
Boxen schettern
freak69 am 09.05.2006  –  Letzte Antwort am 13.05.2006  –  4 Beiträge
Kenwood Tuner KA-5020 und KT-7020 Boxen anschließen
2fat am 24.05.2017  –  Letzte Antwort am 25.05.2017  –  23 Beiträge
Lautspreche Phase falsch?
planter am 17.08.2009  –  Letzte Antwort am 18.08.2009  –  6 Beiträge
Lautsprecher falsch anschliessen
Live-musikhörer am 27.10.2015  –  Letzte Antwort am 01.11.2015  –  7 Beiträge
Problem mit meiner Anlage
bassfan1900 am 06.02.2011  –  Letzte Antwort am 06.02.2011  –  3 Beiträge
LS falsch einspielen?!?
raw am 12.02.2004  –  Letzte Antwort am 12.02.2004  –  5 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder842.432 ( Heute: 4 )
  • Neuestes Mitgliedtqongpaera
  • Gesamtzahl an Themen1.404.502
  • Gesamtzahl an Beiträgen18.746.547

Top Hersteller in Lautsprecher Widget schließen