Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


"Abhörmonitore" Windsor

+A -A
Autor
Beitrag
SteffiP
Schaut ab und zu mal vorbei
#1 erstellt: 25. Nov 2008, 13:00
Habe vor kurzem ein Paar als Abhörmonitore deklarierte Boxen aus den 70ern erstanden mit folgender Beschriftung:

"Box Windsor"

3-Wege-System
Impedanz 4 Ohm
Frequenzgang 20-25.000 Hz
Übertragungsfrequenz 900/3000 Hz
Nennbelastbarkeit 90 Watt
Spitzenbelastbarkeit 110 Watt

Kennt die jemand und was haltet Ihr davon? Ich sag jetzt noch nichts über meinen Eindruck, sondern warte einfach mal ab...
ton-feile
Inventar
#2 erstellt: 25. Nov 2008, 13:44
Hi,

von Tannoy gab es mal eine "Windsor".
Das würde aber aus dem Typenschild hervorgehen und die von Dir angegebenen technischen Daten passen auch nicht.

"Box Windsor" klingt irgendwie nicht so vertrauenerweckend und eine Frequenzgangangabe von 20Hz bis ... auch nicht.
Mach doch mal ein Foto.

Gruß
Rainer
SteffiP
Schaut ab und zu mal vorbei
#3 erstellt: 25. Nov 2008, 14:13
Wenn Du mir verrätst, wie ich das Foto-einstellen über Imageshack anstellen muß...? Muß zu meiner Schande gestehen, daß ich da irgendwie nicht schlau draus werde...
ton-feile
Inventar
#4 erstellt: 25. Nov 2008, 14:27
Hi,

Es gibt hier eine Anleitung.

Gruß
Rainer
SteffiP
Schaut ab und zu mal vorbei
#5 erstellt: 25. Nov 2008, 15:43
Ich versuchs mal...

http://img114.imageshack.us/my.php?image=dsc00214ue6.jpg



http://img135.imageshack.us/my.php?image=dsc00216ql9.jpg



http://img123.imageshack.us/my.php?image=dsc00217ul8.jpg



Auf die Schnelle nur ein paar Handy-Fotos - aber besser als nix!
Das Typenschild finde ich auch alles andere als "professionell" aber die Bauart ist sehr solide! Angeblich 1975 gekauft - dafür wirklich sehr gut erhalten!
ton-feile
Inventar
#6 erstellt: 25. Nov 2008, 16:19
Hi,

auch mit den Fotos klingelt es leider nicht bei mir.
Die Lautsprecher machen aber optisch einen guten Eindruck.

Die Mittelhochtoneinheit lässt sich anscheinend auch um 180Grad drehen und ermöglicht so eine symmetrische Anordnung der beiden Boxen.

Dann hoffe ich, der Klang gefällt Dir und Du findest noch weitere Infos.

Gruß
Rainer
SteffiP
Schaut ab und zu mal vorbei
#7 erstellt: 25. Nov 2008, 16:30
Wieder hallo!

Hat also geklappt mit den Fotos..

Die Boxen klingen nicht schlecht und vor allem relativ voll ohne bestimmte Frequenzen überzurepräsentieren - ausgewogen und nicht zu hart, ohne dabei zu dicht und dumpf zu werden.

Problem allerdings: eine der beiden Boxen "zisselt" im Mittel-Hochtonbereich (kann nicht sagen was von beiden, tippe eher auf Mitten) - kann das auch an den ziemlich marode wirkenden Kabeln liegen? Einen Kabelbruch mit hörbaren SChwankungen beim Durchbewegen dieses Abschnittes habe ich schon "rausgeschnitten" auf Kosten der Länge; da die Kabel aber direkt aus der Box kommen, kann ich sie nicht restlos austauschen! Macht es Sinn, noch weiter zu kürzen oder ist das Problem doch mit größter Wahrscheinlichkeit im Toner zu suchen ? Wenn die Boxen tatsächlich 30 Jahre alt sind, sind es die Kabel ja mit hoher Wahrscheinlichkeit auch...

Und davon mal abgesehen: kann man Boxen so nachrüsten (lassen), daß sie Steckplätze für das Kabel erhalten?

Schöne Grüße, Steffi
ton-feile
Inventar
#8 erstellt: 25. Nov 2008, 16:50
Hi,

neue Kabel werden nicht schaden.
Wichtiger ist es aber, sich die Weiche anzusehen.

Elektrolytkondensatoren in diesem Alter solltest Du unbedingt tauschen, weil sie mit der Zeit austrocknen.

So manche alte Braunbox aus den 70gern hat mit neuen Elkos schon ihren zweiten Frühling erlebt.

Der Kalottenmitteltöner hat zB mit ziemlicher Sicherheit einen dieser Elkos im Signalweg und je kleiner seine Kapazität wird, desto weiter rutscht die untere Trennfrequenz nach oben. Zusätzlich wird der Frequenzgang des ganzen Mitteltonzweiges in sich wellig.

Wenn Du magst, mach doch noch ein möglichst scharfes Foto der Weiche.

Wenn die Lautsprecher wieder auf "Fordermann" gebracht sind, wirst Du sie hoffentlich nicht mehr öffnen müssen, deshalb würde ich an Deiner Stelle betriebssichere Lötverbindungen vorziehen.
Edit: Oder meinst Du die Verbindung Verstärker==}Lautsprecher. Ein Anschlussterminal für den Lautsprecher lässt sich leicht nachrüsten.
Da gibt es zB Polklemmen

Gruß
Rainer


[Beitrag von ton-feile am 25. Nov 2008, 17:04 bearbeitet]
ton-feile
Inventar
#9 erstellt: 26. Nov 2008, 11:50
Hi,

habe hier noch was gefunden.
Mittelhochtonmodul

Könnte passen.

Gruß
Rainer
Bee
Inventar
#10 erstellt: 26. Nov 2008, 12:09
Klasse Rainer

sogar schon Ersatzteile für den worst case gefunden....

Also eine Summit, ein Konstrukt aus dem ehemaligen Heco "Imperium"


Steffi, wenn Du handwerkliche Hilfe brauchst, wie Dein Thread im DIY-Bereich vermuten läßt, helfe ich gerne.
Standort ca. 25km westlich von Frankfurt.
SteffiP
Schaut ab und zu mal vorbei
#11 erstellt: 26. Nov 2008, 18:14
Hallo Ihr Profis!

Erstmal vielen Dank für Eure guten Tipps! Die Umsetzung muß noch ein bißchen warten, evtl komm ich morgen dazu. Ich glaube mittlerweile nicht mehr an ein reines Kabelproblem (die 2. Box fängt jetzt auch an zu zicken), dennoch kann man einen Tausch ja versuchen. Vor allem werde ich mir aber die besagte Weiche mal ansehen und versuchen, Euch ein brauchbares Foto zu präsentieren - mal sehen was Ihr dazu dann sagt.

Das Ebay-Angebot hab ich im Auge - könnte tatsächlich passen und kann ja nicht schaden...

Bernd: vielen Dank für das Angebot! Könntest Du dazu einen "Hausbesuch" in Frankfurt vornehmen? Da ich bisher nur mit dem RMV unterwegs bin, wäre mir das lieber, als mit 2x12 kg durch die Bahnen zu straucheln... Bin ja kein "schwaches Frauchen" , aber unhandlich sind die Dinger dann doch!

Schöne Grüße, Steffi
Bee
Inventar
#12 erstellt: 27. Nov 2008, 08:41

SteffiP schrieb:

...... Könntest Du dazu einen "Hausbesuch" in Frankfurt vornehmen? Da ich bisher nur mit dem RMV unterwegs bin, wäre mir das lieber, als mit 2x12 kg durch die Bahnen zu straucheln... Bin ja kein "schwaches Frauchen" , aber unhandlich sind die Dinger dann doch!





Hallo Steffi,

Du hast PN....
SteffiP
Schaut ab und zu mal vorbei
#13 erstellt: 29. Nov 2008, 17:44
Und wieder mal SOS!

Nachdem Bernd mit seinem Rettungsversuch meiner Boxen erfolglos war (Hochtoner tatsächlich unrettbar defekt ) und man mich bei Ebay bei den von Rainer gefundenen Mittelhochtonmodulen leider auch noch überboten hat :

Wer kennt diese Teile und hat evtl Ersatz für mich, oder kennt jemanden, der jemanden kennt, .... ????

Ist schon extrem ärgerlich... Wäre schön, die Boxen doch reanimieren zu können!
ton-feile
Inventar
#14 erstellt: 29. Nov 2008, 18:52
Hallo Steffi,

das tut mir leid für Dich.
Allerdings scheint es mir doch ein extremer Zufall zu sein, dass ausgerechnet zur Eröffnung Deines Threads zwei der Module in Ebay standen.

So selten scheinen die dann doch nicht zu sein.
Es könnte sich lohnen, der Sache einfach mal zwei Wochen Zeit zu geben. Evtl. wäre es auch einen Versuch wert, den Ebay-Käufer zu kontaktieren und wenn er nicht verkaufen will, zumindest die genaue Bezeichnung der Module zu erfagen, wenn bei Deinen die Beschriftung nicht mehr taugt.
Oder war da noch was leserlich?

Summit...?

Gruß
Rainer


[Beitrag von ton-feile am 29. Nov 2008, 18:55 bearbeitet]
Bee
Inventar
#15 erstellt: 29. Nov 2008, 20:54
Hi,

auf den eigentlichen MHT Modulen steht gar nix.

Passt aber irgendwie ins Bild, nachdem wirklich alles schief ging, was schief gehen konnte.
Wahrscheinlich hat Murphy das alles organisiert.

Nach erstem kurzen reinhören hatte ich schon befürchtet, daß es wohl doch ein Chassisproblem sei. Also alle Chassis und Dämmaterial raus. Weiche optisch o.k.
Daraufhin jedes Chassis ohne Weiche direkt getestet und beim Hochtöner das übliche schabende Krächzen festgestellt.

Tja, und dann kam's. Gitter vor dem HT entfernt und Schrauben gelöst, um den HT aus der Frontplatte zu nehmen.
Dabei rutscht mir das Ding aus der Hand und die letzten 5% Hoffnung auf Rettung des HT sind auch noch dahin.
Spulenträger komplett abgerissen.....
Oh mann wie peinlich. Dabbichkeit verlaß' mich net...

Im Nachhinein ließen sich noch einige angebrannte Stellen auf der Schwingspule finden. Das wird's wohl gewesen sein. Dumm ist, daß die gemeinsame Frontplatte von Mittel- und Hochtöner tatsächlich jeweils integraler Bestandteil des Chassis ist. Einzelner Austauch nicht möglich.
ton-feile
Inventar
#16 erstellt: 29. Nov 2008, 22:31
Hi,

wenn die Schwingspule durch war, hat Dein Ausrutscher auch nichts mehr verschlimmert.
Mal sehen, ob Ersatz zu bekommen ist.

Wie sah denn die Weiche elko-mäßig aus?

Gruß
Rainer
Bee
Inventar
#17 erstellt: 29. Nov 2008, 22:54
Hallo Rainer,


äußerlich tip top.

Kapazitätsmessungen habe ich nicht gemacht. Hatte zwar das RCL-Meter dabei, erschien aber wg. des HT-Problems nicht dringend erforderlich.

Wenn sich doch noch MHT-Einheiten auftreiben lassen, mach' ich wenigstens mal eine kleine Paargleichheitsmessung.
Klanglich war die zweite Box aber einwandfrei.
Die Weiche ist übrigens recht aufwendig. '70er halt, da hat man noch auf's wesentliche geachtet...


wenn die Schwingspule durch war, hat Dein Ausrutscher auch nichts mehr verschlimmert


Stimmt schon, trotzdem megapeinlich....
Wie eine Gazelle im Porzelanladen.
Oder wie hieß das große, graue Tier mit dem Rüssel?
Suche:
Das könnte Dich auch interessieren:
Abhörmonitore besser als normale ?
arnOn am 14.03.2007  –  Letzte Antwort am 14.03.2007  –  4 Beiträge
jbl tlx 40, kennt die jemand? was haltet ihr davon?
watermann1611 am 31.08.2007  –  Letzte Antwort am 02.09.2007  –  2 Beiträge
Glaslautsprecher was haltet ihr davon
berlidet am 14.02.2006  –  Letzte Antwort am 14.02.2006  –  3 Beiträge
Neue Boxen: OHM ??? WATT ???
OHMannichkrichWATTamHERTZ am 24.07.2003  –  Letzte Antwort am 27.07.2003  –  5 Beiträge
Bose 301 20 Hz !
/Hififan/ am 20.11.2013  –  Letzte Antwort am 20.11.2013  –  8 Beiträge
3000 watt
olaf96 am 10.05.2007  –  Letzte Antwort am 11.05.2007  –  24 Beiträge
aus 4 Ohm-Box 8 Ohm machen
tom2206 am 30.01.2004  –  Letzte Antwort am 01.02.2004  –  12 Beiträge
3-Wege-Boxen mit 4 + 8 Ohm LS ???
DirtyDozen am 14.01.2006  –  Letzte Antwort am 14.01.2006  –  2 Beiträge
Elac 4 pi was haltet ihr davon
Iruc am 21.06.2012  –  Letzte Antwort am 12.09.2012  –  8 Beiträge
was haltet ihr von diese LS
Fabi_Walz am 22.02.2005  –  Letzte Antwort am 02.05.2005  –  27 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Top Hersteller in Lautsprecher Widget schließen

  • Canton
  • Magnat
  • Klipsch
  • Elac
  • Dali
  • Heco
  • JBL
  • Quadral
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 9 )
  • Neuestes Mitgliedklausherrda
  • Gesamtzahl an Themen1.345.197
  • Gesamtzahl an Beiträgen17.660.796