Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


DENON Kompaktlautsprecher abgeraucht

+A -A
Autor
Beitrag
Joolz
Neuling
#1 erstellt: 28. Dez 2008, 20:56
Hallo zusammen, ich bin ganz neu hier und habe eine Frage. Und zwar besitze ich eine kleine Anlage von DENON mit den Bestandtteilen DRA-F100, DCD-F100 und Kompaktlautsprecher SC -F100LX. Auf unserer letzten Party hat eine der beiden Boxen plötzlich angefangen zu rauchen. Nun ist wie es scheint der Tieftöner defekt. Denke ich... zumindest tut er es nicht mehr. Was tun? Reicht es wenn ich einen neuen Woofer einbaue oder kann da auch was anderes defekt sein? Ich habe absolut keine Ahnung von sowas. Ich habe den Tieftöner mal ausgebaut, erkennen kann ich allerdings nichts. Der Tieftöner ist von dem Hersteller Tonsil, man würde ein Ersatzteil für 95 Euro erhalten. Lohnt sich das? Oder hat zufällig jemand so einen Woofer rumliegen? Ist mit der Nummer GDN 13 40 8.

Ich hoffe auf eure Hilfe

Joolz
enoelle
Stammgast
#2 erstellt: 29. Dez 2008, 04:06
Moin Joolz.

Muß nicht zwingend der Lautsprecher sein. Halte mal 'ne 1,5 Volt-Batterie dran. Nur ganz kurz! Knackt er und bewegt er sich ein bischen? Wenn ja, hat er zumindest noch Durchgang.

Wenn ja, bewege die Membran von Hand vorsichtig und grade ein bischen vor und zurück. Wenn auch das ohne Kratzen geht, ist der Lautsprecher wahrscheinlich noch in Ordnung. Dann liegt der Fehler woanders.

Hast Du mal die Boxen vertauscht, um festzustellen ob der Fehler tatsächlich in der Box liegt?

Gruß

Eric
Joolz
Neuling
#3 erstellt: 29. Dez 2008, 10:44
Hallo, ich probier es gleich mal aus, allerdings bin ich schon jetzt sicher, dass es an der Box liegt, da ich momentan ein anderes Paar angeschlossen habe und funktionieren. (aber die klingen so ...)
Wo soll ich denn eingentlich die Batterie dran halten?

Gruß Joolz
enoelle
Stammgast
#4 erstellt: 29. Dez 2008, 11:26
Du hast ja an dem Lautsprecher zwei Anschlüsse (rot ist blau und plus ist minus ), an denen die Kabel von der Frequenzweiche kommend befestigt sind. Die Kabel abmachen. Dann zwei andere Kabelstücke befestigen und diese kurz an Plus- und Minuspol der Batterie halten.

Wenn die Batterie nicht ganz leer ist, reicht die Spannung, um den Tieftöner sichtbar auszulenken. So'n bischen knacken
tut's dann auch.

Du kannst natürlich auch alternativ den Gleichstromwiderstand messen. Sofern Du denn ein Messgerät hast. Sollte so bei etwa 6-8 Ohm liegen.

Gruß

Eric
Suche:
Das könnte Dich auch interessieren:
Kompaktlautsprecher
jazzfusion am 04.08.2003  –  Letzte Antwort am 18.11.2003  –  4 Beiträge
Boxen defekt. was tun?
Fallsilent am 08.10.2003  –  Letzte Antwort am 12.10.2003  –  6 Beiträge
Denon Lautsprecher Tieftöner defekt - und jetzt?
amalia am 12.10.2009  –  Letzte Antwort am 20.10.2009  –  9 Beiträge
Okyo SC-400 Bässe defekt...was nun??
wayne711 am 15.04.2004  –  Letzte Antwort am 16.04.2004  –  2 Beiträge
Woofer defekt oder was ist falsch?
Sonic259 am 16.11.2014  –  Letzte Antwort am 20.11.2014  –  6 Beiträge
Denon Boxen SC-F102 oder alte Denon SC - 35 besser ?
Hunter2009 am 29.03.2009  –  Letzte Antwort am 03.05.2009  –  2 Beiträge
Tieftöner defekt!!
Flashgrabber am 16.07.2004  –  Letzte Antwort am 18.07.2004  –  12 Beiträge
Focal Mittel/Tieftöner defekt
menas am 23.02.2010  –  Letzte Antwort am 06.03.2010  –  3 Beiträge
welcher Kompaktlautsprecher???
TomW am 01.07.2003  –  Letzte Antwort am 19.07.2003  –  19 Beiträge
Tieftöner defekt
anachna am 28.08.2003  –  Letzte Antwort am 01.09.2003  –  4 Beiträge
Foren Archiv
2008

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Denon

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.744 ( Heute: 65 )
  • Neuestes MitgliedKaebbi
  • Gesamtzahl an Themen1.344.797
  • Gesamtzahl an Beiträgen17.655.063