Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Aktivlautsprecher - Leichtes Brummen

+A -A
Autor
Beitrag
koekkenpoedding
Ist häufiger hier
#1 erstellt: 21. Mai 2009, 19:20
Hallo!

Habe mir gerade ein Paar Aktivlautsprecher zugelegt (Revox Agora Slim Line). Die klingen ausgesprochen gut. Aber: Sie brummen leicht. Ich gehe davon aus, dass es die Trafos sind. Die LS sind etwa 20 Jahre alt, aber technisch und optisch grundüberholt.

Nun habe ich mit einer Revox-Fachwerkstatt telefoniert. Dort meinte man, gegen das Brummen werde sich womöglich angesichts des Alters der LS nichts mehr machen lassen.

Teilt Ihr diese Auffassung? Wenn es wirklich die Trafos sind - kann man da mit vertretbarem Aufwand nichts mehr machen? Kann ich mir gar nicht vorstellen - habe aber in technischer Hinsicht auch wenig bis keine Ahnung. Eure Meinung würde mich mal interessieren.

Viele Grüße
Stephan
jopetz
Inventar
#2 erstellt: 21. Mai 2009, 20:35
Hi Stephan,

kannst du etwas genauer beschreiben, was da brummt? Kommt der Ton von den Membranen/Chassis? Dann wäre es nämlich zumindest kein 'einfaches' Trafobrummen. Oder tatsächlich unabhängig davon aus dem Gehäuseinneren? Dann könnte der Trafo der Übeltäter sein.

Der Trafo sitzt ja hinten im Gehäuse, mit dem Blech mit Kühlrippen verschraubt und das alles sollte eigentlich resonanzfrei verbaut sein. Dass der so laut brummen kann, dass man es am Hörplatz noch hört kann ich mir fast nicht vorstellen.

Wenn es tatsächlich der Trafo ist, dann kann es sein, dass dir ein Gleichstromfilter hilft. Ringkerntrafos reagieren recht allergisch auf Gleichstromanteile im Netz. Ich habe einen Brummtrafo so still gekriegt -- das ist aber natürlich keine Garantie, dass es bei dir das gleiche Problem ist und ein Gleichstromfilter hilft.


Jochen


[Beitrag von jopetz am 21. Mai 2009, 20:35 bearbeitet]
koekkenpoedding
Ist häufiger hier
#3 erstellt: 21. Mai 2009, 21:04
Hallo, Jochen!

Es kommt eindeutig aus dem Gehäuseinneren. Und man hört es nicht nur am etwa 3,50 m entfernten Hörplatz, sondern auch noch am entgegengesetzten Ende des Zimmers, also etwa aus 7 m Entfernung - natürlich sehr, sehr leise, aber doch wahrnehmbar. Ich habe zwar, glaube ich, ein ziemlich gutes Gehör, aber ich habe mich vergewissert - ich bin nicht der einzige, der's hört und auf die Dauer als störend empfindet.

Hast Du auch ein Paar Agora-LS?

Stephan
jopetz
Inventar
#4 erstellt: 21. Mai 2009, 22:58
Hi Stephan,

koekkenpoedding schrieb:
Hast Du auch ein Paar Agora-LS?

nö -- aber google hilft, sich bei Bedarf schnell mal schlau zu machen.

Das klingt jedenfalls tatsächlich nach dem Trafo -- jedenfalls wüsste ich nicht, was sonst im Inneren so brummen sollte.

Nach dem Bild, das ich gesehen habe (hier die Seite, ist ein 1,3-MB-PDF), ist der Ringkerntrafo unter einem 'Metallbecher' verborgen und mit der metallenen Rückenplatte verschraubt; es sieht außerdem so aus, als wäre da ein Dämmmaterial zwischen Trafo und Gehäuse. Man könnte sich die Verschraubung mal ansehen, wie auch die Verschraubung der ganzen Verstärkereinheit (die sitzt komplett an dieser Rückenplatte mit den Kühlrippen). Denn wenn es so laut brummt muss da ja eigentlich etwas mitschwingen. Vielleicht ist auch die Dämmmasse spröde/hart geworden und erfüllt ihren Zweck nicht mehr.

Und eventuell könnte eben auch ein DC-Filter helfen...


Jochen
Ingor
Inventar
#5 erstellt: 22. Mai 2009, 07:01
Da bei einer Box Lautsprecher und Trafo in einem Gehäuse sitzen, muss man natürlich sehr genau hinhören, wo das Brummen entsteht. Zunächst sollte man Erdungschleifen ausschließen und die Box dafür vom Vorverstärker trennen.Brummt es immer noch weiß man, dass das Brummen in der Box entsteht. Nun sollte man das Ohr an das Boxengehäuse legen. Das Brummen eines Netztrafos, der ein Gehäuse in Schwingung versetzt klingt höher, als das Brummen aus einem Lautsprecher. Da man zur Reparatur ohnehin den Lautsprecher öffnen muss, kann man das ja nun machen und die Ursache sicherlich schnell finden.
ton-feile
Inventar
#6 erstellt: 22. Mai 2009, 17:51
Hi,

es könnte auch lohnen, mal die Siebelkos der Netzteile zu checken.
Ältere Revox- und Studergeräte sind berühmt für ihre versagenden Elkos.

Da würde aber dann das Brummen aus den Chassis selber zu hören sein.
Ausgehärtete Gummilager des Trafos kommen auch in Frage.
http://www.ib-z.de/frames/gummipuffer/

Gruß
Rainer
Suche:
Das könnte Dich auch interessieren:
Aktivlautsprecher brummen, aber nicht immer!
trego am 16.09.2010  –  Letzte Antwort am 19.09.2010  –  7 Beiträge
Leichtes Brummen in den StandLS
Count_Zero1 am 05.12.2006  –  Letzte Antwort am 07.12.2006  –  6 Beiträge
Aktivlautsprecher brummen, wenn der Verstärker ausgeschlatet wird
sfranz07 am 07.06.2012  –  Letzte Antwort am 07.06.2012  –  2 Beiträge
Brummen
biwi am 20.02.2004  –  Letzte Antwort am 20.02.2004  –  4 Beiträge
Brummen
KuSi89 am 24.12.2009  –  Letzte Antwort am 25.12.2009  –  3 Beiträge
Volldigitale Aktivlautsprecher
Rodolfo3 am 17.04.2006  –  Letzte Antwort am 26.04.2006  –  28 Beiträge
Aktivlautsprecher set
andremichy am 28.01.2010  –  Letzte Antwort am 29.01.2010  –  5 Beiträge
Kaufempfehlung Aktivlautsprecher
HGG43 am 04.05.2012  –  Letzte Antwort am 04.05.2012  –  2 Beiträge
Kabel für Aktivlautsprecher
matthias1050 am 01.12.2003  –  Letzte Antwort am 01.12.2003  –  3 Beiträge
Aktivlautsprecher kontra Passivlautsprecher
Agilacika am 28.09.2004  –  Letzte Antwort am 29.09.2004  –  6 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Top Hersteller in Lautsprecher Widget schließen

  • Canton
  • Magnat
  • Klipsch
  • Elac
  • Dali
  • Heco
  • JBL
  • Quadral
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 14 )
  • Neuestes MitgliedI.P.Freely
  • Gesamtzahl an Themen1.345.935
  • Gesamtzahl an Beiträgen17.674.974