Aktivlautsprecher brummen, wenn der Verstärker ausgeschlatet wird

+A -A
Autor
Beitrag
sfranz07
Neuling
#1 erstellt: 07. Jun 2012, 08:31
Hallo,

ich habe neulich meinen mit Elektronik vollgepumpten Receiver gegen einen "klassischen" Verstärker ohne Schnickschnack ausgetauscht (Yamaha AS700). An dem neuen Verstärker kann ich meine Aktivlautsprecher (Canton CD3200) nur per "normalem" Boxenkabel anschließen (mit Schraubverschluss) und nicht mehr wie vorher mit einem Koaxialkabel (war gut abgeschirmt). Eine solche Möglichkeit bietet der neue Verstärker einfach nicht.
Jedenfalls ist es jetzt so, dass meine Canton zu brummen anfangen, sobald ich den Verstärker ausschalte. Hinzukommt, dass meine Canton eine Abschaltautomatik haben, d.h. sie schalten sie eigentlich aus, wenn 3 Minuten lang kein Audiosignal gesendet wird. Auch diese Funktion geht mit dem neuen Verstärker nicht mehr. Die Lautsprecher bleiben immer eingeschaltet.
Ich dachte zuerst, es liegt an den Boxenkabeln und habe diese dann ausgewechselt, aber leider ohne Ergebnis. Dann habe ich bei Canton angerufen und dort meinte man, ich solle mal länger warten, weil manche Verstärker immer noch eine Spannung haben bzw. aussenden und das länger dauert. Hat leider auch nichts gebracht.
Ich sollte vielleicht hinzufügen, dass ich dasselbe Problem auch mit dem alten Receiver hatte. Das habe ich dann damals so gelöst, dass ich einfach statt normaler Boxenkabel die Koaxialkabellösung verwendet habe.
Kann mir jemand helfen, wie ich das Problem gelöst bekomme?
Lieben Dank im voraus
Stefan
Boxenschieber
Stammgast
#2 erstellt: 07. Jun 2012, 08:55
Guten Morgen,

leider kann ich dir da auch nicht helfen, aber ich habe noch ne Frage: warum hast du dir einen Vollverstärker gekauft und nicht nur eine Vorstufe? Deine Boxen haben doch sicher ein Verstärkermodul integriert.


mfg Franz
Suche:
Das könnte Dich auch interessieren:
Aktivlautsprecher - Leichtes Brummen
koekkenpoedding am 21.05.2009  –  Letzte Antwort am 22.05.2009  –  6 Beiträge
Brummen
KuSi89 am 24.12.2009  –  Letzte Antwort am 25.12.2009  –  3 Beiträge
Aktivlautsprecher brummen, aber nicht immer!
trego am 16.09.2010  –  Letzte Antwort am 19.09.2010  –  7 Beiträge
Volldigitale Aktivlautsprecher
Rodolfo3 am 17.04.2006  –  Letzte Antwort am 26.04.2006  –  28 Beiträge
Brummen - neue Variante! Ehrlich...
Rainer am 12.03.2003  –  Letzte Antwort am 12.03.2003  –  6 Beiträge
Aktivlautsprecher direkt an Verstärker anschließen
HIFI_Novize_Wien am 07.07.2017  –  Letzte Antwort am 09.07.2017  –  35 Beiträge
Brummen in den Boxen
TheRocket am 25.10.2003  –  Letzte Antwort am 01.11.2003  –  5 Beiträge
Brummen
biwi am 20.02.2004  –  Letzte Antwort am 20.02.2004  –  4 Beiträge
Brummen 50hz
michaeljennadog am 24.03.2009  –  Letzte Antwort am 24.03.2009  –  2 Beiträge
Aktivlautsprecher "Restek GK2"
boule am 01.12.2006  –  Letzte Antwort am 14.12.2006  –  3 Beiträge
Foren Archiv
2012

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.201 ( Heute: 74 )
  • Neuestes Mitgliedsetosi17
  • Gesamtzahl an Themen1.389.858
  • Gesamtzahl an Beiträgen18.465.854

Top Hersteller in Lautsprecher Widget schließen