Bass schnarrt bei höherer Lautstärke.warum?

+A -A
Autor
Beitrag
earl-of-gaarden
Stammgast
#1 erstellt: 18. Jun 2009, 12:17
bei meinen electrovoice topas fängt der bass bei höherer lautstärke an zu schnarren, allerdings nur bei einer box.
das chassis schwingt frei,kratzt nicht und die sicken sind erst 3 jahre alt.
was kann das sein? und wie kann man es beheben?

danke für tipps!

gruss oli
enoelle
Stammgast
#2 erstellt: 18. Jun 2009, 12:40
Hi Olli.

Wenn die Schwingspule (wie meist doch) tatsächlich nicht im Luftspalt kratzt kann es noch sein:

Die Schwingspulenzuleitung kommt bei größerem Hub gg. die Membran, oder irgendwo anders ist in der Box schlicht 'was lose.

Wie hast Du denn probiert, ob das Chassis frei schwingt?

Gruß

Eric
Soundy73
Inventar
#3 erstellt: 18. Jun 2009, 12:52
Hi Oli!

Habe verschärft das Gehäuse in Verdacht (ohne gehört zu haben). Einseitig lose Wand, oder sowas.

Zum Ausschluss der Elektronik, die Boxen mal tauschen, auch Verstärker können solche Phänomäne verursachen, ggf. sogar das Gain-Poti?

Der schlimmste Fall der mir untergekommen ist, war dass sich der Magnet vom Korb gelöst hatte - klingt grausam. Wäre bei EV allerdings schon heftig. Reparatur aber möglich, das Billig-PA-Chassis, dass diesen Fehler zeigte konnte ich mit SUPER-2-Komponenten-Kleber wieder richten. Die popligen Vernietungen am Stahlblech-Korb konnten mich daran nicht hindern
Die Hauptlast trägt der Kleber sowieso.
premiumhifi
Hat sich gelöscht
#4 erstellt: 18. Jun 2009, 12:55
ist die loudness eingeschaltet oder bass aufgedreht ?


[Beitrag von premiumhifi am 18. Jun 2009, 12:58 bearbeitet]
earl-of-gaarden
Stammgast
#5 erstellt: 18. Jun 2009, 13:15
hallo..

nix klangreglung und nix loudness..
habe die chassis in den boxen vertauscht, selbes problem.

wenn ich die membran bewege (im ausgebauten zustand) , also rein und rausdrücke , schwingt das chassis frei, auch wenn man den druck verlagert, also nicht paralell drückt.
messwert 7,4 ohm.
es ist auch nirgends etwas im gehäuse das an die membran kommen könnte, magnet sitzt fest..ein rätsel!!!

mein sohn hat vor monaten die dustcap eingedrückt, ich habe sie wieder rausgezogen..kann da was beschädigt worden sein,das jetzt erst auftritt?
xutl
Inventar
#6 erstellt: 18. Jun 2009, 13:31

earl-of-gaarden schrieb:
..kann da was beschädigt worden sein,........

JA!
enoelle
Stammgast
#7 erstellt: 18. Jun 2009, 14:24

xutl schrieb:

JA!


Ganz meine Meinung

Also wenn sonst alles fest ist, kann ja nur noch was gg. die Membran kommen. Also wirklich die Schwingspulenzuleitungen oder evtl. etwas Dämmamterial?

Glaube nicht, das die Beschädigung der Dustcap verantwortlich ist. Wenn die Schwingspule nicht doch verbogen ist. Aber das hat Oli ja schon ausgeschlossen.

Nächste Frage wäre allerdings, ob das Gräusch mechanischer Herkunft ist, oder vllt. duch Luftströmungen bei großen Hub entsteht.

Gruß

Eric
Soundy73
Inventar
#8 erstellt: 22. Jun 2009, 12:55
Kann so nur noch gemutmaßt werden und Geschwurbel bei rauskommen!

Der Speaker muss raus aus seinem Compartiment und mittels Beaufschlagung elektrischer Schwingungen geprüft werden.

Wenn´s dabei kratzt und schabt, er sich vielleicht gar nicht recht zum Schwingen herablassen will, ist die Schwingspule derangiert (dezentriert oder der Lack aufgebläht durch Überlastung).
Wenn der Töner sich auch bei größerem Hub ruhig verhält, ist was an der Box faul. Klopftest...

Frequenzweichenbauteile auch mal ins Auge fassen. Hatte vor längerer Zeit mal PA-Boxen, in denen sich die Hochlastwiderstände durch Vibration von ihren Anschlussdrähten gelöst hatten - Resultat: Hochtöner AUS. Nach Einbau neuer Widerstände war das Aufatmen des Besitzers stark hörbar (die Hörnchen waren nicht billig ).
Auch Elkos könnten sich entspannt haben...
Jetzt ist also erstmal Arbeit erforderlich

Sehen die so aus?



Dann müsste der zweite Töner ja auch ins Auge gefasst werden (passiv?). Sicken noch in Ordnung?
CU
Suche:
Das könnte Dich auch interessieren:
Dynaudio Contour 1 Bass schnarrt
Vinyl_Tom am 17.05.2007  –  Letzte Antwort am 19.05.2007  –  3 Beiträge
Lausprecher schnarrt
DAT-Man am 18.09.2008  –  Letzte Antwort am 20.09.2008  –  7 Beiträge
LUA ConBrio, Bass schnarrt, Sicke kleben?
Arkoudi am 10.05.2007  –  Letzte Antwort am 20.05.2007  –  8 Beiträge
T+A Talis TLS3 schnarrt
SteWie am 17.04.2009  –  Letzte Antwort am 01.05.2009  –  3 Beiträge
Canton AS 50 schnarrt extrem bei hiphop
djduwa am 10.04.2004  –  Letzte Antwort am 12.04.2004  –  10 Beiträge
Box "Schnarrt"... zu wenig Amp-Leistung?
marius86 am 09.07.2004  –  Letzte Antwort am 10.07.2004  –  18 Beiträge
Meine Sonus Faber Box schnarrt leise.
Nordlichter am 08.02.2009  –  Letzte Antwort am 15.02.2009  –  6 Beiträge
Schreien der Hochtöner bei Raveland Boxen bei höherer Lautstärke
Giesi2 am 04.07.2006  –  Letzte Antwort am 08.07.2006  –  6 Beiträge
GLE 70 Bass Lautsprecher defekt?
j.a.d.d.e.l am 08.11.2006  –  Letzte Antwort am 08.11.2006  –  8 Beiträge
Hilfe ! Meine Box schnarrt !
Bronski am 22.10.2005  –  Letzte Antwort am 24.10.2005  –  11 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Top Hersteller in Lautsprecher Widget schließen

  • Canton
  • Magnat
  • Klipsch
  • Elac
  • DALI
  • Heco
  • Quadral
  • JBL
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder818.052 ( Heute: 16 )
  • Neuestes MitgliedKarl_Ziegler
  • Gesamtzahl an Themen1.365.417
  • Gesamtzahl an Beiträgen18.005.799