Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Wie weiss ich, daß mein Lautsprecher richtig getrieben sind?

+A -A
Autor
Beitrag
dmbartender
Schaut ab und zu mal vorbei
#1 erstellt: 06. Jul 2009, 02:58
Hallo, ich bin ziemlich verzweifelt. Ich habe B&W DM602 S3s, bzw. DM603 S3s, ein Marantz 5002 AVR, und ein Rotel RB-850. Mir kommt es vor, daß ich kein von den beiden Paaren Lautsprecher wirklich treiben kann. Der Klang ist nicht wirklich voll, und der Bass fehlt. Die Treiber in den Lautsprecher bewegen sich nur minmal (1-3 mm).

Ich dachte, das hat am Marantz gelegen, also habe ich ein externe Verstärker probiert, der Rotel RB-850. Der Klang ist zwar besser mit dem Rotel, aber es kommt mir immer noch vor als ob die LS wirklich nicht richtig angetrieben sind.

Die Treiber in dem LS sollten sich doch 1-2 cm bewegen können oder?

Könnt ihr mich helfen?
_axel_
Inventar
#2 erstellt: 06. Jul 2009, 06:41

dmbartender schrieb:
Die Treiber in dem LS sollten sich doch 1-2 cm bewegen können oder?

Vielleicht, wenn man sie mit den Fingern bewegt.
Bei normaler Musikwiedergabe nicht.
Gruß
dmbartender
Schaut ab und zu mal vorbei
#3 erstellt: 06. Jul 2009, 07:18
Ja, da kenne ich mich leider nicht so gut aus. Ich habe mal einen Stereo im Auto gehabt, und die Subwoofer und Midrange Treiber haben sich ziemlich weit bewegt.

Ich kann mich nicht vorstellen, daß es am Lautsprecher liegt, weil die B&W nur angepriesen werden. Vielleicht ist der Marantz AVR schuld...
UweM
Moderator
#4 erstellt: 06. Jul 2009, 07:38
Vielleich liegt es ganz einfach daran, dass du den relativ neutralen Klang deiner Anlage zu Hause mit einem meist in den Bässen hoffnungslos übertriebenen Boom-Car-HiFi-Sound im Auto vergleichst und deshalb etwas vermisst.

Grüße,

Uwe
sINmotion
Stammgast
#5 erstellt: 06. Jul 2009, 08:00
Nunja wenn der Basstreiber sich schon um paar zentimeter bewegt. Ist der wohl schon ziemlich an seinen Grenzen.

Ich muss hier schon bei weit über Wohnungs + nachbarschaftsfreundlichen Pegel gehen damit mein Basstreiber richtig in bewgung kommt. (wohn zum glück in einem haus :P)

Wenn du zu wenig Bass hast gibts an sich nur ein paar Möglichkeiten.
Bass chassi is hin.
Bass ist künstlich reduziert - equalizer
Das sind die falschen Lautsprecher für dich / raum
ALUFOLIE
Inventar
#6 erstellt: 06. Jul 2009, 08:18
@dmbartender

Also ich würde ja als erstes vermuten, dass die Lautsprecher bei dir alle auf "small" laufen. Du musst sie beim Reveiver ( Marantz) auf "large" stellen. Auf "small" werden die tiefen frequenzen nämlich an einen Subwoofer geleitet, den Du wohl nicht in der Konstellation hast.
dmbartender
Schaut ab und zu mal vorbei
#7 erstellt: 06. Jul 2009, 10:05
Zu antworten:

Die Treiber bewegen sich keine centimeter, sondern nur 2-3 millimeter.

Ihr habt schon recht, daß ich gewisse Erwartungen zwecks Bass habe, da ich ein Autoanlage hatte. Allerdings weiss ich daß mein Heimanlage solches Bass nicht herstellen werd. Es gibt wirklich seeehr wenig bass. Meine freundin kriegt mehr bass aus ihrem kleinen tragbares sony anlage.

Ich habe nachgeschaut, und die LS sind doch auf large gestellt. Ich glaube aber wirklich, daß es noch ein Equalizer einstellung im Marantz gibt, was mein bass total verhindert. Ich kann's bloss nicht finden. Ich habe auch schon alle Modes ausprobiert. CSII Musik klingt am besten. Stereo hat ein totaler Bassmangel und klingt gar nicht voll.
ALUFOLIE
Inventar
#8 erstellt: 06. Jul 2009, 13:39
Ok,
dann andere, allerdings eher unwarscheinliche Sache: Die Brücken an den Lautsprecherterminals sind angeklemmt? Wenn Du sie entfernt haben solltest, dann wäre klar, dass kein Bass kommt, vorrausgesetzt natürlich, dass die Ls-Kabel an den oberen Klemmen hängen.
cptnkuno
Inventar
#9 erstellt: 06. Jul 2009, 13:50

ALUFOLIE schrieb:
Ok,
dann andere, allerdings eher unwarscheinliche Sache: Die Brücken an den Lautsprecherterminals sind angeklemmt? Wenn Du sie entfernt haben solltest, dann wäre klar, dass kein Bass kommt, vorrausgesetzt natürlich, dass die Ls-Kabel an den oberen Klemmen hängen.

dann würden sich die Bassmembranen aber nicht 3mm bewegen.
Boom Bässe wie im Auto haben auch nichts mit HiFi zu tun.


[Beitrag von cptnkuno am 06. Jul 2009, 13:51 bearbeitet]
dmbartender
Schaut ab und zu mal vorbei
#10 erstellt: 06. Jul 2009, 14:31
Alles ist richtig angeklemmt und geprüft. Ich erwarte auch nicht, daß das System boomt wie im Auto. Ich weiss aber, daß es irgendwo ein Wurm drin gibt. Ich habe heute bei Mediamarkt gefragt, ob man LS ausmieten kann, geht aber leider nicht.
Suche:
Das könnte Dich auch interessieren:
Wie Lautsprecher richtig anschließen?
candyman1983 am 18.10.2006  –  Letzte Antwort am 18.10.2006  –  4 Beiträge
wie schliesse ich meine lautsprecher richtig an?
simmazr am 11.01.2007  –  Letzte Antwort am 16.01.2007  –  17 Beiträge
Wie Lautsprecher richtig anschliessen
blacksock am 22.12.2008  –  Letzte Antwort am 23.12.2008  –  13 Beiträge
lautsprecher richtig aufstellen
razz81 am 26.05.2010  –  Letzte Antwort am 26.05.2010  –  9 Beiträge
Lautsprecher wie richtig aufstellen?
starbury am 11.05.2015  –  Letzte Antwort am 12.05.2015  –  7 Beiträge
mein lautsprecher funkrioniert nicht richtig
BENE12345678 am 17.09.2008  –  Letzte Antwort am 17.09.2008  –  2 Beiträge
Wie schließe ich die Lautsprecher richtig an?
svD am 10.01.2009  –  Letzte Antwort am 12.01.2009  –  7 Beiträge
Wie schließe ich alles richtig zusammen?
4EVA am 19.06.2009  –  Letzte Antwort am 20.06.2009  –  2 Beiträge
was sind "Schnelle" Lautsprecher?
papapinguin81 am 31.01.2009  –  Letzte Antwort am 01.02.2009  –  8 Beiträge
Lautsprecher richtig Polen
bensch117 am 28.02.2008  –  Letzte Antwort am 28.02.2008  –  3 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Top Hersteller in Lautsprecher Widget schließen

  • Canton
  • Magnat
  • Klipsch
  • Elac
  • Dali
  • Heco
  • JBL
  • Quadral
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 113 )
  • Neuestes MitgliedUlrichG59
  • Gesamtzahl an Themen1.345.149
  • Gesamtzahl an Beiträgen17.660.129