Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Wenig Bass bei Jamo s 604 und Denon AVR 1705

+A -A
Autor
Beitrag
djbadboy_
Neuling
#1 erstellt: 18. Apr 2010, 10:40
Hi,

ich bin neu hier im Forum und habe direkt mal eine Frage:

Ich besitze die Jamo s 604 und ein Denon AVR 1705.

Der klang ist wirklich toll, aber ich kann aus den Jamo keinen richtigen bass raus kitzeln.

Woran könnte es liegen am AVR oder die Jamo??

ps: es ist kein Sub angeschlossen, weil der Verkäufer meinte, dass man bei diesen Lautsprechern keinen bräuchte.
weimaraner
Hat sich gelöscht
#2 erstellt: 18. Apr 2010, 10:45
Hallo,

oder auch am Raum (Raummoden) oder der Lautsprecheraufstellung.

Kannst du uns ein paar Bilder zukommen lassen,
das erleichtert unter Umständen die Sache ungemein.

Gruss
Highente
Inventar
#3 erstellt: 18. Apr 2010, 10:47
Hast du im Menü des AVR die Boxen auf large und den Subwoofer auf non gestellet?

Gruß Highente
djbadboy_
Neuling
#4 erstellt: 18. Apr 2010, 10:51
ja habe dieses im Menü so eingestellt.

Ich habe die Boxen mit der Anlage am PC angeschlossen, mit einer ESI Maya PCI-e. ich benutze sie als Monitore. für digitale auflegen.
djbadboy_
Neuling
#5 erstellt: 19. Apr 2010, 19:46
kann jetzt wirklich keiner was sagen zu meinem problem??

Ich bin es mittlerweile leid mir diese Boxen anzuhören, es macht mir absolut keinen spass, weil die Boxen es überhaupt nicht bringen.
weimaraner
Hat sich gelöscht
#6 erstellt: 20. Apr 2010, 18:42

weimaraner schrieb:
Hallo,

oder auch am Raum (Raummoden) oder der Lautsprecheraufstellung.

Kannst du uns ein paar Bilder zukommen lassen,
das erleichtert unter Umständen die Sache ungemein.
djbadboy_
Neuling
#7 erstellt: 20. Apr 2010, 19:07
die Sachen sind jetzt bei Ebay drin, trotzdem danke für eure hilfe
Toshi1984
Neuling
#8 erstellt: 19. Mai 2010, 10:17
Hallo!

Mal eine andere Frage zu dem S 604'er.

Ich habe mir bisher nur die S 608'er in black ash bestellt und will mir, sobald wieder Geld da ist, gern die 604'er und einen Center kaufen um ein 5.0 system zu haben. Natürlich am leibsten alles in black ash.

Laut Hersteller Seite gibt es den S 604 in black ash. (http://www.jamo.com/eu-en/products/s-604-description/)
Allerdings finde ich einfach keinen Händler der den in der Farbe anbietet.

Kann mir da vieleicht jemand weiter helfen?

Vielem Dank schonmal.
Suche:
Das könnte Dich auch interessieren:
welche lautsprecher für stereo und surround (bei denon avr 1705)?
andreas-ac am 22.11.2004  –  Letzte Antwort am 13.04.2005  –  6 Beiträge
Jamo S 606 / Denon PMA 700
veloplex am 12.12.2007  –  Letzte Antwort am 14.12.2007  –  4 Beiträge
jamo s-606 lautsprecher
streetmn06 am 31.07.2007  –  Letzte Antwort am 01.08.2007  –  2 Beiträge
dynaudio 42 zu wenig bass
horsthengst am 03.10.2007  –  Letzte Antwort am 04.10.2007  –  5 Beiträge
Jamo S 606
KK76 am 02.12.2007  –  Letzte Antwort am 23.01.2008  –  8 Beiträge
Bass wiedergabe der Jamo S 416
Stereosound am 06.12.2007  –  Letzte Antwort am 07.01.2008  –  8 Beiträge
suche Antrieb für 604
Jörg_Braig am 07.12.2008  –  Letzte Antwort am 07.12.2008  –  2 Beiträge
Lautsprecher Jamo s708
iceman72 am 24.09.2006  –  Letzte Antwort am 09.02.2007  –  4 Beiträge
Denon AVR-3808A
Principster am 13.06.2009  –  Letzte Antwort am 13.06.2009  –  2 Beiträge
Hilfe bei Boxenkauf Jamo S 606
crimefight am 30.12.2007  –  Letzte Antwort am 30.12.2007  –  2 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Jamo
  • Denon

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 4 )
  • Neuestes Mitgliedeircmansson
  • Gesamtzahl an Themen1.345.663
  • Gesamtzahl an Beiträgen17.669.455