Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Canton Karat 770 im biamping Betrieb und kein Bass

+A -A
Autor
Beitrag
Odoubleyou
Neuling
#1 erstellt: 09. Jun 2010, 01:08
Hi
hab die Karat im bi amping an einem onkyo tx sr 608
leider hab ich null Bass und finde keine Einstellungen die das beheben
die Karat laufen gerade im Stereo betrieb
für Tipps bin ich sehr dankbar

MfG Oli
Hüb'
Inventar
#2 erstellt: 09. Jun 2010, 06:21
Hallo,

bietet Dein AVR eine Option für Bi-Amping-Betrieb? Dazu werden ja 2 Stereo(!)-Endstufen benötigt.
Mir scheint, dass Deine LS lediglich Signale einer Endstufe erthalten, wobei der Bass-Bereich nicht versorgt wird.

Grüße
Frank
Passat
Moderator
#3 erstellt: 09. Jun 2010, 10:39
Ansonsten:
Auch die Raumakustik spielt sehr kräftig mit.

Schon ein verschieben der Lautsprecher um 10-20 cm kann da eine Menge ausmachen.

Grüsse
Roman
Camco
Stammgast
#4 erstellt: 09. Jun 2010, 10:49
Der 608er ist Bi-Amping fähig...

Laufen die Karats im Stereo oder im Pure Audio Modus??

Stehen die LS auf Small oder Large??

MfG


[Beitrag von Camco am 09. Jun 2010, 10:49 bearbeitet]
Odoubleyou
Neuling
#5 erstellt: 09. Jun 2010, 21:21
Die Lautspecher laufen gerade im stereo Betrieb
Beim Musik hören.
Der Center ist angeschlossen aber hört man nur im tv betrieb dann schaltet es automatisch um.
die hinteren Karat 720 sind noch verpackt da ich auf die Ständer von
Spectral Ständer warte.
Erklär mir bitte was du mit Small meinst?
Ein bisschen Bass muss aus den 770er doch raus kommen??

Auf dem Gebiet bin ich noch ein Laie
MfG Oli
alice35
Inventar
#6 erstellt: 09. Jun 2010, 21:27
Bei Onkyo wird das Vollbereich "normal" genannt - im LS-Setup sollten sie so eingestellt sein. Das meinte Camco

mfg alice
Odoubleyou
Neuling
#7 erstellt: 09. Jun 2010, 22:57
[quote="alice35"]Bei Onkyo wird das Vollbereich "normal" genannt - im LS-Setup sollten sie so eingestellt sein. Das meinte Camco

mfg alice[/quot


Oki,
werde ich morgen früh wenn ich Zuhause bin gleich schauen
MfG Oli
Scatto
Stammgast
#8 erstellt: 10. Jun 2010, 06:49
Verpolt?!
Camco
Stammgast
#9 erstellt: 10. Jun 2010, 12:23
Hast du einen Subwoofer in deinem LS Setup??

Wenn nicht, schau mal nach ob im Verstärker Menü eingestellt ist das einer vorhanden wäre.

Vielleicht ist auch die Abtrennung viel zu hoch eingestellt. Die sollte so ca bei 80Hz liegen.

Stehen die LS frei?? Oder irgendwie in ner Ecke??

Auch Raummoden wären möglich...


MfG
Odoubleyou
Neuling
#10 erstellt: 10. Jun 2010, 21:17
Hi
also Biamping Betrieb ist aktiviert
wie soll ich die Lautsprecher laufen lassen ???
Full oder abtrennen?
Klingen tun sie Klasse
nur Bass =0

Aktiver Subwoofer ist noch keiner im Betrieb
laufen in Stereo
Lautsprecher stehen einer in der Ecke und einer zum offenen Zimmer hin
alice35
Inventar
#11 erstellt: 10. Jun 2010, 21:31
Ich würde sie im LS-Setup auf Vollbereich stellen, dann muß der Bass da sein.

Im Menü-Punkt darunter wo Du auf Bi-Amp geschaltet hast kannst Du "Vollbereich" eingeben (so habe ich das beim 807). Und bei mir ist der Bass voll da! Damit kannst Du dann Stereo auch ohne Sub-Unterstützung hören.
Suche:
Das könnte Dich auch interessieren:
Canton Karat 770 oder 790
LCDTV123 am 06.06.2010  –  Letzte Antwort am 07.06.2010  –  2 Beiträge
canton karat 770 dc
hakkotek am 09.02.2009  –  Letzte Antwort am 03.05.2009  –  17 Beiträge
Kein Bass im Stereo-Betrieb
Stulle am 18.09.2004  –  Letzte Antwort am 25.09.2004  –  7 Beiträge
CANTON KARAT 770 Umbauen /Traversen?
°texhex° am 11.08.2012  –  Letzte Antwort am 13.08.2012  –  6 Beiträge
Unterschied zwischen Canton Karat 707 DC und Nachfolger 770 DC
Sinardo am 27.02.2008  –  Letzte Antwort am 26.02.2009  –  3 Beiträge
Von Nubert NuLine 122 auf Canton Karat 770 DC
BlackMacHH am 05.01.2012  –  Letzte Antwort am 06.01.2012  –  11 Beiträge
Defekte Canton Karat M80
turryon am 26.11.2006  –  Letzte Antwort am 30.11.2006  –  4 Beiträge
Canton Karat Reference
JanHH am 24.08.2004  –  Letzte Antwort am 06.09.2004  –  27 Beiträge
Alte Karat 200 von Canton
Rillenohr am 25.02.2008  –  Letzte Antwort am 26.02.2008  –  8 Beiträge
Canton Karat und Vorgängermodelle
JanHH am 09.09.2004  –  Letzte Antwort am 12.09.2004  –  4 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Canton

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 129 )
  • Neuestes Mitgliedaelsen
  • Gesamtzahl an Themen1.345.175
  • Gesamtzahl an Beiträgen17.660.443