Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Frage zu alten Pilot Standlautsprechern

+A -A
Autor
Beitrag
wiesbadenzwei
Neuling
#1 erstellt: 28. Mrz 2011, 14:12
Hallo zusammen.

Ich habe die Möglichkeit mir von Pilot Standlautsprecher zu einem fairen Preis zu kaufen. Leider weiss ich die Typenbezeichnung nicht.
Es sind Pilot Standboxen mit 140W Musikleistung und 80 W sinus. Ein Foto hänge ich mal an diesen Beitrag dran.

Von Pilot habe ich schon viel gehört. Kennt jemand die auf dem Foto? Und wie sieht es aus, wenn ich diese an meinen NAD 7125 Receiver beteiben möchte? Passt das von der Leistung etwa?
Der NAD ist mit 4x25W angegeben - wobei ich hier auch nicht verstehe, was die 4 Kanäle sein sollen. Es sind dort nur 2 Lautsprecheranschlüsse vorhanden. Vielleicht kann mich da auch jemand aufklären.

Viele Grüße
Eric

24399eg_23
Hüb'
Inventar
#2 erstellt: 28. Mrz 2011, 14:14
Hi,

der NAD ist ein "normaler" Stereo-Receiver mit einer Leistung von 2x 25 Watt.
Welcher Preis wurde für die LS aufgerufen?
Hast Du ein höher auflösendes Foto? Welche Bezeichnung steht ggf. auf dem Anschlussterminal?

Grüße
Frank
RocknRollCowboy
Inventar
#3 erstellt: 28. Mrz 2011, 14:17
Versuchs mal hier:

http://www.hifi-forum.de/viewthread-30-22172.html

Da wird Dir hoffentlich geholfen

Schönen Gruß
Georg
wiesbadenzwei
Neuling
#4 erstellt: 28. Mrz 2011, 15:07
Ich habe leider kein anderes Foto und auch keine Typenbezeichnung. Die Boxen sollen 50 Euro kosten. Da kann man nicht allzuviel falsch machen, denk ich.
wiesbadenzwei
Neuling
#5 erstellt: 30. Mrz 2011, 07:18
Habe die Lautsprecher jetzt gekauft und angeschlossen. Fotos anbei!

Was mir aufgefallen ist: Der Bass "wummert" sehr schnell, auch wenn noch nicht so laut gehört wird. Musste ihn am NAD fast komplett rausdrehen.
Das gleiche Phänomen ist mir bereits mit den Vorgänger-LS aufgefallen. Das waren kleine harman/kardon LS 0200 Regallautsprecher. Die sind wohl auch schon älter und leider hab ich dazu keine Informationen über die Belastbarkeit.

Kann es sein, dass mit dem NAD etwas nicht stimmt oder er von der Leistung nicht wirklich zu den Piloten passt?

Über Tipps zur Optimierung oder Empfehlungen zu einem alternativen Stereoverstärker würde ich mich freuen!

Schöne Grüße
Eric

Foto 1Foto 2Foto 3
Hüb'
Inventar
#6 erstellt: 30. Mrz 2011, 07:21

Was mir aufgefallen ist: Der Bass "wummert" sehr schnell, auch wenn noch nicht so laut gehört wird. Musste ihn am NAD fast komplett rausdrehen.
Das gleiche Phänomen ist mir bereits mit den Vorgänger-LS aufgefallen.

Wahrscheinlich kein Problem der LS, sondern vielmehr der Aufstellung in Verbindung mit der Raumakustik.
Experimentiere bitte mal mit der Position der LS (in Raumecken haben Lautsprecher idR nichts zu suchen, da es hier zu einer sehr deutlichen Bassanhebung kommt). Die LS sollten möglichst frei stehen (mind. 50 cm fern jeder Wand). Auch ein Abrücken der Hörposition von angrenzenden Wänden führt idR zu einer geringeren Bassmenge am Hörplatz.

Grüße
Frank


[Beitrag von Hüb' am 30. Mrz 2011, 07:23 bearbeitet]
postpaul
Ist häufiger hier
#7 erstellt: 30. Mrz 2011, 07:42
hallo eric.


schön das es mit den ls hingehauen hat.
ich habe mir im netz bilder von deinem nad angesehen und bin der meinung du solltest volgende einstellungen an deinem receiver beachten.

wichtig meiner meinung nach ist die einstellung der ohmzal für deine ls .schaue nach ob sie richtig eingestellt ist .an deinem gerät hinten oben rechts.

dan würde ich den bass eq komplett ausschalten und die loudnesstaste auch ausschalten .

wichtig zu wissen ist auch , ob das wummern kommt , wenn du welchen zuspieler in betrieb nimmst .beim plattenspieler ist das so ein problem mit schwingungen der ls ,wenn sie zu nahe an dem zuspieler stehen .
ansonsten gebe ich dem moderator recht ,versuche die ls im raum etwas freier aufzustellen.

von der leistung ist dein nad ausreichend ,und er wird die pilot in den seltesten fällen überfordern .

hoffe konnte dir helfen

grüsse aus der pfalz
wiesbadenzwei
Neuling
#8 erstellt: 30. Mrz 2011, 08:16
Habe nun die Boxen aus den Raumecken befreit und neu im Raum platziert.
Darüberhinaus habe ich mal die Ohm-Einstellung am NAD umgeschaltet. Sie stand auf 8 und jetzt auf 4.

Beide Veränderungen haben gefühlt ziemlich viel gebracht.

Was ich aber nicht ganz verstehe: Auf den LS steht 4-8 Ohm, am Verstärker kann ich zwischen 4 und 8 wählen. Sollte es nicht eigentlich egal sein, wie der Verstärker eingestellt ist?

Schöne Grüße
Hüb'
Inventar
#9 erstellt: 30. Mrz 2011, 08:21
Die Impedanz eines LS ist nie über den gesamten Frequenzverlauf konstant. Sie schwankt mitunter sehr stark, so dass die Angabe bei LS immer einen Mittelwert darstellt.
Wahrscheinlich, dass ein deutlich leistungsstärkerer Amp als der NAD hier weniger sensitiv reagiert, wobei ich denke, dass die Änderung der Aufstellung den Unterschied gebracht hat. Du kannst ja am NAD noch einmal zwischen 4 und 8 Ohm hin und her schalten und dann mal hören, ob sich etwas ändert.

Grüße
Frank
wiesbadenzwei
Neuling
#10 erstellt: 30. Mrz 2011, 08:39
Stimmt - beim Umschalten stellen mein Amateurohren keinen Unterschied fest. Da hat wohl tatsächlich die Aufstellung der LS im Raum schon den großen Unterschied gebracht.
Vielen Dank für den Tipp.
Suche:
Das könnte Dich auch interessieren:
Frage zu alten Lautsprechern
countD am 15.02.2011  –  Letzte Antwort am 17.02.2011  –  8 Beiträge
Empfehlung zu den folgenden Standlautsprechern
Websurfer78 am 19.05.2004  –  Letzte Antwort am 21.05.2004  –  9 Beiträge
Suche infos zu Pilot!
BlacK_SaW am 07.09.2009  –  Letzte Antwort am 08.09.2009  –  7 Beiträge
Ein paar Fragen zu Canton Standlautsprechern?!?!
-=ZeroCool=- am 12.01.2006  –  Letzte Antwort am 12.01.2006  –  2 Beiträge
An alle Pilot Kenner
hotwheel122 am 10.11.2010  –  Letzte Antwort am 10.11.2010  –  7 Beiträge
Problem Pilot Box
Listard am 13.01.2004  –  Letzte Antwort am 23.04.2004  –  4 Beiträge
Pilot Typ 950 RCL
mr_Zyrus am 23.10.2007  –  Letzte Antwort am 26.10.2007  –  2 Beiträge
Pilot ST1000 Lautsprecher?
hotwheel122 am 03.07.2008  –  Letzte Antwort am 10.12.2014  –  12 Beiträge
Pilot V 200 MK III
MichiX31 am 11.05.2013  –  Letzte Antwort am 16.05.2013  –  16 Beiträge
Kennt jemand diese LS? Pilot
tiggerol am 06.01.2011  –  Letzte Antwort am 07.01.2011  –  3 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Top Hersteller in Lautsprecher Widget schließen

  • Canton
  • Magnat
  • Klipsch
  • Elac
  • Dali
  • Heco
  • JBL
  • Quadral
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 104 )
  • Neuestes MitgliedKlausr79
  • Gesamtzahl an Themen1.345.310
  • Gesamtzahl an Beiträgen17.662.920