Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Monitor Audio RX8 - Probleme mit Tieftöner

+A -A
Autor
Beitrag
nAiK
Stammgast
#1 erstellt: 12. Mrz 2012, 13:55
Hallo zusammen,
ich besitze nun seit 2 Jahren ein RX8 Paar als Teil eines Surround sets inkl. Subwoofer (der ist allerdings von Velodyne).

Ich bin nachwievor begeistern von der Klangfarbe der Lautsprecher allerdings enttäuschen mich die Boxen, sobald es Filme oder Musik gibt, die in den äußerst tiefen Frequenzen spielen.

Bevor ich mir den Subwoofer zugelegt habe, sind die RX8 in die Knie gegangen bei Basslastigen Szenen im Film Inception oder Iron Man 2. Nachdem ich mir den Subwoofer geholt habe, konnte ich den Bass auf den Subwoofer auslagern, sodass die RX8 nicht mehr so tief gehen brauchen und somit der Ton OK ist, wobei es nur noch seltener zu Problemen kommt.

Bei Musik und insbesondere bei Vinyl im Stereobetrieb und PURE DIRECT Betrieb, stoße ich auch dort leider an die Grenzen des RX8, wie z.B. bei Songs von The XX, James Blake oder beim Inception Soundtrack:
Der Tieftöner fängt an zu rascheln/flattern/blechern.

Meine Frage daher an Euch:
habt ihr ähnliche Erfahrungen gemacht? Wenn ja, wie habt ihr das behoben?
Kann ich die Frequenzen am AVR für die RX8 eingrenzen? Würdet Ihr mir überhaupt dazu raten? Ich besitze ein Denon AVR 3311 und betreibe die RX8 via Bi-Amping

Würde mich über Eure Erfahrungen und Tipps zu diesem Thema freuen.

VG.
Kian
flyingscot
Inventar
#2 erstellt: 12. Mrz 2012, 14:05
In der Bedienungsanleitung steht beschrieben, dass man hin- und wieder die Chassis-Verschraubung auf bestimmte Weise nachziehen soll. Vielleicht hat sich diese bei deinen Tieftönern gelockert?

Ich habe bei meinen allerdings erst wenige Wochen alten RX8 keinerlei Probleme mit dem Tiefbass, allerdings betreibe ich sie nicht oberhalb gehobener Zimmerlautstärke.
nAiK
Stammgast
#3 erstellt: 12. Mrz 2012, 14:10
Beziehst Du dich in deinem Post auf die Lautsprecher Bedienungsanleitung? Wenn ja, werde ich mir das mal anschauen (leider erst kommendes Wochenende). Ist schonmal ein sehr guter Tipp. Bin äußerst gespannt.

Das von mir beschriebene Verhalten tritt ab ca. -20db auf. Besonders gut hörbar beim Inception Soundtrack oder der Film Szene Iron Man 2, wo Iron Man in die Messe halle eingeflogen kommt.

Übrigens: Ein Kollege von mir der mir mein Set identisch nachgekauft hat (LS und AVR), allerdings bei einem anderen Händler, hat dieselben Probleme wie ich.

Bin gespannt, ob es wirklich an den Schrauben liegt.
flyingscot
Inventar
#4 erstellt: 12. Mrz 2012, 14:12

nAiK schrieb:
Beziehst Du dich in deinem Post auf die Lautsprecher Bedienungsanleitung?


Ja, ist eher ein dünnes Faltblättchen als eine "Bedienungsanleitung".
Jasei
Ist häufiger hier
#5 erstellt: 12. Mrz 2012, 14:20
Also wo ich meine RX 8 noch mit Bi-Amp an meine Yammi RX-V 1800 betrieben habe sind die auch immer schnell in die Knie gegangen.
Aber seitdem ich mit Single anschluss mit brücken betreibe kommt das nicht mehr vor. Habe von 2,5 mm² Bi-amp auf 4,0 mm² Single Gewechselt.
Meine vermutung ist das Der Yammie zu wenig Leistung für Bi-amp bereitstellt. Also das liegt am Amp und nicht an die Lautsprecher.
Wie es bei deinem Denon ist weiß ich nicht.
Jasei
Ist häufiger hier
#6 erstellt: 12. Mrz 2012, 14:23
Mal vieleich von 4 Ohm auf 8 Ohm stellen oder anders herum.
Weiß ja nicht wie du sie betreibst.
nAiK
Stammgast
#7 erstellt: 17. Mrz 2012, 08:25
Hi,
Jetzt hatte ich mal die Gelegenheit Eure Ratschläge umzusetzen.

Folgendes Ergebnis:
1. Schrauben nachziehen hat nichts gebracht
2. Ohm Einstellungen konnte ich nicht verändern, weil ich nicht weiss wie das beim AVR Denn 3311 genau geht. Habt Ihr eine Idee?

Ich hab übrigens beim blechernen Klang mal genauer hingehört und folgendes festgestellt:
Es ist nicht der Tieftöner.
Der blecherne Klang kommt vom Lautsprecher Boden. Denn sobald ich die rechte Box auf den Boden stelle und nicht auf das mitgelieferte aufstellbrett, hört das blechern auf. Und wenn ich die box kurz anhebe, dann blechert es wieder. Davon ist wohl nur die rechte Box betroffen. Ineteressant ist auch dass am LS Boden an den Ecken 4 Löcher sind, die beim Bass Luft freilassen. Soll ich diese löcher stopfen?

Was kann das sein und kann ich auf einen defekt schliessen und somit die Box austauschen?

VG.
K
detegg
Administrator
#8 erstellt: 17. Mrz 2012, 09:12
Moin,

diese 4 Löcher solllen doch der Aufnahme von Spikes ODER der Verschraubung des Sockelbretts dienen. Also müssen in den Löchern Gewindehülsen sitzen, die zudem luftdicht abschließen müssen.

;-) Detlef
nAiK
Stammgast
#9 erstellt: 17. Mrz 2012, 11:42
Oh Gott,

Du hast recht. Ich habe in die LS Verpackung geschaut und die Schrauben gefunden und soeben angebracht. Alter schwede, die Probleme sind gelöst und die Boxen hören sich nun PERFEKT an.

2 Jahre habe ich darunter gelitten und wollte mir schon noch teurere LS suchen und nun sowas: Eine schraube löst alle Probleme. Das habe ich wohl übersehen, weil meine LS Anleitung auf englisch war und das Wort scheinbar nicht verstanden habe, oder die illustrierten Bilder nur die Spikes angezeigt haben. Also die Anleitung war schuld :-)

Ein Problem hat sich aber ergeben:
Eine schraube habe ich scheinbar im Brett überdreht, sodass ich eine schraube aus dem LS nicht mehr rauskriegen kann. Wie löse ich dieses Problem?
Notfalls muss ich dann halt beim Umzug den LS samt Brett transportieren :-)

Danke für diesen Tipp, unbezahlbar.
detegg
Administrator
#10 erstellt: 17. Mrz 2012, 12:12

Vielleicht sollte ich doch meine Bankverbindung angeben ...
Auf areadvd fand ich den entscheidenen Hinweis. Habe ja weder die LS noch eine Bedienungsanleitung.

;-) Detlef
Suche:
Das könnte Dich auch interessieren:
B&W cm9 vs.Monitor Audio rx8
dave11 am 28.10.2009  –  Letzte Antwort am 29.10.2009  –  5 Beiträge
Welcher Onlinehändler für MA RX8?
bitjaeger am 15.11.2011  –  Letzte Antwort am 15.11.2011  –  4 Beiträge
Monitor Audio ?
ad2006 am 08.06.2006  –  Letzte Antwort am 11.06.2006  –  14 Beiträge
Monitor Audio Silver RX Probleme im Bassbereich
RobMetal am 28.08.2014  –  Letzte Antwort am 29.08.2014  –  22 Beiträge
Monitor Audio RX 8
Merandor am 26.06.2012  –  Letzte Antwort am 26.06.2012  –  2 Beiträge
monitor audio gs 60
dave11 am 10.10.2009  –  Letzte Antwort am 11.10.2009  –  2 Beiträge
ALLES ÜBER MONITOR AUDIO !
kingickongic am 14.09.2006  –  Letzte Antwort am 30.11.2012  –  1599 Beiträge
Wertfrage Monitor Audio GS60
Skatan00 am 02.09.2007  –  Letzte Antwort am 05.09.2007  –  6 Beiträge
Monitor Audio RS6 - Klangveränderung
leonhb87 am 21.07.2009  –  Letzte Antwort am 22.07.2009  –  3 Beiträge
Monitor audio & Subwoofer
moskito1 am 03.10.2009  –  Letzte Antwort am 03.10.2009  –  2 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Chess
  • Denon

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 11 )
  • Neuestes MitgliedDeja-Vu81
  • Gesamtzahl an Themen1.345.353
  • Gesamtzahl an Beiträgen17.663.751