Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Heco Metas XT 701 - Mitten ohne Druck

+A -A
Autor
Beitrag
aquädukt
Neuling
#1 erstellt: 14. Jun 2012, 18:05
Ich habe mir 2 Heco Metas XT 701 zusammen mit einem Denon PMA 710 AE und DENON DCD 710 AE zugelegt.

Beim Musik hören muss ich feststellen das mir etwas "fehlt", der Klang der Lautsprecher wirkt recht dünn und etwas hochtonlastig, ohne Druck z.B. bei verzerrten Gitarrenriffs (ich muss dazu sagen ich höre hauptsächlich Rock/Metal).

(die Lautsprecher sind auf "linear" geklemmt, also ohne die +2db Anhebung der Höhen)

Auch der Bass (Bassgitarre) kommt leise rüber und geht gerne mal im Gesang (Hochtöner) und der Base Drum des Schlagzeugs (Tieftöner) unter.

Es fehlt sozusagen die Power zwischen dem Hochtöner und den Tieftönern.
(Ja der Mitteltöner gibt auch Laute von sich, allerdings kommen mir diese insg. zu leise vor).

Kann jmd von euch der evtl. eine ähnliche Kombi hat diesen Eindruck bestätigen?
maumau90
Stammgast
#2 erstellt: 14. Jun 2012, 21:15
Habe 2 Metas 500, Denon PMA 700 und DCD 700, höre hauptsächlich Metal und kann deinen Eindruck nicht bestätigen. Gitarren kommen gut und satt (kommt halt auf die Aufnahme an) rüber, und das obwohl ich im PureDirectMode höre. Allerdings ist das ja alles absolut subjektiv.
Ich weiß ja nicht, wie du vorher gehört hast. Was hattest du vorher für ne Anlage? Hast du schonmal am Verstärker die Loudness Taste ausprobiert? (Vielleicht bist du Loudness-"infiziert".) Allerdings muss dazu glaub ich der PureDirectMode aus sein, sonst hat die Loudness-Taste keinen Effekt. Wenn's dann noch immer nicht satt kommt, ist vielleicht was kaputt. Mir persönlich ist der Sound mit Loudness nämlich einfach zu "fett".
exim
Stammgast
#3 erstellt: 14. Jun 2012, 21:40
Hast du die Boxen vielleicht verpolt angeschlossen?
aquädukt
Neuling
#4 erstellt: 16. Jun 2012, 14:40
Danke für die Antworten, ich konnte das Problem zum Glück selbst lösen.

Die Lautsprecher standen zu nah zusammen und waren zu sehr auf die Hörposition eingedreht, dadurch war der Hochtonbereich zu start betont.

Lausprecher weiter auseinander und "gerade" hingestellt und schon nimmt man auch die anderen Töne wahr
MasterPi_84
Inventar
#5 erstellt: 19. Jun 2012, 20:49

aquädukt schrieb:
Ich habe mir 2 Heco Metas XT 701 zusammen mit einem Denon PMA 710 AE und DENON DCD 710 AE zugelegt.

Beim Musik hören muss ich feststellen das mir etwas "fehlt", der Klang der Lautsprecher wirkt recht dünn und etwas hochtonlastig, ohne Druck z.B. bei verzerrten Gitarrenriffs (ich muss dazu sagen ich höre hauptsächlich Rock/Metal).(...)


Nunja, man hört sich die LS ja für gewöhnlich auch zuerst an und kauft dann - oder eben nicht.

Nachdem sich das Problem aber scheinbar erledigt hat, wünsch ich dir viel Spaß!

metro1
Ist häufiger hier
#6 erstellt: 11. Nov 2012, 10:34
Vielen Dank für diesen Beitrag! (Auch, wenn der Beitrag relativ alt ist)

Hatte gleiches Problem.

Wäre wohl nie zu der Lösung gekommen.

Gestern Abend/Nacht habe ich mich nur noch gefreut.
djay72
Stammgast
#7 erstellt: 14. Mai 2013, 16:23
hi...

...welches an klemmen ist denn wohl die beste Lösung bei den Hecos Metas XT 701? Oder sollte ich nach Gehör anschließen...am meisten habe ich gehört, das "linear", die beste Lösung sei!!!

Meine Kompos:
Avr 365 von H/K
BDT 30 von H/K
Teppichboden
20m2 WZ
Sitzentfernung ca. 3 meter
LS würden ca. 2,20m auseinander stehen, später dann mehr...

Center XT 31 ist heute eingetroffen... Morgen kommen dann dier 701er! 301 und Sub folgen die nächsten 3-4 Monaten!!!

Danke für Euer Feedback

Gruß Dirk
RocknRollCowboy
Inventar
#8 erstellt: 14. Mai 2013, 18:13

Oder sollte ich nach Gehör anschließen


Das ist die beste Methode.
Du musst ja damit glücklich werden und nicht wir.

Schönen Gruß
Georg
djay72
Stammgast
#9 erstellt: 14. Mai 2013, 18:41
YES.....
Reliktus
Stammgast
#10 erstellt: 14. Mai 2013, 18:54
Nun sind es also doch die 701er geworden wie so so
Ich hatte meine Hecos immer in der +2db Stellung angeschlossen, klang für mich einfach besser. Musst du halt an deinem System selbst probieren.
djay72
Stammgast
#11 erstellt: 14. Mai 2013, 19:04
hi...
war irgendwie alles ein hin und her....mit redc.....ja auch und dann habe ich mir ein wenig Gedanken gemacht und habe nochmal zum wochenende bestellt, da ja billiger...und jetzt bleibt es so. das andere halt nach und nach... bin allein schon vom Center beeindruckt.

morgen dann alles anschließen!!! werde dann probe hören und dann entsprechend auch richtig an klemmen...
wollte halt fragen ob ich auf was besonderes achten muss, damit ich nichts falsch mache und eventuell was beschädige...

morgen ist es soweit...freu!
djay72
Stammgast
#12 erstellt: 16. Mai 2013, 22:44
so...
Heco Metas XT 701 sind nun auch eingetroffen und angeschlossen. Bin schwer beeindruckt!!! habe sie jetzt wie laut BD auf 80 eingestellt. Morgen klemme ich sie auf +2 db um, denn momentan habe ich sie auf "linear" laufen...mal sehen, ob man es auch hört, wenn die Guten um geklemmt werden?

Danke für Eure Hilfe, Meinungen und Kritiken bisher....

MFG Dirk
djay72
Stammgast
#13 erstellt: 20. Mai 2013, 19:02
hallo liebe Heco Gemeinde...

muss nochmal was zu den Crossover Einstellungen fragen...wie habt ihr sie eingestellt..60, 80hz oder doch eher auf Large(FRONT). mir ist nur halt aufgefallen das bei "LARGE" mehr bass und Druck herrscht, und habe den SUB auf LFE laufen...damit er dann den Rest übernimmt!
Was ist am sinnvollsten???

Gruß Dirk
MasterPi_84
Inventar
#14 erstellt: 21. Mai 2013, 06:32

djay72 (Beitrag #13) schrieb:
...Was ist am sinnvollsten???


Das, was DIR am besten gefällt.

Die 701 kannst du ohne Probleme im Vollbereich laufen lassen, sie haben genug Tiefgang.
djay72
Stammgast
#15 erstellt: 22. Mai 2013, 11:46
@ RocknRollCowoy..

aber, ich möchte dass, du auch mit mir zusammen glücklich bist

Dirk


[Beitrag von djay72 am 22. Mai 2013, 11:49 bearbeitet]
Lab-Power
Inventar
#16 erstellt: 03. Jun 2014, 10:26
Wo ist der Unterschied zwischen den Heco Metas 700 und den neueren Metas XT 701 außer dem Gehäuse? Sind die Chassis identisch und gibt es deutliche Unterschiede im Klang?
Lab-Power
Inventar
#17 erstellt: 04. Jun 2014, 07:48
???
Lab-Power
Inventar
#18 erstellt: 05. Jun 2014, 07:33
Das habe ich auch schon bei meinen Metas 500 feststellen müssen. Ist das denn bei den Nachfolgern der XT Serie besser gelöst? Falls der Mitteltonbereich da auch so dünn ist, kauf ich mir lieber gleich die Celan...Ich muss jetzt quasi immer den Center (Aleva Center 2) bei Musik mitlaufen lassen um vernünftige Stimmen (Mittelton) zu haben...
Suche:
Das könnte Dich auch interessieren:
Heco Metas XT 701/ Str db 780
olgaderwaldfee am 25.02.2013  –  Letzte Antwort am 01.03.2013  –  6 Beiträge
Heco Metas / Metas XT ?
pixelpriester am 20.04.2011  –  Letzte Antwort am 20.04.2011  –  2 Beiträge
KEF IQ50 Magnat Quantum 657 Heco Metas XT 701
Dingsdada am 11.02.2011  –  Letzte Antwort am 13.02.2011  –  15 Beiträge
Dali Zensor 7 oder Heco Metas XT 701
Chris1287 am 25.01.2012  –  Letzte Antwort am 23.02.2013  –  4 Beiträge
heco Metas XT 301
r0bser am 26.05.2010  –  Letzte Antwort am 27.05.2010  –  3 Beiträge
Heco Metas vs. xt
norbert65 am 29.03.2014  –  Letzte Antwort am 29.03.2014  –  2 Beiträge
Hilfe! Tonproblem mit Heco Celan XT 701
SoundCheck123 am 21.11.2011  –  Letzte Antwort am 22.12.2011  –  25 Beiträge
Heco Celan XT 701
///M_CSL am 07.07.2011  –  Letzte Antwort am 10.07.2011  –  5 Beiträge
Heco Metas XT 301 "aktivieren"
nullzwo am 04.01.2011  –  Letzte Antwort am 05.01.2011  –  8 Beiträge
Erfahrungsbericht: Heco Celan XT 701
SelmerC am 04.03.2011  –  Letzte Antwort am 06.03.2011  –  3 Beiträge

Anzeige

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Heco
  • Harman-Kardon

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 104 )
  • Neuestes MitgliedFatih07
  • Gesamtzahl an Themen1.345.791
  • Gesamtzahl an Beiträgen17.672.094