Standboxen - Mitteltöner gibt kein Ton

+A -A
Autor
Beitrag
Hifi-Newbie
Neuling
#1 erstellt: 06. Feb 2004, 10:10
Hallo Leute,

ich bitte um Expertenrat. Ich habe mir erst vor kurzem zwei neue Standlautsprecher Quadral SX 1700 erworben. Es kommt mir vor als würden die Mitteltöner nicht Funktionieren. Meine Frage an euch experten woran kann das Liegen. Oder kommt es nur zum Vorschein das die Mitteltöner nicht funktionieren - wenn ich Sie laut aufdrehe müssten die doch wenn auch spürbar schwingen.

?Gibt es irgendwelche tracks welche nur den Mitteltöner anspricht??

PS: ich habe die Boxen auf die Anlage UHER 1500 CDC angeschlossen. Bitte Bitte hilft mir da weiter
Suche:
Das könnte Dich auch interessieren:
kein ton
rushennn am 04.12.2009  –  Letzte Antwort am 05.12.2009  –  8 Beiträge
neue lautsprecher aber kein ton
rave86 am 25.01.2007  –  Letzte Antwort am 26.01.2007  –  7 Beiträge
Kein ,TON" beim Subwoofer !
Kratos-3008 am 04.04.2012  –  Letzte Antwort am 06.04.2012  –  8 Beiträge
Mitteltöner
Bogen12 am 01.02.2011  –  Letzte Antwort am 01.02.2011  –  3 Beiträge
Quadral SX-1700 Standlautsprecher - Mitteltöner funktioniert nicht?
CatmandOo am 20.05.2007  –  Letzte Antwort am 05.03.2009  –  2 Beiträge
Standboxen ???
rschloes am 05.01.2005  –  Letzte Antwort am 05.01.2005  –  3 Beiträge
Standboxen!?
zwittius am 08.03.2005  –  Letzte Antwort am 08.03.2005  –  3 Beiträge
Magnat Bull-Borg kein Ton
messias01 am 29.05.2006  –  Letzte Antwort am 30.05.2006  –  3 Beiträge
Isophon Europa II Mitteltöner
Weingeist49 am 07.01.2015  –  Letzte Antwort am 29.08.2016  –  23 Beiträge
Infinity SM120 Mitteltöner defekt
sayangku11 am 22.12.2008  –  Letzte Antwort am 23.12.2008  –  4 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder842.389 ( Heute: 30 )
  • Neuestes Mitglieddasgebuesch#
  • Gesamtzahl an Themen1.404.453
  • Gesamtzahl an Beiträgen18.745.698

Hersteller in diesem Thread Widget schließen