Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


LINN Keltik > Klangverlust im Betrieb aller 4 Klouts

+A -A
Autor
Beitrag
Krautrocker
Neuling
#1 erstellt: 14. Aug 2016, 08:34
hallo community !

habe ein echtes problem mit meiner kette.
LP= JVC AL-Y66F / Pre= NAD 1000 / Linn Aktiv Crossover (mit 4x st.akt.k.) / Linn Klout / Linn Keltik
ich habe am freitag meine 3 neuen gebrauchten klouts endlich bekommen. (habe vor ca. 3 jahren, 3 meiner 4 klouts zwecks aufbau meiner selbständikeit veräussert).

zum problem: im betrieb aller 4 endstufen, sind die bässe fast verschwunden. wenn nur 3 laufen, egal ob mit bass oder dem isobarik bass ist mehr druck da. habe alle 4 endstufen einzelnd geschaltet, und sie tun das
was sie eigentlich sollen. alle ausgänge sind ok.
irgendwie heben sich die beiden tiefen gegenseitig auf.

hatte mich schon so auf die neue bonamassa scheibe gefreut, aber so machts wirklich keinen spass.
wäre sehr dankbar für hilfe oder tips !

gruss, markus
Mwf
Inventar
#2 erstellt: 14. Aug 2016, 11:42
Hi,

so wie du es beschreibst, ist ziemlich sicher, dass beim 4. Zweig eine +/- Verpolung vorliegt, also irgendwo in der Kette Endstufe - Kabel - LS-Kombi - Kabel - Tieftontreiber.
Bei Gebrauchtkauf mit unbekannter Vorgeschichte ist ja alles möglich.
Ich kenne deine Komponenten nicht, kann daher nicht spezifisch werden.

Verpolungen erkennt man nicht durch Begucken von irgendwelchen Markierungen,
sondern indem
-- an (irgend)einer (günstigen) Stelle bewusst umgepolt
und anschließend Hörtest oder Messung wiederholt werden.

Gruss,
Michael


[Beitrag von Mwf am 14. Aug 2016, 15:20 bearbeitet]
Krautrocker
Neuling
#3 erstellt: 14. Aug 2016, 15:16
.......... PENG !! blattschuss michael, danke dir!
yepp, war verpolt und ich verpeilt !!

endlich wieder dauergrinsen ......geiler sonntag !

gruss, markus
Suche:
Das könnte Dich auch interessieren:
Linn Ninka
clerenz am 26.10.2009  –  Letzte Antwort am 28.10.2009  –  8 Beiträge
Linn Standlautsprecher
Cyrusfan am 19.03.2004  –  Letzte Antwort am 21.03.2004  –  2 Beiträge
Hören sich 4 LS im Stereo Betrieb gut an?
christop78 am 15.09.2007  –  Letzte Antwort am 18.09.2007  –  12 Beiträge
Linn Keilidh wer kennt diese LS?
cubase96 am 19.06.2009  –  Letzte Antwort am 10.02.2013  –  31 Beiträge
LINN NEXUS LS250
Superknuffl am 28.09.2010  –  Letzte Antwort am 28.09.2010  –  2 Beiträge
Linn Keilidh Frequenzweiche
MiKa4545 am 30.07.2007  –  Letzte Antwort am 30.07.2007  –  10 Beiträge
Linn Kaber aktiv
mstauss am 18.09.2007  –  Letzte Antwort am 27.09.2007  –  5 Beiträge
Linn Keilidh Ninka aktiv
janspezial am 02.05.2009  –  Letzte Antwort am 11.06.2009  –  4 Beiträge
Linn Ninka - welcher Verstärker
_Stereo_ am 20.03.2006  –  Letzte Antwort am 21.07.2006  –  2 Beiträge
4 Lautsprecher
benedikt am 20.05.2003  –  Letzte Antwort am 22.05.2003  –  9 Beiträge
Foren Archiv
2016

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • NAD

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 58 )
  • Neuestes MitgliedGrooveBear
  • Gesamtzahl an Themen1.345.402
  • Gesamtzahl an Beiträgen17.664.797