Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Hochtoener defekt?

+A -A
Autor
Beitrag
jens_hier
Ist häufiger hier
#1 erstellt: 30. Mrz 2004, 17:43
Guten Tag erstmal...

mein Problem: ich habe zwei Triaxial-Lautsprecher (Auto-Einbau-Dinger) und sie klingen ein bisschen dumpf. Die Einstellungen an der Endstufe sind alle richtig. Mit meinem Radioteil kann ichs auch etwas korrigieren, aber ich bin mir nicht sicher, ob die Toene nur einfach ueber die Mitteltoener wiedergegeben werden.

Was mir etwas helfen wuerde, waere, wenn mir einer von Euch Fachmaennern (/frauen) sagen koennte, ob die Membranen von Hochtoenern im Normalfall bei Zimmerlautstaerke sicht- bzw. fuehlbar schwingen?
(ich dachte immer, sie muessten, aber meine schwingen definitiv nicht!)

...schonmal vielen Dank im Voraus!
das_n
Inventar
#2 erstellt: 30. Mrz 2004, 17:56
die schwingungen an den hochtönern sind so gering, dass man sie nicht fühlen kann. vielleicht war der angeschlossene verstärker zu schwach und wurde zu laut aufgedreht und hat so durch sein clipping (verzerren) die hochtöner ins jenseits befördert?
hgisbit
Hat sich gelöscht
#3 erstellt: 30. Mrz 2004, 17:58
Die schwingen normalerweise nicht wirklich fühlbar, vielleicht minimal.
Aber mach doch mal sehr leise und geh mit dem Ohr ganz nah ran.
Klangen die Lautsprecher denn schon immer so? Oder erst seit kurzem?
Wenn die Teile sehr günstig waren kann es auch ein Piezo-hochtöner sein (da kommt kaum was raus), oder schlichtweg ein Fake, nur zur Info.
Zur Not kannst du auch beim Hörtest einfach mal vorsichtig die Tieftonmembran mit, am besten vier Fingern, gleichmässig aus dem Korb heben, damit die Membran sich nicht mehr so stark bewegt und eben vorsichtig am Hochtöner horchen.
Wenn er nur noch sehr leise spielt kann es auch sein, dass eine Überbelastung vorlag und der Töner jetzt defekt ist.

Gruß
steve65
Stammgast
#4 erstellt: 30. Mrz 2004, 18:29
Hi

ob die Hochtöner arbeiten kannst Du wahrscheinlich bei Zimmerlautstärke nicht spüren. Ist die Lautstärke aber deutlich höher, spürt man sehr wohl, ob die Membran (Kalotte oder Konus) was tut, es ist ein zartes Vibrieren.
Hören ist zugegebener Maßen schlecht, wenn alle drei Membranen übereinander sitzen.
Bei Piezos spürt man natürlich nichts, da es ja in der Regel ein Horn ist.
Daß Piezos sehr leise sind würde ich bei 96 dB/W auch nicht unterschreiben.


Gruß
Steve
hgisbit
Hat sich gelöscht
#5 erstellt: 30. Mrz 2004, 18:53
Hi,

vielleicht is "Piezo" der falsche Ausdruck dafür. Ich rede von diesen lustigen kleinen Silberscheiben, die viele Ramsch-Hersteller verbauen, damit sie 3-Wege-System draufschreiben können, obwohl es klanglich nur ein 2-Wege-System ist.

Und wenn es ein Triax-System is (in der Regel sind dann der Mittel- und Hochtöner bei Autolautsprechern über der Tieftonmembran nebeneinander angeordnet), dann liegen Mittel- und Hochtöner doch in der Regel nen guten Centimeter voneinander weg, also das kann man ohne das Abdeckgitter der Lautsprecher schon hören.

Gruß


[Beitrag von hgisbit am 30. Mrz 2004, 18:54 bearbeitet]
jens_hier
Ist häufiger hier
#6 erstellt: 31. Mrz 2004, 06:13
@das_n: Verstaerker 120 Watt RMS, 300 Max pro Kanal
Lautsprecher je 150 RMS, 300 Max.
Der Verstaerker is n Billigding von Conrad Electronik.
Ich glaube aber nicht, dass sie durch Clipping geschrottet wurden. Ich hab die Teile noch gar nicht eingebaut, nur zu Testzwecken mal an gehabt. Naja und wenn sie kaputt sein sollten, ist es ja sinnfrei, sie einzubauen. Dann kauf ich mir erstmal neue...
Nochmal zum Clipping: Oder kann das schon nach kurzer Betriebszeit passieren? Ich dachte immer, das arbeitet erstmal ne zeit lang auf die Membran, bis sie kaputt is. Also es sind auch keine Risse zu sehen!

@hgisbit.1: das mit den Fingern funzt nich so, die bewegt sich trotzdem noch ganz gut. Ja, das is alles Billigkram. Meine ersten Gehversuche auf dem Sektor, da lohnts sich nicht mit Profikomponenten einzusteigen;) (man stelle sich vor, ich haett n Mitteltoener fuer 200 Tacken geschrottet. uiuiui) naja, bin schueler und habe einfach nich soviel Geld...

@steve65: Nee, is kein Horn. sieht aus wie die Membran von nem Subwoofer in ganz klein;) mit nem grossen Buckelchen in der Mitte. Das mal zwei: jeweilige Membrandurchmesser: 2,5 cm und 4,2 cm.

@hgisbit.2: Also ne Silberscheibe isses nich...
Zu Mitteltoener und Hochtoener ueber Tieftonmembran: Huups. ich dachte, das waeren zwei Hochtoener und den Tieftoener hielt ich fuer n Mitteletoener. Naja, aendert aber nichts daran, dass sie sich meiner Meinung nach nicht bewegen:(
hm...


Naja, vll handelts sich ja wirklich um Fakedinger oder meine Ohren spinnen n bissel;)

Oder besagt das factum, dass ich im Moment Mittel- und Hochtoene rausbekomme, deshalb, weil die untere Membran eigentlich nur fuer Tieftoene zustaendig is, soweiso dass alles i.O. is, weil solche (Hoch- und Mitteltoene) ueber eben diese Tieftonmembran gar nicht darstellbar sind? (das greift nochmal hgisbit.2 auf)

Gibt es vll irgendwo ein Frequenztestprogramm fuern PC?. Also einen Tonerzeuger, bei dem ich die Frequenzen selbst einstellen kann, die ich hoeren moechte, oder n Frequenzverlauf in Audiodatei mit Tabelle nach welcher Zeit welche Frequenz erreicht is?

cool, dass ihr so schnell reagiert habt. danke leute!
(ich werd naemlich morgen zu Conrad tappern und bin am ueberlegen, ob ich die Dinger mitnehmen soll...)


[Beitrag von jens_hier am 31. Mrz 2004, 06:17 bearbeitet]
das_n
Inventar
#7 erstellt: 31. Mrz 2004, 11:44
tiefe töne kann der lautsprecher natürlich erst dann erzeugen, wenn er in einem (geschlossenen) gehäuse eingebaut ist. sonst ist es physikalisch unmöglich tiefe töne zu erzeugen, weil die verdrängte luft an die andere membranseite strömt (akustischer kurzschluss). bau das teil mal in eine einfach box rein und hör dann mal obs besser klingt......
Suche:
Das könnte Dich auch interessieren:
Lautsprecher kaputt: klingen dumpf
jochen78 am 13.07.2005  –  Letzte Antwort am 14.07.2005  –  8 Beiträge
Kann ich Lautsprecher verwenden, die nicht von der gleichen Marke stammen, wie mein Subwoofer?
Allacaya am 15.10.2010  –  Letzte Antwort am 15.10.2010  –  4 Beiträge
Lautsprecher defekt?
desertangle5 am 29.09.2009  –  Letzte Antwort am 01.10.2009  –  8 Beiträge
Hochtoener defekt - Reparatur moeglich?
Boxtrot am 31.12.2003  –  Letzte Antwort am 01.01.2004  –  20 Beiträge
!alle! Membranen schwingen sichtbar
Chris2003 am 28.04.2004  –  Letzte Antwort am 29.04.2004  –  15 Beiträge
Membranen "hüpfen"
avs am 30.05.2006  –  Letzte Antwort am 01.06.2006  –  8 Beiträge
Kann jemand mir etwas Hilfe bei der Auswahl ein Paar Standlautsprechern?
ringbell am 14.04.2013  –  Letzte Antwort am 21.04.2013  –  15 Beiträge
An ALLE Lautsprecher Besitzer, DIE Klangverbesserung überhaupt!!!
Dragoni am 28.08.2004  –  Letzte Antwort am 28.08.2004  –  22 Beiträge
Warum klingen manche Lautsprecher im Nahfeld harsch?
-silencer009- am 08.03.2011  –  Letzte Antwort am 14.03.2011  –  20 Beiträge
Bass-Chassis von Seas defekt - welcher Ersatz?
Markus... am 28.05.2005  –  Letzte Antwort am 28.05.2005  –  2 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Top Hersteller in Lautsprecher Widget schließen

  • Canton
  • Magnat
  • Klipsch
  • Elac
  • Dali
  • Heco
  • JBL
  • Quadral
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 50 )
  • Neuestes Mitgliedmarkusblock
  • Gesamtzahl an Themen1.344.841
  • Gesamtzahl an Beiträgen17.655.960