Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Wie sollen Hochtöner klingen?Defekt?

+A -A
Autor
Beitrag
Kassiber
Neuling
#1 erstellt: 29. Jan 2010, 15:20
Hallo,
Habe Heute meine bei Ebay ersteigerten B&W 603 S3 Lautsprecher angeschlossen.Lasse sie über einen NAD 326 laufen und bin mit dem Sound eigentlich zufrieden.

Habe sie dennoch probeweise mal gegen meine kleinen PC Lautsprecher (70€ dinger von creative) laufen lassen und mir ist dabei aufgefallen das die PC Lautsprecher gewisse Höhen (pfiffe bei einem Konzert oder auch gewisse Musikfragmente wie höhere Gitarrentöne) darstellen die bei meinen B&W 603 gar nicht erfasst werden.Wenn ich beide gleichzeitig laufen lasse hört sich das wesentlich authentischer an als wenn ich nur die B&W laufen lasse (vielleicht auch Hörgewohnheit).

Also habe ich die Brücken mal abgenommen und nur die Hochtöner angeschlossen und frage mich ob das was da rauskommt dem entspricht was normalerweise bei Hochtönern rauskommen soll. Der Sound wird dann sehr schrill,rauschend und leise (höher aufdrehen hab ich mal sein lassen) wiedergegeben.

Ist das soweit üblich?Kann ich irgendwie anders die Hochtöner auf ihre funktionalität testen?
Bin ansonsten zufrieden und sind wie gesagt doch sehr spezielle Töne die da nicht wiedergegeben werden,ist mir auch erst beim direkt vergleich aufgefallen.

Hoffe man kann mir helfen.


MfG
Kassiber
Mwf
Inventar
#2 erstellt: 30. Jan 2010, 01:00
Hi,

Kassiber schrieb:
...Hoffe man kann mir helfen...

Kaum.
Es bleibt unklar, ob die B&Ws voll intakt sind.
Versuch mal, sie gg. andere, möglichst ähnliche LS zu hören,
bei Bekannten, Händler...

Ansonsten wäre es aber auch keine Überraschung, wenn Deine Creative Speaker bestimmte Tonlagen rel. stärker rüberbringen als die B&W.
Wenn Du genau darauf abfährst, ...

Aber gib den B&Ws und Dir noch ein paar Tage zum Akklimatisieren...

Gruss,
Michael
Kranich747
Hat sich gelöscht
#3 erstellt: 30. Jan 2010, 13:36
Hallo...

...vermutlich hast Du die B&Ws an Deinem Stereo-Verstärker angeschlossen und die CreativeLS direkt am PC...alleine diese unterschiedliche Konstellation lässt keinen vernünftigen Vergleich zu, denn je nach Qualität der Hardware im PC und der verwendeten Chassis im PC-Speaker und der meist allenfalls mittelmässigen Verstärkertechnologie in diesen kleinen Teilen wird der Frequenzgang sehr mit Anhebungen und Absenkungen versehen. Hast Du Dich daran gewöhnt oder trifft eine dieser "Über-/Unterbetonungen" Deinen persönlichen Geschmack...dann hat die klassische HiFi-Anlage u.U. ein Problem.

Andere Möglichkeit, und die ist durchaus in Betracht zu ziehen: Die B&Ws haben einen technischen Mangel. Ich habe zwar viele B%Ws gehört und empfand den Klang immer etwas mitten-/stimmlastig, hätte mir da auch etwas mehr Kraft und Auflösuzng im Hochtonbereich gewünscht, aber dass sind Nuancen gewesen. Also: Ich würde mal die B&Ws bei einem kompetenten Händler MIT Werkstatt prüfen lassen, denn wenn auch etwas zurückhaltend ist der MetallHT schon sehr detailreich...vielleicht hat der Vorbesitzer die HTs mit zu viel Pegel und Clipping die armen Dinger gegrillt?? Ein B&W-Händler sollte da helfen können.

Viel Glück wünscht der Kranich
Kassiber
Neuling
#4 erstellt: 07. Feb 2010, 14:37
Hallo,


vermutlich hast Du die B&Ws an Deinem Stereo-Verstärker angeschlossen und die CreativeLS direkt am PC...alleine diese unterschiedliche Konstellation lässt keinen vernünftigen Vergleich zu, denn je nach Qualität der Hardware im PC und der verwendeten Chassis im PC-Speaker und der meist allenfalls mittelmässigen Verstärkertechnologie in diesen kleinen Teilen wird der Frequenzgang sehr mit Anhebungen und Absenkungen versehen.


Also die B&W waren PS3 -> Stereoverstärker -> B&W angeschlossen. Die Creative waren PS3 -> Bildschirm mit klinkenausgang (Hdmi) -> Creative Lautsprecher. Da man mit der PS3 beide Lautsprecher ansteuern kann könnte man wunderbar per Mute taste vergleichen welche unterschiede sich so ergaben (lasst es bleiben man macht sich nur verrückt).


Hast Du Dich daran gewöhnt oder trifft eine dieser "Über-/Unterbetonungen" Deinen persönlichen Geschmack...dann hat die klassische HiFi-Anlage u.U. ein Problem.


Ich denke das ich mich an das "Über/Unterbetonen" gewohnt habe aber dennoch verstehe ich nicht wie bei solchen Preis und Klassenunterschiede gewisse hohe Töne komplett nicht dargestellt werden. Eine vermutung von mir ist das es daran liegt das es eine Live dvd mit 5.1 abmischung war und das Dadurch vielleicht die B&W Lautsprecher diese hohen Töne räumlich eher im Hintergrund leise kaum hörbar wiedegegeben haben. Diese Räumlichkeit ist bei meinen PC lautsprechern ja so gut wie nicht gegeben.



Andere Möglichkeit, und die ist durchaus in Betracht zu ziehen: Die B&Ws haben einen technischen Mangel. Ich habe zwar viele B%Ws gehört und empfand den Klang immer etwas mitten-/stimmlastig, hätte mir da auch etwas mehr Kraft und Auflösuzng im Hochtonbereich gewünscht, aber dass sind Nuancen gewesen.


Ja also es sind auch nur nuancen die nicht dargestellt werden.Und mit dem Bass und Mittelbereich bin ich auch mehr als zufrieden (ist richtig Kinomäßig). Mehr Kraft und Auflösung beschreibt es vielleicht ganz gut was ich mir auch wünschen würde,so als allgemeine Kritik. Für Filme,Klassik,Songwriter Musik,langsamere Musik...etc. sind diese Boxen hervorragend geeignet aber bei schneller Rock,Stoner,Elektro,Alternativ,Metal empfinde ich sie eindeutig als zu träge und ohne Biss.



Also: Ich würde mal die B&Ws bei einem kompetenten Händler MIT Werkstatt prüfen lassen, denn wenn auch etwas zurückhaltend ist der MetallHT schon sehr detailreich...vielleicht hat der Vorbesitzer die HTs mit zu viel Pegel und Clipping die armen Dinger gegrillt?? Ein B&W-Händler sollte da helfen können.


Das ist auch eine meiner heimlichen Ängste. Würde das beim Händler Geld Kosten?Wenn ja,wieviel?Müssen es B&W Händler sein?

Mich würde trotz Allem interessieren wie Hochtöner denn normalerweise klingen wenn nur die Hochtöner angeschlossen sind?Wird da alles Glasklar wiedergegeben oder ist der Sound wie ich ihn oben beschrieben habe normal?

Zu allem überfluss ist mir vor ein Paar Tagen auch noch mein NAD defekt gegangen. Lief 3 Tage tadellos dann eines Morgens als ich ihn anschalten wollte ging die Power Led nach 2 Sekunden auf Rot und nichts funktionierte. Habe die Boxenkabel mal gezogen und nur mit Kaltgerätekabel betrieben,selbiges Problem. Meine hier mal einen Thread gelesen zu haben in dem jemand dasselbe Problem hatte, ist der NAD 326 BEE irgendwie dafür bekannt?Was könnte der Fehler sein? Wie lange dauert so eine Reperatur beim Servicecenter?


MFG
Kassiber
Kassiber
Neuling
#5 erstellt: 19. Feb 2010, 19:29
Kann mir nicht vorstellen das niemand hier weiß wie Hochtöner klingen wenn sie einzelnd angeschlossen sind. Würde mich wirklich interessieren.
ton-feile
Inventar
#6 erstellt: 19. Feb 2010, 19:52
Hallo Kassiber,

Dass ein Hochtöner für sich alleine gehört dünn und substanzlos klingt, ist doch logisch.

Die B&Ws haben ab dem Grundton eine leicht fallende Tendenz, aber dann bei 10kHz einen Peak.
Eigentlich würde ich erwarten, dass sie leicht zischelig klingen.
Unterschlagen wird aber definitiv nichts.

Deine Creatives sind da glaube ich keine geeignete Referenz.

Gruß
Rainer
premiumhifi
Hat sich gelöscht
#7 erstellt: 26. Feb 2010, 12:23
wenn etwas von der musik aus den hochtönern kommt, dann sind sie auch nicht defekt.( meine meinung )
Karl_Retter
Stammgast
#8 erstellt: 06. Jul 2014, 08:47
@Kassiber
einfach messen, mit einem günstigen Messmicro einem Laptop und Audio Carma oder ähnlich.
Das ist eine einmalige Anschaffung und wird immer wieder mal gebraucht
z.B. für Raumakustik ec..

Gruß Karl
bernnbaer
Stammgast
#9 erstellt: 06. Jul 2014, 11:47

Karl_Retter (Beitrag #8) schrieb:
@Kassiber
einfach messen, mit einem günstigen Messmicro einem Laptop und Audio Carma oder ähnlich.

hättest du eine Empehlung für ein günstiges Messmicro?
Karl_Retter
Stammgast
#10 erstellt: 06. Jul 2014, 12:25
schau mal in den Audionet Carma Mess Thread, bei den Firmen Thomann oder Soundland . Die bieten Messmicro`s an.

Gruß Karl
ATC
Inventar
#11 erstellt: 06. Jul 2014, 14:18
Der Thread feiert bald 5. Geburtstag.

Vllt wurde mittlerweile das Problem erkundet, wäre ja möglich.
Suche:
Das könnte Dich auch interessieren:
Hochtöner defekt?
P.i.L. am 12.06.2005  –  Letzte Antwort am 13.06.2005  –  2 Beiträge
Hochtöner - defekt?
ajim am 28.06.2008  –  Letzte Antwort am 28.06.2008  –  7 Beiträge
Mittel/Hochtöner defekt - wie messen?
schwarzhai1008 am 24.01.2009  –  Letzte Antwort am 25.01.2009  –  3 Beiträge
TSM Hochtöner defekt :-(
Bullet89 am 29.08.2007  –  Letzte Antwort am 30.08.2007  –  5 Beiträge
B&W Hochtöner alters-defekt? Wie herausfinden?
Retro-Markus am 10.03.2012  –  Letzte Antwort am 02.04.2012  –  7 Beiträge
Jensen Champion C5 Hochtöner defekt??
Flarezader am 07.03.2003  –  Letzte Antwort am 08.05.2003  –  8 Beiträge
Hochtöner defekt
Banana_Joe am 01.12.2003  –  Letzte Antwort am 03.12.2003  –  11 Beiträge
Hochtöner defekt
tytaty am 27.08.2005  –  Letzte Antwort am 30.08.2005  –  24 Beiträge
MB Quart SP3 hochtöner defekt!hilfe ahnungsloser!
pace37 am 08.02.2009  –  Letzte Antwort am 09.02.2009  –  3 Beiträge
Wann gehen die Hochtöner durch clippen defekt?
Dave1985 am 26.10.2011  –  Letzte Antwort am 26.10.2011  –  4 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Teufel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 9 )
  • Neuestes Mitgliedklausherrda
  • Gesamtzahl an Themen1.345.197
  • Gesamtzahl an Beiträgen17.660.827