Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Mittel/Hochtöner defekt - wie messen?

+A -A
Autor
Beitrag
schwarzhai1008
Neuling
#1 erstellt: 24. Jan 2009, 15:01
Hallo!

Ich habe zwei PA Boxen, No-name da Marke eigenbau. Kommen aber sehr nah an die K Serei von DAP ran, klanglich zumindest.
Habe sie letztens aufgestellt und festgestellt das der Mittel/Hochtöner (horn) keinen Mucks mehr macht.

Kann man irgedwie was genaues sagen woran es vielleicht liegt oder kann die Frequenzweiche oder der treber defekt sein.
Hatte die Boxen demltzt verliehen und ich denke mal das zuviel Dampf gegebn wurd und der Treiber einen mitbekommen hat.?

Wie kann ich das genau feststellen?
Bin technisch nicht das As!

Bei dem Horn handelt es sich um dieses hier: http://www1.conrad.d..._template=BASKET_B2C

viele grüße,
chris
cro81
Stammgast
#2 erstellt: 25. Jan 2009, 09:59
Hallo,

schraub einfach das Horn mal raus und klemme es auch von der Weiche ab!
Dann schließ das Horn direkt am Verstärker an ,aber nur mit sehr leider Lautstärke da keine weiche drann ist und du die so kaputtmachen würdest!
Wenn nix rauskommt aus dem horn ist es hin...
Wenn du was hörst ist es eher die Weiche.
du kannst das auch mit nem messegerät messen da müsste irgendwas zwischen 4-8Ohm rauskommen.
Wenn 0Ohm angezeigt wird ist die spule hin...

Hoffe ich habe dir weitergeholfen?
Sind denn beide Hörner hinn oder nur eins?


mfg
schwarzhai1008
Neuling
#3 erstellt: 25. Jan 2009, 16:33
Hallo cro81


Du hast mir seh geholfen. Hab beies mal gemacht und bei beiden Methoden tat sich nix. Hab dann direkt neu bestellt

Vielen Dank und einen schönen Sonntag noch,

Chris
Suche:
Das könnte Dich auch interessieren:
Sind die Mittel/Hochtöner Defekt?
Scretchy am 04.10.2008  –  Letzte Antwort am 05.10.2008  –  2 Beiträge
Hochtöner defekt?
P.i.L. am 12.06.2005  –  Letzte Antwort am 13.06.2005  –  2 Beiträge
Hochtöner - defekt?
ajim am 28.06.2008  –  Letzte Antwort am 28.06.2008  –  7 Beiträge
Focal Mittel/Tieftöner defekt
menas am 23.02.2010  –  Letzte Antwort am 06.03.2010  –  3 Beiträge
Wie sollen Hochtöner klingen?Defekt?
Kassiber am 29.01.2010  –  Letzte Antwort am 06.07.2014  –  11 Beiträge
TSM Hochtöner defekt :-(
Bullet89 am 29.08.2007  –  Letzte Antwort am 30.08.2007  –  5 Beiträge
B&W Hochtöner alters-defekt? Wie herausfinden?
Retro-Markus am 10.03.2012  –  Letzte Antwort am 02.04.2012  –  7 Beiträge
Jensen Champion C5 Hochtöner defekt??
Flarezader am 07.03.2003  –  Letzte Antwort am 08.05.2003  –  8 Beiträge
Hochtöner defekt
Banana_Joe am 01.12.2003  –  Letzte Antwort am 03.12.2003  –  11 Beiträge
Hochtöner defekt
tytaty am 27.08.2005  –  Letzte Antwort am 30.08.2005  –  24 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Top Hersteller in Lautsprecher Widget schließen

  • Canton
  • Magnat
  • Klipsch
  • Elac
  • Dali
  • Heco
  • JBL
  • Quadral
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 7 )
  • Neuestes Mitgliedkairogalski
  • Gesamtzahl an Themen1.345.664
  • Gesamtzahl an Beiträgen17.669.518