Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Hochtöner am Lautsprecher defekt

+A -A
Autor
Beitrag
PlattenJunkie
Schaut ab und zu mal vorbei
#1 erstellt: 26. Nov 2011, 15:01
Hallo.
An meinem linken "Universum"-Lautsprecher ist der Hochtöner defekt.
Es handelt sich dabei um die Lautsprecher von Universum aus den (glaube ich) späten 70ern. Zumindest ist der Plattenspieler & der Verstärker aus dieser Zeit ("Quelle"-Katalog ca. 1978).

Hab jetzt gestern das Gitter des Lautsprechers abgemacht, den Hochtöner ausgeschraubt, nur leider geht das Kabel in das Gehäuse rein. Und das Gehäuse lässt sich leider nicht öffnen.
Hab ich da ne andere Wahl, als das Gehäuse "aufzubrechen"?

Und kann ich mit dem defekten Hochtöner einfach zu beispielsweise Conrad gehen & mir da nen neuen kaufen? Oder kann das auch noch andere Gründe haben, als der Hochtöner an sich?

Vielen Dank für eure Hilfe!!
RocknRollCowboy
Inventar
#2 erstellt: 26. Nov 2011, 15:44

Hab jetzt gestern das Gitter des Lautsprechers abgemacht, den Hochtöner ausgeschraubt, nur leider geht das Kabel in das Gehäuse rein. Und das Gehäuse lässt sich leider nicht öffnen.
Hab ich da ne andere Wahl, als das Gehäuse "aufzubrechen"?


Knipps die Drähte nah am Chassis durch und schau aber vorher wo + und - ist.
Miß das Chassis mit einem Multimeter durch.
Der Gleichstromwiderstand sollte bei einem 4 Ohm Chassis bei ca. 3,5 - 4 Ohm liegen.
Bei einem 8 Ohm Chassis bei 7,5 - 8 Ohm.

Hast Du kein Multimeter kannst Du den Hochtöner auch direkt an den Verstärker anschliessen um diesen zu testen.
VORSICHT:
Nur ganz leise und mit nicht baßlastiger Musik.

Kommt nix ist der Hochtöner defekt.

Einfach einen anderen Hochtöner einbauen funktioniert nicht so einfach, da die Weiche angepasst werden müßte.
Ich vermute aber bei den Universum Lautsprechern Billigboxen (was nicht sein muß, denn Universum hat auch bei namhaften LS-Herstellern eingekauft.)
Bei Billigboxen ist es eigentlich egal was Du einbaust.
Auf die Ohmzahl des Chassis achten und + und - wieder wie vorher verbinden.
Mach das dann aber auf beiden Seiten, sonst ist der Klang unterschiedlich.

Schönen Gruß
Georg

P.S: Mach doch mal ein Foto von den Universum Lautsprechern.
Vielleicht ist es ja ein Schätzchen.
ksy
Ist häufiger hier
#3 erstellt: 21. Dez 2011, 20:06

Bei einem 8 Ohm Chassis bei 7,5 - 8 Ohm.


Hallo,

folgende Frage: ich habe mal aus Neugiere meine Chassis gemessen.
Multimeter sagt 6,4 beim Hochtöner, 6,8 beim Tieftöner. Beide eigentlich 8Ohm gelabelt.
Was bedeutet das? Danke für die Aufklärung.

take care,
ksy


[Beitrag von ksy am 21. Dez 2011, 20:06 bearbeitet]
RocknRollCowboy
Inventar
#4 erstellt: 21. Dez 2011, 20:21
Das bedeudet, dass dies 8 Ohm Chassis sind.

Du hast den Gleichstromwiderstand gemessen.
Wenn Du einen Ton drauf gibst ist Der "Widerstand" unterschiedlich (je nach Frequenz), da Wechselstrom. Darum nennt man das auch Impedanz.

Siehe auch hier:http://de.wikipedia.org/wiki/Impedanz

Edit: Das wichtigste aus dem Link:

Elektrodynamische Lautsprecher werden mit Wechselstrom betrieben, deshalb verursacht der induktive Widerstand der eingebauten Schwingspule eine Phasenverschiebung zwischen Strom und Spannung, die frequenzabhängig ist. Aus diesem Grund spricht man nicht vom Widerstand, sondern von der Impedanz des Lautsprechers.



Ich bin leider kein Elektroniker, darum kann ich auch keine genaueren Erklärungen geben. Nur meine sehr bescheidenen Grundlagen in Elektrotechnik.

Eventuell melden sich noch die Experten, dann gibt´s bestimmt auch eine bessere Erklärung.

Schönen Gruß
Georg


[Beitrag von RocknRollCowboy am 21. Dez 2011, 20:24 bearbeitet]
detegg
Administrator
#5 erstellt: 21. Dez 2011, 20:33

RocknRollCowboy schrieb:
Das bedeudet, dass dies 8 Ohm Chassis sind.

Du hast den Gleichstromwiderstand gemessen.
Wenn Du einen Ton drauf gibst ist Der "Widerstand" unterschiedlich (je nach Frequenz), da Wechselstrom. Darum nennt man das auch Impedanz.

... hast Du doch genau richtig erklärt.

Ergänzung:
Die Messung der (Gleichstrom-) Impedanz erfolgte bei "0" (Null) Hertz

;-) Detlef
ksy
Ist häufiger hier
#6 erstellt: 21. Dez 2011, 20:33
Danke. Ja, soweit kapiert. Hab nur nicht begriffen, ob 7,5 okay sind oder 6,2 oder 5 oder oder oder.... wie man das nun rechnet. Hab gesehen, dass bei Verkaufsanzeigen alter Lautsprecher die Verkäufer ein Multimeter dranhalten und man darauf erkennen soll, dass es die a) noch funktionieren oder b) besonders tolle Werte haben?
RocknRollCowboy
Inventar
#7 erstellt: 21. Dez 2011, 21:02
Wenn die ein Multimeter ran halten soll das nur beweisen das die Schwingspule nicht durchgebrannt ist.
Einen Defekt kann man dadurch aber nicht ausschliessen, da die Schwingspule auch verzogen sein kann, was sich in üblen Verzerrungen bemerkbar macht. (Mir auch schon passiert)

"Besonders tolle Werte" gibt es da nicht. Der Gleichstromwiderstand sagt nix über die Qualität eines Chassis aus.

Schönen Gruß
Georg
Suche:
Das könnte Dich auch interessieren:
Hochtöner defekt
Banana_Joe am 01.12.2003  –  Letzte Antwort am 03.12.2003  –  11 Beiträge
Lautsprecher defekt????????
heinerman am 22.02.2005  –  Letzte Antwort am 23.02.2005  –  3 Beiträge
Lautsprecher defekt?
aiZman am 04.11.2012  –  Letzte Antwort am 04.11.2012  –  4 Beiträge
Lautsprecher defekt?
OmegaApex am 26.11.2009  –  Letzte Antwort am 27.11.2009  –  2 Beiträge
Lautsprecher Defekt
Kappi am 28.02.2003  –  Letzte Antwort am 28.02.2003  –  2 Beiträge
Lautsprecher defekt?
N8-Saber am 23.12.2006  –  Letzte Antwort am 24.12.2006  –  5 Beiträge
Lautsprecher defekt
Searchera am 16.08.2007  –  Letzte Antwort am 19.08.2007  –  16 Beiträge
Hochtöner rauscht - Defekt?
Rhenn am 15.07.2011  –  Letzte Antwort am 16.07.2011  –  5 Beiträge
Wie sollen Hochtöner klingen?Defekt?
Kassiber am 29.01.2010  –  Letzte Antwort am 06.07.2014  –  11 Beiträge
Sind die Mittel/Hochtöner Defekt?
Scretchy am 04.10.2008  –  Letzte Antwort am 05.10.2008  –  2 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Top Hersteller in Lautsprecher Widget schließen

  • Canton
  • Magnat
  • Klipsch
  • Elac
  • Dali
  • Heco
  • JBL
  • Quadral
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.744 ( Heute: 67 )
  • Neuestes MitgliedKlaus-P.
  • Gesamtzahl an Themen1.344.801
  • Gesamtzahl an Beiträgen17.655.165