Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


defekter Hochton bei Raveland X-2008 , hilft neuer Kondensator+ Drosselspule ?

+A -A
Autor
Beitrag
[_beelzebub_]
Ist häufiger hier
#1 erstellt: 18. Apr 2004, 18:12
Hallo

Ich habe ein Paar Regallautsprecher der Marke Raveland. X-2008. Das ist ein 3Wege System, nach einer Party (ja damals war ich noch ein n00b fehlen allerdings die Höhen. Die Sicken sind alle noch Top .
Eine Frequenzweiche ist in der Box nicht. Es ist eine Drosselspule am Mitteltöner und ein Bi Polar Kondensator am Hochtöner.

Der Kondensator hat folgende Angaben:
3.3 MFD = Mikrofarad ???
50WV = Volt ???
Marke Benic ??
85°C

kann mir jemand sagen was ich für einen neuen Kondensator einbauen kann damit die Box wieder wie eine Box klingt und nicht so wie jetzt da nur der Bass etwas wiedergibt und die höhen beinahe stumm sind.
Sollte ich auch eine neue Drosselspule einbauen ?
das_n
Inventar
#2 erstellt: 18. Apr 2004, 18:23
hallo, also an den bauteilen liegt es nicht. ein defekter hochtöner ist zu fast 100% immer auf einen zu schwachen verstärker zurückzuführen, der bei einer party zu weit aufgedreht wurde und verzerrt hat, damit killt man jeden hochtöner auch mit dem schwächsten verstärker.

du brauchst einen neuen hochtöner.
[_beelzebub_]
Ist häufiger hier
#3 erstellt: 18. Apr 2004, 18:46
ja weiß ich ja ich sagte ja DAMALS war ich noch nicht mit dem Wissen das ich jetzt habe. Die Boxen sind "Verschossen wurden vom Verstärker ( 100RMS Box 102RMS Verstärker)

Wenn ich sie jetzt an meine Endstufe dran hänge wie gesagt keine Höhen nur der Basslautsprecher arbeitet.
Mit neuem Kondensator + Drosselspule hoffe ich funktioniert sie wieder nur ich sollte eben wissen welchen Kondensator ich nehmen muss..
Oder sind die Hochtöner (Speaker) nicht mehr zu retten und ganz durch so dass sie auch wenn ich sie an eine Frequenzweiche anschließen würde nicht mehr Pip machen würden ?
Christoph_Held
Ist häufiger hier
#4 erstellt: 18. Apr 2004, 19:16
Moin,

klemm einfach mal den HT ab und messe mit einem Multimeter den Widerstand des HT's .
Wenn hier Werte grösser 20 Ohm herauskommen ist definitiv die Schwingspule verbrannt.
Da nützt dann auch der beste Kondensator nichts mehr.
Ausserdem gehen solche Kondensatoren höchst selten durch Überlast kaputt, meist trocknen sie nach vielen Jahren einfach ein, deshalb verwenden die etablierten Hersteller meist Folienkondensatoren.

Ich empfehle für den LS die Sprengung mittels eines nicht zu knapp bemessenen China-Böllers


Gruss,
Christoph
das_n
Inventar
#5 erstellt: 19. Apr 2004, 04:27
besorg einen neuen hochtöner oder gleich ne neue box. auch wenn der widerstand des höchtöners noch stimmt, wenn der raschelt oder nicht mehr richtig klemmt ist der defekt. wenn die spule oder kondensator kaputt wäre, hätte das erbärmlich gestunken und gequalmt.....
[_beelzebub_]
Ist häufiger hier
#6 erstellt: 19. Apr 2004, 16:26
ok ich werde mal messen ..
bin ja auf die "kleine" Box nciht angewiesen aber dafür dass sie so halb kaputt rumsteht und vergammelt ist sie mir dann doch zu schade

THX für die Messages
[_beelzebub_]
Ist häufiger hier
#7 erstellt: 24. Apr 2004, 17:54
ok hab jetzt 2 Hochtöner und 1 Mitteltöner je 8 Ohm in jeder Box eingebaut. War zwar etwas arbeit mit dem Rumgesäge aber jetzt laufen die Teile wieder 1A ! +
Nach dem Prinzip Reihe Paralellscahltung ...
war alles kein Problem !
Suche:
Das könnte Dich auch interessieren:
RAVELAND?
Stereogigant am 13.07.2005  –  Letzte Antwort am 13.07.2005  –  5 Beiträge
raveland x 1538 L
fragnatig am 05.10.2005  –  Letzte Antwort am 06.10.2005  –  2 Beiträge
Raveland
schmiddi1987 am 17.06.2004  –  Letzte Antwort am 16.11.2010  –  62 Beiträge
Raveland
georgsh am 27.09.2002  –  Letzte Antwort am 28.09.2002  –  2 Beiträge
Schreien der Hochtöner bei Raveland Boxen bei höherer Lautstärke
Giesi2 am 04.07.2006  –  Letzte Antwort am 08.07.2006  –  6 Beiträge
Defekter Basslautsprecher
woody12323 am 30.05.2008  –  Letzte Antwort am 30.05.2008  –  5 Beiträge
Raveland X 5528-I wie anschließen?
Wholefish am 22.09.2004  –  Letzte Antwort am 22.09.2004  –  5 Beiträge
RAVELAND X 2508-II
dernikolaus am 20.06.2004  –  Letzte Antwort am 28.06.2004  –  10 Beiträge
Heco defekter Hochtöner
Morris am 18.10.2003  –  Letzte Antwort am 02.11.2003  –  6 Beiträge
Funktionstest trotz defekter Sicken?
EvilGuard am 17.08.2008  –  Letzte Antwort am 19.08.2008  –  12 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Top Hersteller in Lautsprecher Widget schließen

  • Canton
  • Magnat
  • Klipsch
  • Elac
  • Dali
  • Heco
  • JBL
  • Quadral
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.883 ( Heute: 5 )
  • Neuestes Mitglied##Andreas##
  • Gesamtzahl an Themen1.346.069
  • Gesamtzahl an Beiträgen17.677.274