Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Habe ich meine Boxen ruiniert?

+A -A
Autor
Beitrag
Dualist
Ist häufiger hier
#1 erstellt: 14. Okt 2004, 12:14
Hallo Leute,

mir ist jetzt schon drei mal dasselbe Malheur passiert: Kopfhörer an den neuen Verstärker angeschlossen, Kopfhörer aufgesetzt und dann (b) so richtig (!)(/b) aufgedreht - natürlich inm festen Glauben, die Boxen seien automatisch abgeschaltet. Ihr ahnt schon, was passierte... Im Gegensatz zu meinem alten Verstärker muss man beim "neuen" die LS über einen Wahlschalter manuell ausschalten. Das hatte ich schlicht vergessen und habe auch nicht bemerkt, dass die Boxen die ganze Zeit mitliefen. Habe mich lediglich gewundert, dass die Luft am Vibrieren war...

Nachdem ich es bemerkt hatte, galt meine erste Sorge natürlich - neben meinen Nachbarn - den Boxen. Ich hatte nämlich nicht nur ungeheuer laut aufgedreht, sondern nebenbei auch noch bei basslastiger Musik am Bassregler herumgespielt.

Frage: Können die Boxen irgendwelche Schäden davongetragen haben? Äußerlich sind keine Risse o.ä. zu erkennen. Sie klingen auch noch ordentlich; manchmal bilde ich mir aber zumindest ein, vor dieser Geschichte sei der Klang anders gewesen.

Der Verstärker hat 2 x 80 Watt Sinus- und 2 x 120 Watt Musikleistung
Die Boxen passen leider nicht ganz zum Verstärker: 70 Watt Nenn- und 110 Watt Musikbelastbarkeit. (Canton Fonum 401)

Und nebenbei: Ein Frequenzgang von 35 - 26000 Hz, ist das ok für eine Regalbox?

Grüße,
Dualist
kampf-keks
Hat sich gelöscht
#2 erstellt: 14. Okt 2004, 12:23

Der Verstärker hat 2 x 80 Watt Sinus- und 2 x 120 Watt Musikleistung
Die Boxen passen leider nicht ganz zum Verstärker: 70 Watt Nenn- und 110 Watt Musikbelastbarkeit. (Canton Fonum 401)

Und nebenbei: Ein Frequenzgang von 35 - 26000 Hz, ist das ok für eine Regalbox?


Hallo!

Oftmals kann man mit solchen Aktionen die Hochtöner durch Clipping himmeln, das passiert eigentlich ehr bei zu kleinen Verstärkern.

Wenn die Chassis Deiner Boxen noch alle funktionieren ist nichts passiert
Im allgemeinen stecken die Cantons auch einiges weg.
Wenn der Frequenzbereich wirklich bis 35Hz runter geht ist er für eine Kompaktbox recht gut möchte ich meinen.

Gruss Thomas
Christian3
Ist häufiger hier
#3 erstellt: 14. Okt 2004, 12:31
Wenn man ein Chassi verheizt dann sieht und riecht man das, ist ein sehr beisender Geruch, ist mir bei Car Hifi ein paar mal passiert, oder man hört bei beschädigung ein kratzen wenn sich die Membran bewegt, aber das ist eher selten und passiert meist nur wenn man den LS weit überm Limit betreibt.


Der Frequenzgang der Box ist komplett egal, 35Hz schaffen viele Regalboxen, aber dabei ist der Schalldruck sehr niedrig, von daher ist der Frequenzgang egal.


Du kannst im übrigen auch an der Wärme vom Chassi spüren wie stark dieses belastet ist, in den meisten fällen bleiben diese Kalt,oder werden nur handwarm, im übrigen ist es auch besser wenn der Verstärker mehr Leistung hat als der LS aushält.


Gruß
steve65
Stammgast
#4 erstellt: 14. Okt 2004, 15:02
Hi


Der Verstärker hat 2 x 80 Watt Sinus- und 2 x 120 Watt Musikleistung
Die Boxen passen leider nicht ganz zum Verstärker: 70 Watt Nenn- und 110 Watt Musikbelastbarkeit. (Canton Fonum 401)


Das passt doch ganz gut zusammen. Wenn Du nicht gerade bis über die Clippinggrenze gehört hast, das wäre Dir aber mit dem Kopfhörer bestimmt aufgefallen, dann ist das schon ok.
Allenfalls das spielen am Bassregler könnte den Tieftöner zum Anschlagen gebracht haben, das hättest Du aber wahrscheinlich auch durch den Kopfhörer gehört. Selbst wenn, da er jetzt noch sauber läuft , ohne zu kratzen ist auch da nichts passiert.

Ich betreibe die Vor Vorgänger deiner Boxen mit fast gleichen Belastungsdaten an einem Yamaha RX -V 1400. Da spielen sie locker über die 140 W Musikleistung mit (habe ich gemessen). Ich hatte damit allerdings auch schon alle Spulen zum Riechen gebracht .

Zum Frequenzgang
meine ist angegeben von 25 Hz bis 30000 Hz. Lt. einem Frequenzschrieb den ich habe ist der größt mögliche Pegel bei 70 Hz (100 dB in 3m Abstand). Bei 32 Hz sind es noch 86 dB in 3m. Beim Hochtöner sind es ca 96 dB bei 20 kHz.


Gruß
Steve


[Beitrag von steve65 am 14. Okt 2004, 15:05 bearbeitet]
Cha
Inventar
#5 erstellt: 14. Okt 2004, 16:54
Deine armen Ohren... um die würd ich mir viel mehr sorgen machen
Dragonsage
Inventar
#6 erstellt: 14. Okt 2004, 17:17

Dualist schrieb:
Sie klingen auch noch ordentlich; manchmal bilde ich mir aber zumindest ein, vor dieser Geschichte sei der Klang anders gewesen.


Zwei Gründe könnten aus meiner Sicht die Ursache für eine Klangänderung sein:

1. Du hast die Boxen noch nie mal wirklich unter Last betrieben. Durch die Last, insbesondere Basslast, bewegen sich evtl. die Membranen in einen Bereich, in dem diese vorher noch nicht gewesen sind, was sich später in mehr Dynamik deutlich machen kann. Dieser Effekt ist bei neuen Boxen sehr stark. Man spricht daher auch davon, daß sich Boxen einspielen müssen.

2. Es gibt CD's und DVD's von Densen, die bestimmte Tonfolgen abspielen um damit das Gesamtlangbild zu verbessern durch sogenanntes Entmagnetisieren. Ich selbst habe keine Ahnung, ob das stimmt oder nicht. Möglicherweise hast Du mit Deiner Aktion aber den gleichen Effekt erreicht.

Die Frage, ob Deine Box Schaden genommen hat, ist aus den anderen Postings sicherlich hinreichend beantwortet.

Gruß
DA
Dualist
Ist häufiger hier
#7 erstellt: 14. Okt 2004, 17:23
Vielen Dank Leute, jetzt bin ich beruhigt. Und nun, wo ich weiß dass nichts passiert sein kann, klingen die Boxen wieder völlig normal. Tja, die Macht der Einbildung!

Aber es war schon heftig! Die VU-Meter an meinem Verstärker waren bis zu 4/6 ausgeschlagen. Da die Watt-Skala aber logarithmisch ist, entspricht das lediglich 15 bis 50 Watt Musikleistung. Solche extremen Werte traten aber nur bei den ganz tiefen Pauken auf, mit Loudness und voll aufgedrehtem Bassregler. Und das alles auch noch bei 'nem Saba...

Habe bisher immer geglaubt, bei einer Box könnten nur die Membrane und eventuell die Sicken der einzelnen Lautsprecher durch Überbelastung beschädigt werden. War das mit dem Chassis ernst gemeint? Wie soll das kaputt gehen? Und ist das mit dem "verheizen" wörtlich zu verstehen?


Allenfalls das spielen am Bassregler könnte den Tieftöner zum Anschlagen gebracht haben, das hättest Du aber wahrscheinlich auch durch den Kopfhörer gehört. Selbst wenn, da er jetzt noch sauber läuft , ohne zu kratzen ist auch da nichts passiert.

Nun haben meine Canton keinen separaten Tieftöner, sondern einen großen Breitband. Unter welchen Bedingungen schlägt der denn an? Ich frage deswegen, weil ich die Erfahrung gemacht habe, dass die Membrane sehr stark schwingen können, ohne dass man etwas lautes hört; so geschehen bei einer alten Platte, die im "Leerlauf" die Membran zum tanzen brachte, und zwar so extrem, wie ich es noch nie zuvor gesehen hatte. Und man hörte fast nix!
steve65
Stammgast
#8 erstellt: 14. Okt 2004, 18:05

die Membran zum tanzen brachte, und zwar so extrem, wie ich es noch nie zuvor gesehen hatte. Und man hörte fast nix!


Tja, das ist dann unter jeglicher Grenzfrequenz, das Belastet die Membran so ganz ohne Nutzen. Dafür hat der Verstärker dann einen Subsonic Filter um eben dieses zu verhindern.
Ein Tieftöner schlägt an, wenn der Hub zu groß wird. Bei meinen Canton GLE 70 mit 26 cm Tieftöner ist das bei 2,4 cm Hub Peak peak, d.h der Tieftöner taucht aus der Nullstellung 1,2 cm ein und schlägt dann an der Polplatte mit seinem Spulenkörper an. Danach zieht er die Gummisicke straff da er 1,2 cm aus dem Gehäuse austritt. Beides zusammen klingt wie eine Mischung aus Hammerschlag und Peitschenschlag. Es ist beides nicht gesund für den Tieftöner. Es tritt sowas auf, wenn durch zu viel Leistung ein zu großer Hub der Membran aufgezwungen wird. Die Musikbelastbarkeit ist im Grunde die mechanische Grenze der Box. Die Bassdrum ist so ein übeles Instrument, Ursache für züglich große Ampituden.

Gruß
Steve
dernikolaus
Inventar
#9 erstellt: 14. Okt 2004, 18:12

Ich frage deswegen, weil ich die Erfahrung gemacht habe, dass die Membrane sehr stark schwingen können, ohne dass man etwas lautes hört; so geschehen bei einer alten Platte, die im "Leerlauf" die Membran zum tanzen brachte, und zwar so extrem, wie ich es noch nie zuvor gesehen hatte. Und man hörte fast nix!


Das hatte auch auch mal bei der Titelmusik von "Chocolat". Die Membran meines Subs hat sich wie irre bewegt, aber gehört hab' ich NICHTS.
Dragonsage
Inventar
#10 erstellt: 14. Okt 2004, 19:14

dernikolaus schrieb:

Ich frage deswegen, weil ich die Erfahrung gemacht habe, dass die Membrane sehr stark schwingen können, ohne dass man etwas lautes hört; so geschehen bei einer alten Platte, die im "Leerlauf" die Membran zum tanzen brachte, und zwar so extrem, wie ich es noch nie zuvor gesehen hatte. Und man hörte fast nix!


Das hatte auch auch mal bei der Titelmusik von "Chocolat". Die Membran meines Subs hat sich wie irre bewegt, aber gehört hab' ich NICHTS.

Das kann auch andere Gründe haben, daß Du das nicht hörst ...


[Beitrag von Dragonsage am 14. Okt 2004, 19:14 bearbeitet]
dernikolaus
Inventar
#11 erstellt: 14. Okt 2004, 19:20
Nana,.... ich bin erst 15. So schlecht werden meine Ohren da wohl noch nicht sein.
Dualist
Ist häufiger hier
#12 erstellt: 14. Okt 2004, 19:56

Tja, das ist dann unter jeglicher Grenzfrequenz, das Belastet die Membran so ganz ohne Nutzen. Dafür hat der Verstärker dann einen Subsonic Filter um eben dieses zu verhindern.
Also dazu ist dieser Filter da.
Eigentlich sollte man sowas als "Dualist" und Platten-Fan wissen.
(Is mir das peinlich)

Grüße,
Dualistiker
Suche:
Das könnte Dich auch interessieren:
B&W CDM1 mit Silikonoel ruiniert - Hilfe - bitte !!!
Boxtrot am 12.10.2003  –  Letzte Antwort am 14.10.2003  –  6 Beiträge
Habe ich meine Boxen gehimmelt?
P.W.K._Fan am 23.01.2007  –  Letzte Antwort am 25.01.2007  –  33 Beiträge
Boxen ?
-wowa1986- am 12.10.2009  –  Letzte Antwort am 12.10.2009  –  3 Beiträge
Boxen
Mänumeier am 22.03.2007  –  Letzte Antwort am 23.03.2007  –  16 Beiträge
Sind meine Boxen kaputt ?
Denizan am 15.05.2007  –  Letzte Antwort am 15.05.2007  –  2 Beiträge
Sind meine Boxen gut?
Nif4n am 31.07.2004  –  Letzte Antwort am 31.07.2004  –  8 Beiträge
Welchen Widerstand haben meine Boxen?
.:Wolf:. am 12.04.2008  –  Letzte Antwort am 14.04.2008  –  13 Beiträge
Wie spiele ich meine Boxen ein !?
ichbinshalt am 04.06.2006  –  Letzte Antwort am 07.06.2006  –  7 Beiträge
ich brauche hilfe . wer kennt meine boxen ?
EIFEL-0815 am 25.10.2009  –  Letzte Antwort am 25.10.2009  –  5 Beiträge
Wie hoch kann ich meine Boxen belasten?
Tempokamille am 02.12.2008  –  Letzte Antwort am 05.12.2008  –  16 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Canton
  • Opticum

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 79 )
  • Neuestes MitgliedKillerBee🤘&#...
  • Gesamtzahl an Themen1.345.986
  • Gesamtzahl an Beiträgen17.676.065