t+a lautsprecher defekt

+A -A
Autor
Beitrag
kaiserkeks
Stammgast
#1 erstellt: 19. Okt 2004, 16:47
hallo.

brauche dringend hilfe.

zu meinem grossen bedauern musste ich feststellen das einer meiner geliebten t+a speaker heute den geist aufgegeben hat.

aus dem ls kommen nur noch ganz leise geräusche.
bass kommt glaub ich gar keiner mehr raus.
wenn ich die box schüttel höre ich ein lautes klackern aus dem gehäuse.

was kann das sein?

ich vermute ja, dass vieleicht der magnet des basslautsprechers abgefallen ist.

kann so was passieren?

wenn ja wie mache ich meine box wieder heil?
geht das überhaupt?

leider habe ich wenig ahnung vom ls-bau.
was würde eine reperaur in einer fachwerkstatt ca. kosten?

ich hoffe ihr könnt mir helfen...
vielen dank schonmal im vorraus...
hgisbit
Hat sich gelöscht
#2 erstellt: 19. Okt 2004, 17:04
Schraub doch einfach mal den Tieftöner aus der Box, dann siehst Du schon was los is.

Allerdings hatte ich ein ähnliches Problem mit meinen Stratos von T+A. Da hat sich der Leim gelöst, der den Magneten des Hochtöners in der Mitte arretiert.
Dieser hat dann die Schwingspule eingeklemmt. Das ganze konnte man allerdings selbst mit Klebstoff und ein paar Trick recht gut beheben. Bei einem Tieftöner sieht die Sache allerdings wegen der eingeklebten Membran und Zentrierspinne ganz anders aus.

Aber überprüfe doch erstmal was genau kaputt ist.

Geht der Hochtöner noch?

Gruss
Suche:
Das könnte Dich auch interessieren:
Dringend T&A Lautsprecher
tummy am 02.07.2004  –  Letzte Antwort am 02.07.2004  –  4 Beiträge
T+A TMR 160
arneleiser am 09.01.2004  –  Letzte Antwort am 09.01.2004  –  2 Beiträge
T+A T160 oder T+A TB160
Willy_Brandt am 17.12.2008  –  Letzte Antwort am 29.10.2013  –  7 Beiträge
Hilfe ! Meine Box schnarrt !
Bronski am 22.10.2005  –  Letzte Antwort am 24.10.2005  –  11 Beiträge
HILFE T&A T160E Basstreiber?
I.Q am 06.04.2005  –  Letzte Antwort am 01.09.2005  –  5 Beiträge
T+A Talis TLS3 schnarrt
SteWie am 17.04.2009  –  Letzte Antwort am 01.05.2009  –  3 Beiträge
T&A 160
NCF am 20.04.2004  –  Letzte Antwort am 22.04.2004  –  12 Beiträge
Knacksen bei T&A TCI2E
klaus44 am 20.10.2004  –  Letzte Antwort am 21.11.2004  –  8 Beiträge
T+A A4D Einmessung
Kingzoom am 31.05.2004  –  Letzte Antwort am 31.05.2004  –  4 Beiträge
T&A TMR 160
Thomas_T+A am 28.02.2012  –  Letzte Antwort am 16.12.2012  –  11 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder848.217 ( Heute: 6 )
  • Neuestes MitgliedLegendärerGamer
  • Gesamtzahl an Themen1.414.804
  • Gesamtzahl an Beiträgen18.934.546

Top Hersteller in Lautsprecher Widget schließen