Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Reinigen von Membranen

+A -A
Autor
Beitrag
SaGruenwdt
Stammgast
#1 erstellt: 14. Mai 2003, 22:27
Ich habe heute bei meinen HECO Superior Boxen die Tiefmitteltöner & Tieftöner Membranen gereinigt. Die Membranen sind mit einen leicht klebrigen glänzenden "Lack" beschichtet. HECO gab mir auf Anfrage den Tipp mit einen leicht angefeuchteten Tuch den Staub wegzuwischen (Waren schon ganz Matt und filzig vom Staub). Ging ohne Probleme, sehen jetzt wie neu aus schön schwarz und glänzend! Die Höchtöner der HECO's (Titankalotten) sind ja kein Problem da setzt sich nichts fest...

~> Nun habe ich aber ein Problem mit kleinen CANTON Boxen wo der Hochtöner eine Gewebekalotte ist. Genau das gleiche Problem, leicht klebrig Schwarz... Filzig-weiß hat sich der Staub im laufe der (10) Jahre festgesetzt. Sieht aus als ob die Kalotte Haare hat *g! Kann man die nun auch so reinigen, die scheinen mir doch recht empfindlich zu sein die Teile?!? Beulen leicht ein, sind ja nur hauchdünn!

MfG
Grüni
Highfidele
Ist häufiger hier
#2 erstellt: 15. Mai 2003, 05:39
Hi,

also das mit dem feuchten Abwischen der Membrane sollte aber kein allgemeingültiger Tipp sein! Es gibt ja auch einige Membranen, die aus Pappe sind, zu viel Feuchtigkeit dürfte da dann zu Problemen führen!
Zur Gewebekalotte: man hatte mir mal den Tipp gegeben, ganz leicht Tesafilm aufzubringen bzw. fast nur dranzuhalten und wieder abzuziehen. Da ich die LS mit den Gewebekalotten jedoch nicht lange genug hatte, um das ausprobieren zu müssen kann ich nix zum Erfolg sagen.
Gruß
Highfidele


[Beitrag von Highfidele am 16. Mai 2003, 05:30 bearbeitet]
SaGruenwdt
Stammgast
#3 erstellt: 15. Mai 2003, 17:45
"Es gibt ja auch einige Membranen, die aus Pappe sind, zu viel Feuchtigkeit dürfte da dann zu Problemen führen!"

Das stimmt, deswegen hatte ich bei HECO auch angefragt! Das mit dem Feucht abwischen gilt auch nur bei Beschichteten Membranen!! Diese standard "Papp" Membranen sind ja auch nicht so Staubanfällig, da kann man den Staub einfach abpinseln mit einem weichen Pinsel! Problematisch sind eben nur die Beschichteten, da klebt der Staub wie die Pest!
Ps. das mit dem Tesafilm bringt so gut wie nix. Ich werds nochmal in ruhe probieren!

Bin ich froh das ich hier selbst silberne Titanhochtöner habe :o)... Da ich im gleichen Raum schlafen muss (Klappcouch-Platzmangel) Staubt es eben etwas! Meine LS müssen so etwas aushalten.

Grüni
Highfidele
Ist häufiger hier
#4 erstellt: 16. Mai 2003, 05:28
Moin,

das mit dem Tesa-Mißerfolg tut mir leid.
Ja, mein Vifa Tief-Mitteltöner (übrigens beschichtet) wird auch nur ab und zu mal vorsichtig mit einem weichen Pinsel abgepinselt.
Und der Hochtöner ist eine Invers-Kalotte von Focal - da gibt es ebenfalls die "Pinselreinigung".
Aber mal was anderes: hast Du für Deine LS keinen Staubschutz? Mal abgesehen von meinen jetzigen LS haben doch irgendwie alle diese mit dünnem "Stoff" bespannten Rahmen, die man vor die ganzen Chassis ins Gehäuse klicken kann.
Zum Hören machst Du sie ab und ansonsten kommen diese Teile dann eben vor die Chassis. Sollte einiges an Staub abhalten.
Tja, aber zu der Reinigung der Gewebekalotte kann ich leider nix sagen. Da fehlt mir die praktische Erfahrung. Was sagt denn Canton dazu? Da mal nachgefragt?
Abgesehen von der Optik: für den Klang ist Staub oder Nicht-Staub angeblich total egal.

Gruß
Highfidele
don.avalon
Stammgast
#5 erstellt: 06. Feb 2004, 15:48
Das scheint mir der richtige Thread zu sein um meine Frage zu stellen

Ich wollt einfach mal fragen womit man Membrane so richtig zum glänzen bringen kann? Cockpit Spray fürs Auto vielleicht?


MfG
raw
Hat sich gelöscht
#6 erstellt: 06. Feb 2004, 16:02

Ich wollt einfach mal fragen womit man Membrane so richtig zum glänzen bringen kann? Cockpit Spray fürs Auto vielleicht?


wieso willst du die membranen zum glänzen bringen? die optik könnet dadurch sich zwar vielleicht verbessern, aber nicht der klang... (lack u.ä. ist ja auch schwer)


@ SaGruenwdt


bei gewebekalotten ist soetwas wirklich schwer... klingt vielleicht brutal aber versuch mal den staub mit dem finger !vorsichtig! abzureiben.. ist aber womöglich keine gute idee.. (zumindest hats bei mir geklappt)
Matze29
Ist häufiger hier
#7 erstellt: 06. Feb 2004, 16:22
Hallo Allerseits,

wieso entfernt ihr den Staub? Nur aus optischen, oder auch aus klanglichen Gründen? Reinigen sich denn die LS nicht selber, wenn man den Volumeregler mal nach rechts dreht und die Membranen sich ordentlich bewgen?

Habe noch die 940iger Superior rumzustehen (ca.12Jahre alt), und die Farbe der Mitteltöner haben sich in letzter Zeit etwas verändert (sieht aus, als sei von den Seiten her etwas (Kleber?) ausgelaufen. Die Tieftöner sind unverändert.)

Gruß
Matz29


[Beitrag von Matze29 am 06. Feb 2004, 16:32 bearbeitet]
Bernd
Stammgast
#8 erstellt: 06. Feb 2004, 19:05
ich hab´s eben mal ausprobiert. Gewebekalotten aus der Bastelkiste, ziemlich verstaubt, auch klebrig.
Mit einem ganz normalen Pinsel vorsichtig immer von außen her gebürstet. Hat einwandfrei funktioniert. Man darf halt nicht fest aufdrücken, weil die Membranen sehr nachgiebig sind.
Suche:
Das könnte Dich auch interessieren:
Membranen einfärben?
Badhabits am 06.10.2003  –  Letzte Antwort am 09.10.2003  –  8 Beiträge
Membranen, unterschiedliche Materialien ?
Michi.94 am 15.07.2010  –  Letzte Antwort am 16.07.2010  –  14 Beiträge
!alle! Membranen schwingen sichtbar
Chris2003 am 28.04.2004  –  Letzte Antwort am 29.04.2004  –  15 Beiträge
Heco Superior Forte 850
HiFi-DeamoN am 16.05.2005  –  Letzte Antwort am 24.12.2006  –  4 Beiträge
Membranen "hüpfen"
avs am 30.05.2006  –  Letzte Antwort am 01.06.2006  –  8 Beiträge
Heco Superior
vauzwo am 18.02.2007  –  Letzte Antwort am 18.02.2007  –  2 Beiträge
Magnat Vintage 320 -Dellen in Membranen-
Tante_Ernst am 25.01.2013  –  Letzte Antwort am 25.01.2013  –  2 Beiträge
Focal Aria 948 Membranen scheinen ohne vordere Beschichtung
kevin82164 am 28.03.2016  –  Letzte Antwort am 01.04.2016  –  5 Beiträge
HECO Superior 500
Baerchenklein am 12.01.2007  –  Letzte Antwort am 15.01.2007  –  2 Beiträge
lautsprecher(membranen) schlagen aus - anschließen nicht möglich
frozen am 09.07.2003  –  Letzte Antwort am 10.07.2003  –  7 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Top Hersteller in Lautsprecher Widget schließen

  • Canton
  • Magnat
  • Klipsch
  • Elac
  • Dali
  • Heco
  • JBL
  • Quadral
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 16 )
  • Neuestes Mitgliednordfriedhof
  • Gesamtzahl an Themen1.345.808
  • Gesamtzahl an Beiträgen17.672.470