Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


lautsprecher(membranen) schlagen aus - anschließen nicht möglich

+A -A
Autor
Beitrag
frozen
Ist häufiger hier
#1 erstellt: 09. Jul 2003, 15:36
hi, ich habe folgendes problem:
meine boxen übersteuern, sobald + und - mit der anlage/box verbunden sind. wenn ich sie länger angeschlossen lasse, gehen sie mit sicherheit kaputt.
es nicht nicht dieses normale brummen, sondern ein heftiges ausschlagen der membranen mit niedriger frequenz und zudem sehr laut.
die lautstärke ist auf 0. mach ich was falsch? + an + und - an -, mehr ist es doch nich oder?

hier zu der anlage:
kompaktanlage, magnat sub(cubus oder so) und die tollen eltax concept von promarkt(nich hauen)

also ich hab auch schon den hilfethread hier gelesen:
-hab alle verbindungen zu anderen geräten von der anlage abgemacht -> brummt trotzdem
-anderes kabel probiert -> brummt trotzdem
-andere box angeschlossen -> brummt nich
-kabel ist nicht zu lang
-kein antennenanschluss

ps: wenn ich das kabel ganz leicht an die boxenanschlüsse halte(nur ein paar adern) dann kommt kurz ein leises musiksignal, nach einem bruchteil einer sekunde schlagen die membranen aber wieder ohne ende aus.


[Beitrag von frozen am 10. Jul 2003, 06:34 bearbeitet]
frozen
Ist häufiger hier
#2 erstellt: 09. Jul 2003, 20:58
hat hier niemand eine idee, woran das liegt? büüüüde
das_n
Inventar
#3 erstellt: 10. Jul 2003, 04:31
1. möglichkeit: dein verstärker ist defekt
2. möglichkeit: du benutzt aktive ls

hat noch wer ne idee?
frozen
Ist häufiger hier
#4 erstellt: 10. Jul 2003, 05:07

1. möglichkeit: dein verstärker ist defekt
2. möglichkeit: du benutzt aktive ls

hat noch wer ne idee?


hi,

also mit anderen boxen funktionierts und aktiv sind die lautsrecher auch nicht(keine eigene stromversorgung).
hab mal noch was anderers probiert:
anstatt eines satellitens des 5.1-systems hab ich eine normale kompaktbox angeschlossen. dann schlägt der satellit auf der gleichen seite aus(sehr starjes brummen). wenn ich also den satelliten vorn-links durch eine kompaktbox ersetzte, brummt der speaker hinten rechts.
ChrisCross
Ist häufiger hier
#5 erstellt: 10. Jul 2003, 07:41
"ps: wenn ich das kabel ganz leicht an die boxenanschlüsse halte(nur ein paar adern) dann kommt kurz ein leises musiksignal, nach einem bruchteil einer sekunde schlagen die membranen aber wieder ohne ende aus."

Hallo frozen,

Wenn die Membran erst kurze Zeit später anfängt heftig hin und her zu schwingen, hört sich das für mich wie eine Resonanzerscheinung an.
Vielleicht ist dein Magnat Sub ein Aktiver?!
Dann tritt dieser Fehler auf,wenn dieser sein Signal aus der Lautsprecherleitung der Frontlautsprecher bekommt(durchschleifen) und sehr nahe an diesen dran steht.
Dann kommt es zu einer Rückkopplung und die Membran beginnt zu wabbeln...(wenn der Sub sehr laut gedreht ist)
Das würde auch erklären, warum das mit deinen Satteliten nicht passiert: Die können eh kein Baß...

Aber normalerweise sind bei 5.1 System die Bässe aus den Satelliten herausgetrennt(oder wird sogar als getrenntes Signal übertragen), und der Sub bekommt ein eigenes Signal aus dem Verstärker.
Wie das bei deiner Kompaktanlage gelöst ist weiss ich ja auch nicht.

War nur so eine Idee...

cu
Chris
Andy@Basshorn
Stammgast
#6 erstellt: 10. Jul 2003, 11:33
Könnte es sein das dein Verstärker schon mal überlasted wurde?

In einem solchen fall könnte es sein das die Endstufentransistoren defekt sind und bei hoher Belastung ( niedrige Ohm zahl der Boxen ) einfach den Strom durchlassen, so wäre ein Gleichstrom an der Box und die Membran würde stark nach außen oder innen gezogen werden!

Wie verhält sich das System mit anderen Boxen bzw anderen Ohmzahlen????
frozen
Ist häufiger hier
#7 erstellt: 10. Jul 2003, 11:51
ok, danke leute. ein kollege mit einiger ahnung von der materie hat sich die sache mal angeschaut und meint es liegt nicht an einem erdungsproblem und eine brummschleife ist es auch nicht. ich solle mir mal einen verstärker ausleihen und die sache dort probiern. werd euch dann berichten.
Suche:
Das könnte Dich auch interessieren:
MB Quart QL SP X 8 - Membranen schlagen kaum aus
patrix4 am 17.01.2014  –  Letzte Antwort am 19.01.2014  –  5 Beiträge
lautsprecher empfehlung nicht möglich ! ( ? )
premiumhifi am 19.07.2008  –  Letzte Antwort am 25.07.2008  –  23 Beiträge
Lautsprecher anschließen Idee - Möglich?
Wulgamot am 20.01.2014  –  Letzte Antwort am 20.01.2014  –  21 Beiträge
Lautsprecher richtig anschließen
Donere95 am 22.07.2011  –  Letzte Antwort am 26.07.2011  –  11 Beiträge
Lautsprecher anschließen
Turbo_Ralle am 25.03.2008  –  Letzte Antwort am 30.03.2008  –  13 Beiträge
Lautsprecher anschließen
rehbrauneaugen am 29.05.2004  –  Letzte Antwort am 29.05.2004  –  2 Beiträge
!alle! Membranen schwingen sichtbar
Chris2003 am 28.04.2004  –  Letzte Antwort am 29.04.2004  –  15 Beiträge
membrantausch möglich???
sdo319 am 12.06.2003  –  Letzte Antwort am 12.06.2003  –  4 Beiträge
Lautsprecher anschließen möglich an Yamaha MCR-332
Aley89 am 27.10.2015  –  Letzte Antwort am 27.10.2015  –  3 Beiträge
Einbaulautsprecher anschließen
stewiegriffin1 am 12.06.2011  –  Letzte Antwort am 13.06.2011  –  3 Beiträge
Foren Archiv
2003

Anzeige

Aktuelle Aktion

Top Hersteller in Lautsprecher Widget schließen

  • Canton
  • Magnat
  • Klipsch
  • Elac
  • Dali
  • Heco
  • JBL
  • Quadral
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 4 )
  • Neuestes MitgliedMetrion
  • Gesamtzahl an Themen1.345.191
  • Gesamtzahl an Beiträgen17.660.756