Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


HILFE ! Ein Alptraum wird wahr!!!!

+A -A
Autor
Beitrag
Doc11
Ist häufiger hier
#1 erstellt: 17. Dez 2004, 23:35
Hallo erstmal,

bin froh dieses Forum gefunden zu haben!

Ich habe folgendes Problem, habe die Lautsprecher Dynaudio Contour 1.8 . Die Lautsprecher habe ich schon längere Zeit (ca. 8 Jahre)und leider die Rechnung nicht mehr.

So, habe heute muzik angefangen zu hören und musste leider feststellen dass der eine Lautsprecher sich komisch anhört!

Der eine Lautsprecher wie immer und der andere ist wie auf der MUTE eistellung zu hören. Besser gesagt bei dem Lautsprecher bewegen sich die Baßchassis fast gar nicht mehr und der Hochtöner ist leiser als der andere! Bin super verzweifelt!

Ich meine dass der vielleicht sogar knistert aber auch irgendwie nicht (Der Hochtöner)

Was soll ich tun?

Gibts eine Lösung für mein Problem?

Was ist defekt oder ist überhaupt was defekt?

Ich bin psychisch platt!!!

Help


Danke im vorraus für jede Mühe!

hoschna
Stammgast
#2 erstellt: 17. Dez 2004, 23:49
Hallo Doc

eine Dynaudio geht doch nicht kaputt

schau dir erstmal die Anschlüsse am Lautsprecher+Amp an,nach 8Jahren kann da schon mal was wackelig sein
wenn das iO ist tausche die Lautsprecherkabel rechts mit links,ist dann die andere Box schlapp ist es der Amp
wenn nicht ist es die Box.

Gruss Lars
ukw
Inventar
#3 erstellt: 17. Dez 2004, 23:49
Kann auch am Verstärker liegen. Schließ mal irgend einen anderen Verstärker an.
Ist das Problem immer noch da?
Doc11
Ist häufiger hier
#4 erstellt: 18. Dez 2004, 00:04
hi ,

danke für die schnelle antwort!


HAbe sowohl ein anderen Verstärker genommen anders Kabel und das problem ist immer noch da? Boxen getauscht ... alles nix geholfen.

Also der "kaputte" Lautsprecher ist etwa um 50% leiser als der intakte. Die Basschassis machen sogut wie nichts!


[Beitrag von Doc11 am 18. Dez 2004, 00:07 bearbeitet]
hoschna
Stammgast
#5 erstellt: 18. Dez 2004, 00:23
Dynaudio geht also doch "kaputt"

05073-925021 da kannst Du mal anrufen und dein Problem schildern.

Gruss Lars
Doc11
Ist häufiger hier
#6 erstellt: 18. Dez 2004, 00:36
Was meinst du mit gehen doch kaputt?

Gelten die Dynaudio Lautsprecher als unkaputtbar?

Ist mir da etwas entgangen? Wäre nett wenn du mir das schildern könntest.

Welche Tel. Nummer ist das ?

Von wem?

Danke
hoschna
Stammgast
#7 erstellt: 18. Dez 2004, 00:48
unkaputtbar ist kein Lautsprecher,aber 8Jahre halte ich für etwas früh.
ich habe eben ein bischen nach deinem Lautsprecher gestöbert,und habe einen Reperatur-Service für Dynaudio gefunden.
JH-elektronic bei Hanover
da würde ich Morgen einfach mal anrufen,fragen kost ja nix!

Gruss Lars
Doc11
Ist häufiger hier
#8 erstellt: 19. Dez 2004, 21:01
Hallo,

brauche euren Rat!

Die Basschassis sind definitif nicht mehr in Betrieb!

So jetzt hab ich den Lautsprecher auf gemacht , weiss aber nicht wie ich feststellen kann was genau defekt ist!

Habe den Wiederstand gemessen am Basschassi und der Beträgt ca 4 ohm! Da ist eine Platte eingebaut mit ganz vielen Spulen ist da vielleicht was Defekt? Ist das die so genannte Frequenzweiche??

Der Lautsprecher ist auf , kann mir jemand sagen wie ich feststellen kann was genau kaputt ist ?



Danke
ukw
Inventar
#9 erstellt: 20. Dez 2004, 15:41
beide Chassis hinüber??
das ist hart.

Kannst Du ein Photo von der Weiche machen??

Hast Du den Lautsprecher überlastet (sei ehhrlich )
hgisbit
Hat sich gelöscht
#10 erstellt: 20. Dez 2004, 16:29
geh doch einfach mal mit nem lautsprecherkabel vom verstärker direkt zu einem der defekten chassis, die du ausgebaut hast..
wenn dann die lautstärke stimmt isses wohl die weiche.

Geh aber auf keinen fall zum Hochtöner

gruß
Suche:
Das könnte Dich auch interessieren:
Rega R5 - ein Traum wird wahr
audiorama-fan am 01.05.2007  –  Letzte Antwort am 31.07.2007  –  9 Beiträge
Hilfe! Bassspeaker wird nach innen angesaugt!
Mitcore am 15.06.2008  –  Letzte Antwort am 15.06.2008  –  3 Beiträge
Hilfe!
Bass4ever am 27.04.2005  –  Letzte Antwort am 27.04.2005  –  4 Beiträge
hilfe!!!
schmuatzi am 26.06.2004  –  Letzte Antwort am 26.06.2004  –  4 Beiträge
Hilfe zu Aktivlautsprechern
markus88u am 30.03.2016  –  Letzte Antwort am 02.04.2016  –  6 Beiträge
Reparaturkit gesucht! Hilfe!
d4rkf am 31.05.2004  –  Letzte Antwort am 31.05.2004  –  4 Beiträge
hilfe! ELA anlage!
zwittius am 15.02.2006  –  Letzte Antwort am 16.02.2006  –  2 Beiträge
Hilfe Boxen Allgemein
dutchman am 04.06.2004  –  Letzte Antwort am 04.06.2004  –  11 Beiträge
Hilfe - Focal Onyx
gorden.s am 26.08.2004  –  Letzte Antwort am 29.08.2004  –  3 Beiträge
Das kann doch jetzt nicht wahr sein oder?
Hollywood600 am 14.12.2009  –  Letzte Antwort am 16.12.2009  –  4 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Teufel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.883 ( Heute: 10 )
  • Neuestes Mitgliedgordlikler
  • Gesamtzahl an Themen1.346.074
  • Gesamtzahl an Beiträgen17.677.312