Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Tannoy- Problem...

+A -A
Autor
Beitrag
DrNice
Moderator
#1 erstellt: 01. Jun 2005, 09:41
Moin!

Gestern habe ich ein paar gute alte Tannoys bekommen. Die Modellbezeichnung konnte ich den Boxen jedoch nicht entnehmen. Es sind verhältnismäßig große Boxen mit einem Koaxialchassis und einem Passivradiator.

So weit so gut: heute habe ich die Kaventsmämmer angeschlossen und war einfach nur begeistert. Bei höheren Pegeln fiel mir etwas "Unstimmiges" im Bassbereich auf. Befürchtend, was los war, stellte ich die Musik aus und übte leichten Druck auf die Passivradiatoren aus - und Vernahm ein leichtes Kratzen aus dem Mittel- Tieftonteil...

Nun meine Frage:
Wo man Lautsprecher mit Sickenproblemen oder defekten Membranen instandsetzen lässt, weiß ich.
Wie aber sieht es aus, wenn das Chassis an sich in Ordnung, aber einfach nur dezentriert ist?

Der Umstand, dass es sich dabei um Koaxialchassis handelt, macht die Sache sicherlich nicht gerade einfacher.
Die Boxen haben einige Jahre auf dem Dachboden gestanden, daher vermute ich, dass sich durch Hitzeeinwirkung etwas verzogen hat.
GandRalf
Inventar
#2 erstellt: 01. Jun 2005, 09:55
Moin auch,

Bist du sicher, daß es sich um eine Passivmembran handelt?
Diese sollten eigentlich keine mechanischen Zentrierungen haben, die "kratzen" könnten.
Hast du vielleicht ein Foto der LS, oder kannst sie etwas genauer beschreiben?
DrNice
Moderator
#3 erstellt: 01. Jun 2005, 09:58
Moin!

Ich habe auf die Passivmembran gedrückt, damit die Tieftonmembran auslenkt. Drückt man auf die Tieftonmambran, kann es gerade bei Chassis mit schmalem Luftspalt dazu kommen, dass es durch ungleichmäßiger Druckbelastung zum Kratzen kommt.

Edit: Habe noch ein Bild gemacht - vielleicht kann ja jemand den Typ bestimmen. den Etikett kann ich nur entnehmen, dass sie eine Impedanz von 8 Ohm, eine Belastbarkeit von 60W und einen Wirkungsgrad von 90db /1W m haben.
Die Staubschutzkalotte sieht wegen des Blitzes am unteren Teil etwas merkwürdig aus, was aber nicht der Realität entspricht.


[Beitrag von DrNice am 01. Jun 2005, 10:06 bearbeitet]
GandRalf
Inventar
#4 erstellt: 01. Jun 2005, 10:08
Moin nochmal,

Also zum Verständnis:
Bei Druck auf die untere? Chassismembran, kratzt es im oberen? Koaxchassis.

Ist es so etwas?


DrNice
Moderator
#5 erstellt: 01. Jun 2005, 10:11
Wenn man auf die Passivmembran drückt, entsteht im innern der Box ein Überdruck. Die Tieftonmembran denkt sich dann: "nee, is nich!" und bewegt sich infolgedessen zum Druckausgleich nach vorne, wobei sie ein Kratzen verursacht, was auch bei Musik zu hören ist

ein Bild gibt es in meinem letzen Beitrag (#3)


[Beitrag von DrNice am 01. Jun 2005, 10:12 bearbeitet]
GandRalf
Inventar
#6 erstellt: 01. Jun 2005, 10:21
Moin nochmal,

Dein LS deckt sich mit nichts, was ich von Tannoy kenne.
Aber es gibt da auch ziemlich viele Bereiche.
Kann es sein, daß die Membran sich leicht "durchgehängt" hat?
Eventuell könntest du das Chassis einfach um 180 Grad drehen und dann nochmal ausprobieren.
DrNice
Moderator
#7 erstellt: 01. Jun 2005, 10:26
Moin!

Die zweite Box stand über nacht um 180° gedreht, also "über Kopf", weil die vorhandenen LS-Kabel sonst zu kurz sind. Beide kratzen fröhlich vor sich hin
Wobei Du schon Recht haben könntest: Wenn ich die Membran des Lautsprechers auf dem Foto "von oben" belaste, wird das Kratzen schwächer, was naheliegt, wenn die Membran nach unten hängt...
Blöde Sache, das.
GandRalf
Inventar
#8 erstellt: 01. Jun 2005, 10:30

DrNice schrieb:
Moin!

Die zweite Box stand über nacht um 180° gedreht, also "über Kopf", weil die vorhandenen LS-Kabel sonst zu kurz sind. Beide kratzen fröhlich vor sich hin
Wobei Du schon Recht haben könntest: Wenn ich die Membran des Lautsprechers auf dem Foto "von oben" belaste, wird das Kratzen schwächer, was naheliegt, wenn die Membran nach unten hängt...
Blöde Sache, das.


Blöde Sache, aber bei älteren und vor allem so großen Chassis nicht selten.
Die Zentrierungen leiern da schon mal aus.
Murray
Inventar
#9 erstellt: 01. Jun 2005, 10:32

Die Zentrierungen leiern da schon mal aus.


Ich denke, eine Reperatur (Die sich bei den Tannoys lohnen würde.... ), dürfte net so teuer sein!
DrNice
Moderator
#10 erstellt: 01. Jun 2005, 10:38
Lohnen tut es sich auf jeden Fall! Abgesehen vom Kratzen klingen die Dinger nämlich saug**l, aber bevor sich die Schwingspule abnutzt, werde ich sie erstmal einmotten...

Die Frage ist nur: wer zentriert die Chassis und wie teuer ist sowas?

Und natürlich: kennt jemand die Bezeichnung der Lautsprecher und was haben sie ungefähr neu gekostet und welchen Wert haben sie jetzt noch, wenn sie heile wären?
Ich will sie zwar (vorerst) nicht verkaufen, aber dennoch interessant zu wissen.


[Beitrag von DrNice am 01. Jun 2005, 10:41 bearbeitet]
gerd1
Neuling
#11 erstellt: 01. Jun 2005, 12:08
Zur Identifikation deiner LS könnten dir diese links helfen:

ich vermute, daß es ein 12" od. 10" Chassis ist.



www.hilberink.nl/speaker.htm#vintage
users.bigpond.com/tunnelgap/Tannoy/Tannoy1.html


für´s Reconen:
www.lockwood-audio.co.uk/cones_hotline.html

hat ziemlich alles für ältere Tannoy´s



good luck

Gerd
GandRalf
Inventar
#12 erstellt: 01. Jun 2005, 12:31
Moin auch,

Hab sie gefunden:

Steht unter dem o.g. Link unter "T-Serie" Type 185 und 225:

http://www.hilberink.nl/codehans/tannoy16.htm

Ich würde sagen, es ist die "Kleinere"

DrNice
Moderator
#13 erstellt: 01. Jun 2005, 13:00
Moin!

Erstmal danke für die Links! Das hat mir auf jeden Fall schonmal weitergeholfen!

Gibt es nicht in Deutschland jemanden, der die Chassis reparieren könnte? Auf den Schnittzeichnungen sieht man, dass es bei der Zentrierung keine Unterschiede zwischen normalen und Koax- Chassis geben dürfte...
Voice_of_the_theatre
Hat sich gelöscht
#14 erstellt: 01. Jun 2005, 15:14
Hallo, ich kann dir die "FA. Peiter acustic" in Pforzheim (Adresse über www.dasTelefobuch.de) empfehlen. Habe dort schon mehrere Sicken und auch Zentrierspinnen reparieren lassen. Dürfte also auch kein Problem sein ein Chassis zu zentrieren. Einfach mal anrufen. Gruß Voice!


[Beitrag von Voice_of_the_theatre am 01. Jun 2005, 15:15 bearbeitet]
DrNice
Moderator
#15 erstellt: 01. Jun 2005, 15:23
Moin!

Habe nichts gefunden - nur Peiter Beschallung. Oder ist es das?
Voice_of_the_theatre
Hat sich gelöscht
#16 erstellt: 01. Jun 2005, 15:47
Ja! Dürfte Weiherstrasse sein.
DrNice
Moderator
#17 erstellt: 01. Jun 2005, 18:41
Die sind bis Freitag in Urlaub. Naja, gut Ding will Weile haben.
Voice_of_the_theatre
Hat sich gelöscht
#18 erstellt: 02. Jun 2005, 08:23
mußt du eben warten Dafür kann ich die Arbeit von denen nur weiter empfehlen. Der Firmeninhaber ist ein "alter" Mann, der seit Jahren nix anderes macht als LS zu reparieren. echt klasse. Und sein Sohn wurde von ihm angelernt und wird wahrscheinlich den Laden übernehmen. Ich habe dort meine E-Voice und Altec Chassis machen lassen. Sag mir bitte bescheid wie die Sache ausging. Gruß Voice!
AR9-lover
Stammgast
#19 erstellt: 02. Jun 2005, 09:29
Hi,

...oder die Lautsprecher-Manufaktur.de in Mannheim - da habe ich bisher immer gute Erfahrungen gemacht - nett, kompetent, schnell und gute Arbeit - vielleicht fragst Du da mal an.

Gruß
Marc
DrNice
Moderator
#20 erstellt: 19. Jun 2005, 13:52
Moin!

Habe die Tannoys "kopfüber" gelagert und jetzt funktionieren sie wieder wie sie sollen

Fehlt mir nur noch ein passender Verstärker und ein Raum, in dem man die Dinger betreiben kann....

Dennoch: die Teile klingen nur g***
**5000w_basemachine**
Stammgast
#21 erstellt: 19. Jun 2005, 14:26
hi!

Also ich hab auch n päärchen tannoys daliegen und bei mir wars das selbe, aber auf dei dauer würde es mci hschon beunruhigen, dass etwas dezentriert ist im chassis!!!

Meine haben unten an der zentrierspinne schrauben mit muttern, die kann man lösen und dann die spinne verschieben!

Ich habs also folgendermasen gemacht, und sie funktionieren wieder SUBBA!!!!

nen sinussignal nehmen und die chassis leise laufen lassen und immer lauter machen, irgenwann fangen sie dann an zu kratzen, so , das war das Problem.....

jetzt also die zentrierung lösen und nen Freund zu hilfe holen, der immer weng lauter macht bis das kratzen wieder kommt,
jetzt den Zentrierring verschieben, aber ganz vorsichtig(davor schon mal prüfen ob er sich leicht bewegen lässt!!!!!)
und solange versuchen bis es nicht mehr kratzt!!
Wieder weng lauter machen und "nachzentrieren"

Solange wiederholen bis er auch bei grossem Hub nicht mehr kratzt!!

AAAAAABBBBBEEERR!!!!!!: Alles GANZ GANZ vorsichtig machen immer ganz wenig lauter machen!!!!

Viel erfolg!!
Der tobi
DrNice
Moderator
#22 erstellt: 19. Jun 2005, 14:31
Moin Tobi!

Klingt zwar nach einer Arbeit mir viel Feingefühl, ist aer wohl die eleganteste Lösung.
Und das geht auch bei den Koaxialchassis?
**5000w_basemachine**
Stammgast
#23 erstellt: 20. Jun 2005, 14:33
hI!

ja die hab ich ja auch, solche coax chassis, bei denen über die Membran gestrahlt wird!!

und etz im moment laufen sie grad hinter mir, ohne kratzen, mit genialen höhen usw:)

Tobi

Woher kommstn du, dann könnt mer uns auch mal treffen und des zam machen...wäre kein Problem, eigentlich!!
Zweck0r
Moderator
#24 erstellt: 28. Jun 2005, 06:54

Dennoch: die Teile klingen nur g***


Besser als die Grundig ? Warte erstmal, bis die 860er da sind Bei mir haben bisher nur die Behringer gegen die Grundigs gewonnen.

Grüße,

Zweck
Suche:
Das könnte Dich auch interessieren:
Boxen und Druck
hitachiman am 06.01.2007  –  Letzte Antwort am 10.01.2007  –  11 Beiträge
Billige und doch gute Boxen?
cssblackpearl am 25.03.2007  –  Letzte Antwort am 13.04.2007  –  41 Beiträge
Aus welcher Reihe sind die? (Magnat)
Terminator1 am 04.02.2006  –  Letzte Antwort am 05.02.2006  –  8 Beiträge
Was habe ich für Boxen?
moinmoin666 am 25.05.2009  –  Letzte Antwort am 25.05.2009  –  3 Beiträge
Tannoy 636 mit Bassreflex?
index am 25.04.2009  –  Letzte Antwort am 26.04.2009  –  3 Beiträge
Habe mir ein Paar Vector 55 gekauft, und nun klingen sie nicht gut Wer weiß Rat?
Saturn_Return am 20.05.2003  –  Letzte Antwort am 18.07.2003  –  29 Beiträge
Summen aus den Boxen
HazukiRyo am 05.03.2006  –  Letzte Antwort am 05.03.2006  –  2 Beiträge
Boxen Problem
T-Front am 14.03.2011  –  Letzte Antwort am 14.03.2011  –  7 Beiträge
sind solche boxen gut?
beanmaster am 28.08.2006  –  Letzte Antwort am 30.08.2006  –  8 Beiträge
Wie werden die Boxen angeschlossen?
Patrik am 12.07.2003  –  Letzte Antwort am 12.07.2003  –  2 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Top Hersteller in Lautsprecher Widget schließen

  • Canton
  • Magnat
  • Klipsch
  • Elac
  • Dali
  • Heco
  • JBL
  • Quadral
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 7 )
  • Neuestes MitgliedLobo1949
  • Gesamtzahl an Themen1.345.806
  • Gesamtzahl an Beiträgen17.672.241