Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Onkyo A-9070 zu wenig Bass?

+A -A
Autor
Beitrag
Peppo22
Ist häufiger hier
#1 erstellt: 28. Nov 2012, 19:39
Liebe User,

ich habe mir Montag abend den Onkyo-A-9070 zulegt. Hab ihn für den was er von den Daten her leistet relativ günstig beim großen roten geschossen. Also schnell heim damit, angeschlossen, an meinem alten Pioneer PD-S703. Einmal am optischen Ausgang, einmal am Cinch, Lautsprecher angeschlossen (Canton Le109) und gleich mal losgelegt zu hören.
Die Höhen und Mitten, die der schwere Verstärker an die Boxen schickt ist schon etwas sehr sehr feines. Aber jetzt mein Problem.

Wenn ich Pop/Rock oder auch mal HipHop hören will, fehlt mir sehr viel Bass. Der Bassregler ist auf +6, also auf Anschlag gestellt, die Route auf NORMAL. Mehr kann ich klangtechnisch nicht beeinflussen.

Es hört sich an als ob der Verstärker tiefe Frequenz einfach umgeht. Bekannte Lieder wo ich weiß, dass satter Bass vorhanden ist, kommt rüber als würde man mit einem Nudelholz auf ein Blechfass schlagen.

Ist es am ONKYO A-9070 normal, ist er eher mal nur für Klassik oder Jazz ausgelegt, oder sollte der bassteechnisch auch schon einiges können.

Bitte helft mir. Ich überlegte schon das Teil wieder zurück zu geben.
mathi
Stammgast
#2 erstellt: 28. Nov 2012, 19:55
Was für ein Verstärker hattest Du vorher?

Ein Verstärker verstärkt eigentlich nur das Signal, dass man ihm zuführt. Möglichst ohne es zu verändern.


MfG
elchupacabre
Inventar
#3 erstellt: 28. Nov 2012, 19:56
an meinem alten Pioneer PD-S703

Also welchen wird er wohl gehabt haben?

Schau mal ins Handbuch, was dort bezüglich Bass Einstellungen steht.
mathi
Stammgast
#4 erstellt: 28. Nov 2012, 19:59
PD-S sind bei Pioneer CD-Player, Du Scherzkeks.
elchupacabre
Inventar
#5 erstellt: 28. Nov 2012, 20:02
Ok, Verzeihung dann hab ich nicht genau gelesen und gedacht du hast nicht genau gelesen
Peppo22
Ist häufiger hier
#6 erstellt: 28. Nov 2012, 20:11
ich hatte den Pioneer A-702R, hab den bass auch auf max gehabt, jedoch loudness deaktiviert, also gleiche ausgangsbedingungen. der Pioneer A-702R hat subjektiv gesehen 10 mal so viel bass. an was kann es denn liegen?

hab den Onkyo-Dienst schon angeschrieben und mein Problem geschildet. die sagten nur dazu, dass alle geräte bestimmten nuoucen unterliegen. aber so gravierend?


[Beitrag von Peppo22 am 28. Nov 2012, 20:18 bearbeitet]
mathi
Stammgast
#7 erstellt: 28. Nov 2012, 20:18
Hast Du die Lautsprecher verrückt? Richtig gepolt?
Peppo22
Ist häufiger hier
#8 erstellt: 28. Nov 2012, 20:19
ja lautsprecher sind richtig gepolt. am oehlbach kabel ist bei einer leitung ein grüner streifen, der is jeweils am + eingang
Buschel
Inventar
#9 erstellt: 28. Nov 2012, 20:24
1. Der Onkyo hat möglicherweise eine geringere Bassanhebung über den Bassregler (dazu konnte etwas im Handbuch stehen).
2. Der Onkyo hebt möglicherweise den Bass anders an (zB kann die Anhebung bei tieferen Frequenzen einsetzen).
3. Einer der Lautsprecher ist verpolt angeschlossen. Zum Test einfach einen der Lautsprecher umpolen und testhören.

Edit: Da war ich zu langsam.. Trotzdem unbedingt das Verpolen testen.


[Beitrag von Buschel am 28. Nov 2012, 20:26 bearbeitet]
*TomTom79*
Ist häufiger hier
#10 erstellt: 28. Nov 2012, 20:24
Hm...über Bassschwäche kann ich mich beim A9070 nicht beschweren. Frag vielleicht mal Kalle_1980 per PM, der ist Fachmann für den Onkyo...
Peppo22
Ist häufiger hier
#11 erstellt: 28. Nov 2012, 20:30
also am verpolen kann es wirklich nicht liegen, habe gerade nochmal nachgeschaut. hab den verstärker ebenfalls auch mal an einem anderen lautsprecherpaar getestet. da ist es das gleiche.
Buschel
Inventar
#12 erstellt: 28. Nov 2012, 20:34
Vielleicht ist ja auch ein Buchsenpaar am Onkyo verpolt. Daher bitte testen, nicht nur schauen.
Peppo22
Ist häufiger hier
#13 erstellt: 28. Nov 2012, 20:44
nochmal ausprobiert. hab jeweils den lautsprecher links und rechts mal verpolt. bei beiden varianten keine verbesserung/verschlechterung?
Passat
Moderator
#14 erstellt: 28. Nov 2012, 20:52
Merkwürdig.
Beim Pioneer beträgt Baßanhebung durch den Baßregler max. +8 dB bei 100 Hz.
Beim Onkyo sind es +10 dB bei 80 Hz.

Beim Onkyo sollte also mehr Baß heraus kommen als beim Pioneer.
Sicher, das beim Pioneer Loudness ausgeschaltet war?

Wobei ein voll reingedrehter Baßregler wenig mit HiFi zu tun hat.

Und auch der Vergleich der beiden Geräte ist so nicht möglich, da du damit nicht die Geräte selbst, sondern die Baßregler miteinander vergleichst.
Für einen Vergleich sollten alle Klangregler etc. auf 0 stehen, Loudness aus und alle Filter ausgeschaltet sein.
Idealerweise, sofern vorhanden, Direkt-Schalter drücken.
Dadurch werden diese ganzen Klangbeeinflussungsmöglichkeiten umgangen.

Grüße
Roman
Peppo22
Ist häufiger hier
#15 erstellt: 28. Nov 2012, 21:00
@ Passat: da stimm ich dir schon zu was du schreibst, es ist nur sehr nervend wenn man pop hört und es klingt einfach nur blechernd (das hat wiederrum auch nichts mit hifi zu tun). hab den bassregeler nur auf +6 da hier noch das beste ergebnis zu erzielen ist. meint ihr mein gerät könnte kaputt sein oder ist der onkyo nach oben hin getrimmt.

wenn ich hip hop höre sehe ich an der bassmembran erst ab -30dB Lautstärkeanzeige sichtbar einen ausschlach
Kalle_1980
Inventar
#16 erstellt: 28. Nov 2012, 21:03
Abend,

der 9070 regelt ±10 dB 80 Hz (BASS) und ±10 dB, 10 kHz (TREBLE) laut Handbuch. Gut möglich dass der andere Amp dort andere Frequenzen regelt. Mit verschiedenen GLE´s, also Nachfolger der LE´s, war das bei mir nicht anders. Der Bass wurde zwar erhöht, aber irgendwie nicht extrem. Nun an den großen Ergo 695 ist der Unterschied schon viel deutlicher. Von schwachen Bass kann ich jedenfalls nicht reden, und bei mir läuft der "direct".


oh, ich hab aber lange getippt ^^


[Beitrag von Kalle_1980 am 28. Nov 2012, 21:04 bearbeitet]
Peppo22
Ist häufiger hier
#17 erstellt: 28. Nov 2012, 21:09
kann es dann sein dass es an besseren lautsprechern ganz anders aussieht? die LE109 sind eigtl schon sehr basslastig.
Kalle_1980
Inventar
#18 erstellt: 28. Nov 2012, 21:17
Eigentlich sind die LE eher nicht basslastig, und sie gehen auch nicht supertief, zumindest glaube ich das, da es bei den Nachfolgern auch so ist. Daher musst du ja den Bass aufdrehen am Verstärker.

Vielleicht liegts auch am Raum. Auslöschungen bei 80Hz, die es bei 100Hz nicht gibt, machen den Bass dann mit dem Pioneer stärker. Aber dafür bin ich kein Experte, ob da 20 Hz höher so viel ausmacht.
Peppo22
Ist häufiger hier
#19 erstellt: 28. Nov 2012, 21:22
ich glaub ich werd den verstärker mal zurückbringen und dort vor ort mit dem verkäufer probehören. die haben die gle490 da stehen, die sind ja mit meinen le109 sehr ähnlich.
Ich muss zugeben, ich hab den verstärker ohne probehören gekauft, evtl werd ich mir doch den yamaha a-s1000 holen.
abwarten. danke trotzdem für eure schnelle hilfe. schöne woche noch.
AndreasHelke
Stammgast
#20 erstellt: 28. Nov 2012, 21:25

Peppo22 schrieb:
nochmal ausprobiert. hab jeweils den lautsprecher links und rechts mal verpolt. bei beiden varianten keine verbesserung/verschlechterung?


Das kann nicht sein. Wenn man die Polung ändert verändert sich auch der Klang drastisch. Wenn vorher richtig gepolt war (beide Lautsprecher gleich) verschwindet der bass. Sonst wird er viel stärker.

Beim Testen darf man natürlich nur ein Kabel und nur entweder am Verstärker oder am Lautsprecher ändern. Die absolute Polung ist egal. Worauf es ankommt ist das beide Lautsprecher gleich gepolt sind.
Peppo22
Ist häufiger hier
#21 erstellt: 28. Nov 2012, 21:35
also ich konnte keine unterschiede feststellen als ich einen lautsprecher umpolte.
kann man auch jeweils die + anschlüsse von kanal A und die - anschlüsse von Kanal B belegen und A+B einschalten? bringt das was?
AndreasHelke
Stammgast
#22 erstellt: 28. Nov 2012, 21:41
Polungstest auf Spotify.

Wenn du bei diesem File keine drastischen Unterschiede zwischen der ersten und zweiten Häflte hörst ist wirklich mit der Basswiedergabe deiner Anlage etwas nicht in Ordnung. Aber wie ein Stereoverstärker es schaffen kann den Bass wegzuzaubern ist mir völlig unerklärlich. Ich würde dann von einem Defekt ausgehen.


[Beitrag von AndreasHelke am 28. Nov 2012, 21:52 bearbeitet]
Kalle_1980
Inventar
#23 erstellt: 28. Nov 2012, 21:42
Das mit A + B bringt gar nichts. Intern sind die parallel geschaltet, also genau das gleiche.
Peppo22
Ist häufiger hier
#24 erstellt: 28. Nov 2012, 21:50
kann den polungstest leider nicht abspielen
Peppo22
Ist häufiger hier
#25 erstellt: 28. Nov 2012, 21:55
hab jetzt mal das abgespielt. also hier höre ich schon einen unterschied

http://www.youtube.com/watch?v=H-kxtKGR2vY
AndreasHelke
Stammgast
#26 erstellt: 28. Nov 2012, 21:56
Bei mir ist die HiFi Anlage mit dem Computer gekoppelt. Und hören bei Spotify ist inzwischen meine bevorzugte Methode zum Musik abspielen.

Kling deine Anlage besser wenn der Sprecher In Phase sagt?

Wenn sie korrekt funktionieren haben HiFi Verstärker eine völlig linearen Frequenzgang von nahe 0 bis mindestens 20.000 Hz. Da sollte es also keine Unterschiede zum alten Verstärker geben.


[Beitrag von AndreasHelke am 28. Nov 2012, 22:02 bearbeitet]
Peppo22
Ist häufiger hier
#27 erstellt: 29. Nov 2012, 17:45
in phase hör ich so, als würde der sprecher vor mir stehen, not in phase klingt so als würde der sprecher in einer tropfsteinhöhle sitzen mit leichtem echo
AndreasHelke
Stammgast
#28 erstellt: 29. Nov 2012, 17:48
Das passt.
liesbeth
Inventar
#29 erstellt: 29. Nov 2012, 18:01
Mit welchen Pegeln hörst du denn? hast du vlt irgendetwas durch die extreme Bassanhebung zerstört?
Peppo22
Ist häufiger hier
#30 erstellt: 29. Nov 2012, 18:08
hör auf zimmerlautstärke (mietswohnung altbau). zerschossen kann ich nichts haben, standart startet der verstärker auf -55dB, also relativ leise, und ab dem ersten ton, den er ausgab, dachte ich mir schon "das klingt aber sehr sehr spitz, wo sind die tiefen"
weimaraner
Hat sich gelöscht
#31 erstellt: 29. Nov 2012, 20:58
Hallo,

hast du eventuell die Position der Lautsprecher oder die Position des Hörplatzes oder gar das ganze Zimmer gewechselt seit dem Umstieg vom Pioneer zum Onkyo???


Gruss
Peppo22
Ist häufiger hier
#32 erstellt: 29. Nov 2012, 21:07
ganz ehrlich, ja hab ich, zimmer wechsel. um aber auszuschließen dass das der grund ist, hab ich beide verstärker am gleichen ort mit den gleichen boxen laufen lassen.
AndreasHelke
Stammgast
#33 erstellt: 29. Nov 2012, 22:27
Da ist die Sache klar. Der Onkyo ist defekt. Unter den gleichen Bedingungen darf sich der Klang von HiFi Verstärkern nicht unterscheiden. Und er tut es auch nur, wenn einer von beiden defekt oder eine Fehlkonstruktion ist. Und eine Fehlkonstruktion ist der Onkyo sicher nicht.
Kalle_1980
Inventar
#34 erstellt: 29. Nov 2012, 22:45
Also die Klangregelung unterscheidet sich schon, und er benutzt diese wohl bis Rechtsanschlag. Alles auf 0, bzw Direct, muss es gleich sein.
ONKYOBOSS
Neuling
#35 erstellt: 07. Dez 2013, 19:54
Hallo Leute !

Dem Herrn mit dem Bass-Problem beim A-9070 kann ich nur sagen:
Nimm einen INTEGRA aus den guten 90-ern,
Der hat extra noch Contra-Bass Einstellung bis +20db !!!
Und es handelt sich hierbei noch um echte, solide Transistor-Voll-Amps
u. NICHT um modernen "Digi-Schrott."
Mein A-8690 läuft schon seit 25 Jahren klaglos.
Nebenbei habe ich noch einen GRAND INTEGRA A-8990
Es gab u. gibt nichts besseres bis dato, zumindest nicht von Onkyo.
Diese Boliden gab es aber leider nur in schwarz.

mfG........
Onkyobo(a)ss
Suche:
Das könnte Dich auch interessieren:
Plattenspieler passend zu onkyo A-9070(schwarz)
Flip1989 am 16.02.2015  –  Letzte Antwort am 20.02.2015  –  9 Beiträge
Onkyo A-9070 mit Elac 507
Flip1989 am 30.05.2015  –  Letzte Antwort am 31.05.2015  –  7 Beiträge
NAD C370 gegen Onkyo A-9070 tauschen!
goya2345 am 01.03.2013  –  Letzte Antwort am 03.03.2013  –  8 Beiträge
Welche LS am Onkyo 9070 A?
Phillip89 am 27.02.2014  –  Letzte Antwort am 03.03.2014  –  7 Beiträge
onkyo A-9070 mit Elac 608 4pi
Flip1989 am 03.12.2014  –  Letzte Antwort am 03.12.2014  –  3 Beiträge
Magnat MA800 + MCD850 oder Onkyo A-9070 + C-7070
-schmock- am 10.08.2012  –  Letzte Antwort am 27.09.2012  –  6 Beiträge
Onkyo T-4070/A-9070/C-7070 Alternative Fernbedienung?
pongpong am 14.03.2016  –  Letzte Antwort am 17.03.2016  –  4 Beiträge
Standlautsprecher zu Onkyo A-8850
glückspirat am 11.01.2009  –  Letzte Antwort am 12.01.2009  –  5 Beiträge
was für boxen zu onkyo a-8630
dw123 am 25.01.2007  –  Letzte Antwort am 27.01.2007  –  3 Beiträge
pioneer A-30 oder Onkyo A-9050?
Mr.Banany am 15.04.2015  –  Letzte Antwort am 16.04.2015  –  5 Beiträge

Anzeige

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Onkyo
  • Yamaha
  • Pioneer

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 4 )
  • Neuestes Mitgliedeircmansson
  • Gesamtzahl an Themen1.345.663
  • Gesamtzahl an Beiträgen17.669.453