Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Boxen mit Verstärker zerschossen?

+A -A
Autor
Beitrag
korbmeister
Ist häufiger hier
#1 erstellt: 08. Jan 2013, 19:14
Hey Leute bei meinen Boxen funktionieren im Moment bei beiden die Mitteltöner nicht, und bei einer der Tieftöner, nun weiß ich nicht ob es an mir liegt oder nicht, da sie von Anfang an nichr gingen. Das Problem ist nur, das ich am Anfang ausversehen beim Verstärker als Quelle Eingang A + B gewählt habe bei Eingang B waren natürlich keine Boxen angeschlossen, darauf hin hat es kurz mittellaut "gekracht" und ich habe es darauf hin natürlich sofort in Eingang A geändert (da wo die Boxen natürlich auch angeschlossen sind), kann es sein, dass deshalb die Mitteltöner und der eine Tieftöner nicht gehen und wenn sind sie total im Eimer oder noch zu retten, oder kann es sein das sich beim Transport oder so einfach was gelöst hat oder so?

PS: es handelt sich um ein paar Focal Onyx und nen Pioneer Mark 2 A717
Blink-2702
Inventar
#2 erstellt: 08. Jan 2013, 19:27
Normal dürfte da nichts passieren


[Beitrag von Blink-2702 am 08. Jan 2013, 19:28 bearbeitet]
korbmeister
Ist häufiger hier
#3 erstellt: 08. Jan 2013, 19:33
Okay danke, die Frage hat mir halt einfach keine Ruhe gelassen, wenn ich jetzt Boxen die ich nur geliehen habe durch meine eigene Dummheit zerschossen hätte, dann muss es halt beim Transport oder so passiert sein, was dann weniger schlimm wäre.
Ben_Zin
Hat sich gelöscht
#4 erstellt: 09. Jan 2013, 01:22
Das knacken kam sicher vom Umschalter, das wird aber keine Boxen zerstören.
Das durch den Transport Lautsprecher einfach so nicht mehr funktionieren ist mir auch etwas schleierhaft. du hast sicher kein Fußball mit den Boxen gespielt oder?

Ich vermute das die Lautspecher schon vorher diese Defekte hatten.

Nun, man kann natürlich testen was dem Lautsprecher fehlt....
Highente
Inventar
#5 erstellt: 09. Jan 2013, 16:23
Kann es sein, dass die Boxen evtl, ein Bi-Wiring Terminal haben und die Blechbrücken fehlen und du die Lautsprecherkabel vom Verstärker nur mit dem Hochtonzweig verbunden hast?


[Beitrag von Highente am 09. Jan 2013, 16:24 bearbeitet]
Slatibartfass
Inventar
#6 erstellt: 09. Jan 2013, 16:42

korbmeister schrieb:
Okay danke, die Frage hat mir halt einfach keine Ruhe gelassen, wenn ich jetzt Boxen die ich nur geliehen habe durch meine eigene Dummheit zerschossen hätte, dann muss es halt beim Transport oder so passiert sein, was dann weniger schlimm wäre.

Es wäre nicht deine Dummheit, sondern die Dummheit des Verstärker- Herstellers. Wenn ein Hersteller einen Verstärker bauen würde, der Lautsprecher zerschießt, wenn man einmal eine falsche Einstellung bei der Lautsprecherauswahl wählt (was sicher öfter vorkommt), wäre dieser sicher lange vom Markt verschwunden bzw. von seinen Kunden gelyncht worden. Es würden sicher nicht viele Nutzer bei so einem Verstärker die Verantwortung in einem eigenen Bedienfehler akzeptieren, wenn der Hersteller versuchen würde es so darzustellen.

Slati
Suche:
Das könnte Dich auch interessieren:
Lautsprecher/Verstärker zerschossen?
kivaio am 06.12.2011  –  Letzte Antwort am 22.01.2012  –  24 Beiträge
Yamaha Verstärker mit Canton Boxen
wdvhu am 13.09.2006  –  Letzte Antwort am 26.09.2006  –  21 Beiträge
Boxen
danielscharf am 28.01.2005  –  Letzte Antwort am 15.02.2005  –  3 Beiträge
Boxen?
tribe2 am 08.08.2005  –  Letzte Antwort am 08.08.2005  –  5 Beiträge
neuer verstärker welche boxen?
*~Alex~* am 19.05.2005  –  Letzte Antwort am 20.05.2005  –  4 Beiträge
Welche Boxen zum Verstärker?
brotbeschuetzer am 18.07.2005  –  Letzte Antwort am 19.07.2005  –  7 Beiträge
Allgemeines zu Verstärker-Boxen
deathmetalhead am 06.12.2014  –  Letzte Antwort am 07.12.2014  –  15 Beiträge
extra Boxen mit Verstärker an Kompaktanalge
crypi am 27.07.2011  –  Letzte Antwort am 28.07.2011  –  3 Beiträge
Stereo Boxen mit Verstärker zu laut ?
wanna am 02.03.2013  –  Letzte Antwort am 05.03.2013  –  9 Beiträge
200w Boxen an 80w Verstärker
Maxksx am 16.05.2015  –  Letzte Antwort am 17.05.2015  –  13 Beiträge
Foren Archiv
2013

Anzeige

Aktuelle Aktion

Top Hersteller in Allgemeines Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Denon
  • Dali
  • JBL
  • Onkyo
  • Heco

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 17 )
  • Neuestes MitgliedLarsinger2
  • Gesamtzahl an Themen1.344.827
  • Gesamtzahl an Beiträgen17.655.577