Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Heim-Hifi Anlage schaltet sich ab gehobener Lautstärke im Sekundentakt an und aus

+A -A
Autor
Beitrag
yupes
Ist häufiger hier
#1 erstellt: 24. Dez 2013, 08:48
Guten Tag zusammen,

gestern habe ich 2 alte Standboxen von meinem Vater der Marke Kendo bekommen. Diese hier:

Kendo Status Line Standbox Bild 1

Kendo Status Line Standbox Bild 2

Diese beiden Boxen habe ich auf Kanal A von folgendem Verstärker laufen:

Sherwood AI 5010

Das ganze habe ich dann via ein Cinch-Klinke Kabel an meinem Pc angeschlossen. Die Anlage läuft auch, ich kann also Musik abspielen. Sobald ich allerdings die Lautstärke auf gehobene Zimmerlautstärke drehe (also wirklich noch nicht ernsthaft laut, man kann sich noch unterhalten ohne Probleme etc.), schaltet sich der Verstärker in Sekundentakt an und aus. Es ertönt aus dem Verstärker auch eine Art klicken. Wenn ich die Lautstärke dann wieder runterdrossel, läuft es normal weiter.

Das Problem beginnt aber wirklich sehr früh, sodass Musik hören keinen Spaß macht, da ich sonst nur sehr sehr leise hören kann. Woran kann das liegen? Ich habe bisher keine Idee.

Ich habe auch einen zweiten Verstärker ausprobiert. Dort ergibt sich das gleiche Problem. Hat jemand Ideen?
alpenpoint
Inventar
#2 erstellt: 24. Dez 2013, 09:09
Hi,

ich hatte ein ähnliches Problem.
Bei mir war es ein Surroundlautsprecher bei dem die zwei Drähtchen des Tieftöners zusammengekommen waren.
Bei höherer Lautstärke hat dann der Verstärker abgeschalten. Wenn man das Ohr zum Lautsprecher gehalten hat hörte man nur den Hochton.

Ich tippe bei dir auch auf einen defekt eines Lautsprechers da es ja mit zwei verschiedenen Verstärkern auftritt.

lg, Alpi
yupes
Ist häufiger hier
#3 erstellt: 24. Dez 2013, 12:42
Hallo,

habe das Problem gefunden. Es lag wohl an der Verkabelung des Hochtöners einer der Boxen. Ich hab da nen bissl an den Kabel rumgefummelt, jetzt klappt es!

Aber dabei ist mir aufgefallen, dass der eine Hochtöner der Box (s.o.) kaputt zu sein scheint. Er schrebbelt etwas und knackt, vermutlich "durch"? Sehen kann man allerdings keine offensichtlichen Schäden.

Weiß jemand, wie und wo ich genau sowas nachbestellen kann bzw. herausfinden kann, welchen Hochtöner ich brauche, damit er passt? Bin leider eher Laie auf dem Gebiet!

LG

edit:
Habs heraus gefunden, einfach aufgeschraubt und mal reingesehen.
Der Hochtöner wäre der Visaton SC 10N, 8 Ohm, Artikelnummer: 8011
Der hier ist das glaube ich:

Visaton SC 10 N

Wäre es ggf. sinnvoller, einen anderen einzubauen? Vielleicht "besseren" und das dann auf jeder Seite? Auf welcher Seite besorgt man sich denn so einzelne Lautsprecher am besten? Gibt es da eine führende bzw. "gute" Seite im Netz?

edit 2:
Ich mach mal nen eigenen Thread dafür auf, das Problem mit dem Verstärker hat sich wie gesagt erledigt und bei dem Boxennachkauf haben sich noch nen paar Probleme ergeben. Kann geschlossen oder gelöscht werden, Danke!


[Beitrag von yupes am 24. Dez 2013, 13:03 bearbeitet]
Jeck-G
Inventar
#4 erstellt: 24. Dez 2013, 21:39

Wäre es ggf. sinnvoller, einen anderen einzubauen? Vielleicht "besseren" und das dann auf jeder Seite?
Das geht nicht, da Treiber, Frequenzweiche und Gehäuse aufeinander abgestimmt sind. Also entweder den gleichen Treiber (einfach, da es den noch gibt) oder einen Ersatztyp mit identischen Werten.
yupes
Ist häufiger hier
#5 erstellt: 25. Dez 2013, 13:59
Jah ok, danke für den tipp
Suche:
Das könnte Dich auch interessieren:
Anlage schaltet sich ab
IchBinBang am 28.01.2012  –  Letzte Antwort am 29.01.2012  –  15 Beiträge
Fernseher an Hifi-Anlage
Hot_Exploder am 12.02.2016  –  Letzte Antwort am 13.02.2016  –  10 Beiträge
Verstärker schaltet bei hoher Lautstärke ab
*Bierjunge* am 29.09.2015  –  Letzte Antwort am 21.10.2015  –  11 Beiträge
Verstärker wird Heiß und schlatet sich bei zu hoher Lautstärke aus
-CrusherTimo- am 17.12.2013  –  Letzte Antwort am 17.12.2013  –  31 Beiträge
Ab und zu Rauschen in Sekundentakt/Problem/Hilfe
Dom2 am 04.06.2016  –  Letzte Antwort am 05.06.2016  –  4 Beiträge
Spotify, Wimp und co. an alte Hifi Anlage streamen?
Aley89 am 06.02.2015  –  Letzte Antwort am 08.02.2015  –  7 Beiträge
Maximale Lautstärke einer Anlage
wu$ch am 28.02.2010  –  Letzte Antwort am 02.03.2010  –  22 Beiträge
Hifi Forum an sich....
buuti am 13.07.2004  –  Letzte Antwort am 14.07.2004  –  4 Beiträge
Anlage summt ab und zu! Wackelkontakt!
sevendust2009 am 28.12.2009  –  Letzte Antwort am 29.12.2009  –  2 Beiträge
Mischpult an Hifi-Anlage - Wie anschließen?
Zulu110 am 21.05.2006  –  Letzte Antwort am 24.05.2006  –  9 Beiträge
Foren Archiv
2013

Anzeige

Aktuelle Aktion

Top Hersteller in Allgemeines Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Denon
  • Dali
  • JBL
  • Onkyo
  • Heco

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 109 )
  • Neuestes Mitgliedschulz3633
  • Gesamtzahl an Themen1.345.316
  • Gesamtzahl an Beiträgen17.663.058