Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


80er Jahre Technicsanlage verkabeln ?

+A -A
Autor
Beitrag
Daddelautomat
Neuling
#1 erstellt: 02. Feb 2014, 10:25
Moijn,

nach langer ungenutzter Standzeit repariere ich gerade schrittweise meine alte Technicsanlage und habe nun das Problem, dass ich nicht mehr weiß wie ich verkabelt hatte, da das Tape und der CD--Player über den Equalizer liefen/laufen soll - hier die Komponenten:

Tuner: ST-G55A
EQ: SH-GE70
Amp: SU-V65A
CD: SL-P350
Tape: RS-B605
+ Plattenspieler, der jedoch nicht angeschlossen wird (Riemen def.!)

angeschlossen an 2x IQ Gent S

Bei der falschen Verkablung steigt der SU für eine Zeit x aus..dass hat er jetzt 2x gemacht...bevor ich nun nicht die richtige Verkabelung weiß, möchte ich Nichts mehr anschließen.

Zur Not kann ich auf die Aufnahme Tape über EQ verzichten, wenn ich die Wiedergabe CD darüber bekomme.

Hat Jemand brauchbare Tipps ?

Tschöö,
Chris

--------------

Nachsatz:

Später wird über AUX da noch mein Plasma angeschlossen...den zusätzlich über den EQ zu bekommen wäre zwar traumhaft..aber den SL kann ich evtl. ja gegen einen DVD etc. tauschen - mir geht es nur um die Grundinstallation - dann kann ich "spielen"..

Tschöö,
Chris


[Beitrag von Daddelautomat am 02. Feb 2014, 19:25 bearbeitet]
Daddelautomat
Neuling
#2 erstellt: 02. Feb 2014, 10:31
..schade..den Inhalt meines Beitrags kann man nicht verändern..

Daher: Zusatz!

Später wird über AUX da noch mein Plasma angeschlossen...den zusätzlich über den EQ zu bekommen wäre zwar traumhaft..aber den SL kann ich evtl. ja gegen einen DVD etc. tauschen - mir geht es nur um die Grundinstallation - dann kann ich "spielen"..

Tschöö,
Chris
Apalone
Inventar
#3 erstellt: 02. Feb 2014, 10:41

Daddelautomat (Beitrag #2) schrieb:
..schade..den Inhalt meines Beitrags kann man nicht verändern......


Über "bearbeiten" geht das!
Daddelautomat
Neuling
#4 erstellt: 02. Feb 2014, 11:42
..jetzt hab ich es auch gesehen..
casi44
Schaut ab und zu mal vorbei
#5 erstellt: 02. Feb 2014, 14:05
Hallo,

den SH.GE70 habe ich auch, allerdings schon eine Weile nicht mehr angeschlossen.

Meiner Erinnerung läuft das so, Verstärker und EQ über Tape-in/-out miteinander verbinden, wenn am Verstärker Tape-Monitor eingestellt ist, läuft alles, was an ihm angeschlossen ist über den EQ.

Plasma kannst du am zusätzlichen Line-in des EQ anschliessen (wenn am Verstärker kein Eingang mehr frei ist), hier dann am EQ auf Line stellen).

vg
c
Daddelautomat
Neuling
#6 erstellt: 02. Feb 2014, 15:55
Hi C,

thx..aber was meinst Du mit "Tape Monitor" ?
..diese Bezeichnung gibt es an meinem SU nicht - was wäre da adäquat ?

Tschöö,
Chris
casi44
Schaut ab und zu mal vorbei
#7 erstellt: 02. Feb 2014, 17:05
Nimm die Taste Tape 1 (wenn du an Tape 1 beim SU angeschlossen hast, mittig mit etwas Rechtsorientierung).
Der Unterschied sollte hörbar sein.

vg
c
danneman
Ist häufiger hier
#8 erstellt: 02. Feb 2014, 19:13

Daddelautomat (Beitrag #1) schrieb:
Bei der falschen Verkablung steigt der SU für eine Zeit x aus..dass hat er jetzt 2x gemacht...bevor ich nun nicht die richtige Verkabelung weiß, möchte ich Nichts mehr anschließen.


Entweder Kurzschluß der Lautsprecher oder:

http://www.hifi-forum.de/viewthread-108-4726.html
Daddelautomat
Neuling
#9 erstellt: 02. Feb 2014, 19:24
Hi,

danke.

An den Lsp selber oder im Amp löten ? ..die Lsp habe ich gerade repariert - das "Aussteigen" war schon vor der Rep.
..den SL muss ich auch noch einmal aufschrauben..dann nehme ich mir den SU gleich auch noch einmal vor!

Welches harzfreie Öl kann man denn (im Handel käuflich erwerben) für den Laserschlitten im CD-Player nehmen...seit Kauf muss ich alle 2-3 Jahre den Schlitten mal mit Alk säubern & etwas ölen (..bisher immer Nähmaschinenöl..ist aber jetzt nach etlichen Umzügen..) damit die Tracks wieder abspielbar sind.

Tschöö,
Chris
Suche:
Das könnte Dich auch interessieren:
Neubau verkabeln
gsmiata am 05.05.2005  –  Letzte Antwort am 09.05.2005  –  13 Beiträge
Problem beim Verkabeln
d0um am 04.10.2006  –  Letzte Antwort am 05.10.2006  –  21 Beiträge
Meine Anlage aka Verkabeln!?!?
Schiddy am 18.09.2003  –  Letzte Antwort am 19.09.2003  –  6 Beiträge
Wie TV, PC und RF am verkabeln?
Horus107 am 01.09.2016  –  Letzte Antwort am 03.09.2016  –  2 Beiträge
Ich steh auf´m Schlauch: Wie AVR und Vorstufe an 1 Endstufe verkabeln?
vm@x71 am 22.10.2006  –  Letzte Antwort am 22.10.2006  –  9 Beiträge
100 Jahre Denon
-Vintage-Fan- am 27.08.2010  –  Letzte Antwort am 02.03.2011  –  17 Beiträge
Hifi im Jahre 2009
DJ_Bummbumm am 08.09.2012  –  Letzte Antwort am 09.09.2012  –  3 Beiträge
"STEREO" ist...30 Jahre alt
bobek am 14.12.2003  –  Letzte Antwort am 17.12.2003  –  15 Beiträge
30 Jahre HIFI-Studio Bramfeld
Schärfer_mit_Senf am 06.02.2005  –  Letzte Antwort am 08.02.2005  –  13 Beiträge
50 Jahre Stiftung Warentest; Glückwunsch!
8bitRisc am 16.09.2014  –  Letzte Antwort am 21.09.2014  –  17 Beiträge
Foren Archiv
2014

Anzeige

Aktuelle Aktion

Top Hersteller in Allgemeines Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Denon
  • Dali
  • JBL
  • Onkyo
  • Heco

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.400 ( Heute: 114 )
  • Neuestes Mitgliedsharequest
  • Gesamtzahl an Themen1.345.644
  • Gesamtzahl an Beiträgen17.669.079