Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Infinity Subwoofer RS 10 defekt?

+A -A
Autor
Beitrag
b2zqw
Neuling
#1 erstellt: 13. Okt 2015, 15:42
Hallo zusammen,

das ist mein erster Post hier, seid gnädig mit mir

Ich habe einen Infinity RS 10 Subwoofer, an einen Onkoyo TX-SR604 E am Subwooferausgang angeschlossen. Das ganze hat auch wunderbar funktioniert, bis ich den Subwoofer einmal über Nacht nicht ausgesteckt habe (aus der Steckdose). Normalerweise hat das rote Standylämpchen hinten am Subwoofer geleuchtet wenn ich ihn in den Strom gesteckt habe.Das ist jetzt nicht mehr der Fall.

Jetzt möchte ich den Subwoofer nicht komplett ohne Vorwissen zerlegen um nach dem Fehler zu suchen. Hatte jemand von euch schon mal das Problem und weis was da kaputt gegangen ist? / Was das Problem ist?

Hoffe ich habe alle relevanten Infos in den Post gepackt, wenn noch was fehlt, schreibt einfach. Dann ergänze ich das entsprechend.

Grüße b2


[Beitrag von b2zqw am 13. Okt 2015, 15:43 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Infinity RS 5001
Cotu am 24.01.2005  –  Letzte Antwort am 24.01.2005  –  5 Beiträge
Stereoanlage defekt wegen subwoofer
xXxUniqueStylexXx am 22.01.2010  –  Letzte Antwort am 26.01.2010  –  24 Beiträge
LORD SUB-10 Active Subwoofer
-Wim- am 13.02.2015  –  Letzte Antwort am 14.02.2015  –  6 Beiträge
Subwoofer hat einen defekt, aber ich weiß nicht welchen.
MichaS1987 am 20.01.2012  –  Letzte Antwort am 21.01.2012  –  5 Beiträge
Subwoofer Devekt?
jask17 am 09.07.2012  –  Letzte Antwort am 10.07.2012  –  3 Beiträge
Acoustic Research Chronos W 38 - Sicherung? Defekt?
JavaBunch am 08.07.2006  –  Letzte Antwort am 09.07.2006  –  2 Beiträge
Kanal an Mischpult defekt, wer kann helfen ?
mp44 am 12.07.2005  –  Letzte Antwort am 12.07.2005  –  2 Beiträge
Stereoanlage um Subwoofer ergänzen?
m|chael am 16.08.2005  –  Letzte Antwort am 17.08.2005  –  14 Beiträge
Philips MCD716 + Mivoc Hype 10?
janqwertzuiop am 16.09.2012  –  Letzte Antwort am 12.12.2012  –  12 Beiträge
Subwoofer verpacken/verschicken
404Error am 10.06.2007  –  Letzte Antwort am 10.06.2007  –  2 Beiträge
Foren Archiv
2015

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Onkyo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 27 )
  • Neuestes Mitglieddanzit
  • Gesamtzahl an Themen1.345.368
  • Gesamtzahl an Beiträgen17.664.142