Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Merkwürdiger Radioempfang

+A -A
Autor
Beitrag
chromlazi
Ist häufiger hier
#1 erstellt: 12. Mai 2005, 18:00
Hallo
Ich habe ein kleines Problem.

Obwohl ich sagen wir mal CD oder Phono höre, kommt aus den Lautsprecher irgendein Sender raus.
Manchmal ist es ein ausländischer, Ostblock würde ich tippen. Woher kommt diese einstreuung?
Wie kann man das abstellen?
Ich habe die diversen Kabel schon anders verlegt bzw. die AM antenne abgeklemmt es half nichts.
Das Signal ist zwar nie permanent da, aber wenn es hörbar ist stört es ungemein.

Mein verdacht wäre ob es vielleicht die Blackbox der Cantons RCL ist, seit ich sie zwischengeschleift habe trat dieser Effekt vermehrt auf.

für kleine Hilfestellung danke im voraus

unfreiwilliger Hobbyfunker
Hörbert
Moderator
#2 erstellt: 13. Mai 2005, 01:24
Hallo!
Das ist der Phonoeingang deines Amp, einzige mir bekannte Abhilfe sind bei jedem Kanal einen Keramikkondensator von ca 127 Picofarad zwischen Signalleiter und Masse am Eingang Löten Wen du sowieso keinen Plattenspieler Angeschlossen hast macht´s nichts aus, wenn doch kans sein das es eine Klangliche Beeinträchtigung beim Schallpattenhören gibt, dan muß man sich informieren wieviele Picofarad das jeweilige Abtastsystem verträgt
MFG Günther


[Beitrag von Hörbert am 13. Mai 2005, 01:25 bearbeitet]
richi44
Hat sich gelöscht
#3 erstellt: 13. Mai 2005, 06:43
Was Günther geschrieben hat, kann funktionieren, muss aber nicht.
Sicher ist, dass der Entzerrer-Vorverstärker das Problem macht. Ist die Schaltung konventionell mit Transistoren aufgebaut, wird oft zur Rauschoptimierung die erste Stufe mit einem minimalen Strom betrieben. Dadurch ist die Basisvorspannung nur ganz knapp über der zur Leitung nötigen Minimalspannung. Und damit können kleinste Signale demoduliert werden.
Das Problem ist erstens, dass die Vorspannung nicht verändert werden kann, ohne die ganze Schaltung neu zu berechnen und umzubauen und dass zweitens irgendwelche Induktivitäten (aus Kabeln und Leiterbahnen) zusammen mit den vorhandenen Kapazitäten Schwingkreise bilden, welche die "Senderauswahl" besorgen. Erfahrungsgemäss kommt es beim Einsatz von zusätzlichen Kapazitäten oft zu verstärktem Empfang, weil möglicherweise der starke Sender noch genauer abgestimmt wird.
Tritt also der Effekt unter zusätzlicher Kapazität vermehrt auf, würde ich in die Leitung zwischen Cinchstecker und Vorverstärker einen Widerstand von etwa 470 Ohm einlöten. Dieser Widerstand hat auf den normalen Ton keinen Einfluss, bedämpft aber den Schwingkeris und damit den Empfang. Ob der Sender allerdings ganz weg ist, bleibt die Frage. Wenn nicht, müsste man den Vorverstärker austauschen, bezw. einen externen verwenden, der das Problem nicht macht.
palisanderwolf
Hat sich gelöscht
#4 erstellt: 13. Mai 2005, 07:47
Hallo,

Wenn nicht, müsste man den Vorverstärker austauschen, bezw. einen externen verwenden, der das Problem nicht macht.

das würde ich als erstes (leihweise anderer Amp mit anderem VorV) ausprobieren.
MfG Bernd
Suche:
Das könnte Dich auch interessieren:
Wie ist es besser ?
bonesaw am 06.12.2003  –  Letzte Antwort am 06.12.2003  –  2 Beiträge
Ist es das alles wert?
daemel73 am 27.04.2012  –  Letzte Antwort am 01.06.2012  –  63 Beiträge
Radioempfang: Kabel oder Satellit?
xlupex am 23.01.2004  –  Letzte Antwort am 24.01.2004  –  4 Beiträge
Wie ist das angebot ?? Ebay
scharwe am 21.06.2004  –  Letzte Antwort am 21.06.2004  –  5 Beiträge
Warum stört mein Antennenkabel wenn die Stecker fest verbunden sind?
warenauf am 07.01.2006  –  Letzte Antwort am 07.01.2006  –  4 Beiträge
Radioempfang - Störgrößen eliminieren?
Dominik83 am 17.02.2005  –  Letzte Antwort am 18.02.2005  –  5 Beiträge
Der heute "Ich habe ein Problem" Thread
TSstereo am 09.11.2004  –  Letzte Antwort am 07.06.2006  –  27 Beiträge
Wann ist es für den Hochtöner vorbei?
Ace-dude am 17.08.2005  –  Letzte Antwort am 17.08.2005  –  2 Beiträge
AIWA: Ist es wirklich so schlecht, wie es aussieht?
lukaslsm am 23.04.2014  –  Letzte Antwort am 23.04.2014  –  2 Beiträge
Wie ist es richtig eingepegelt?
renaissance5 am 11.12.2006  –  Letzte Antwort am 13.12.2006  –  3 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Top Hersteller in Allgemeines Widget schließen

  • Yamaha
  • Canton
  • Bose
  • Magnat
  • Klipsch
  • DALI
  • Denon
  • Onkyo
  • Heco

Forumsstatistik Widget schließen

  • Registrierte Mitglieder813.818 ( Heute: 74 )
  • Neuestes MitgliedAndree_V
  • Gesamtzahl an Themen1.357.195
  • Gesamtzahl an Beiträgen17.869.053