Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Brummen bei verkabelung

+A -A
Autor
Beitrag
technikfreak90
Stammgast
#1 erstellt: 30. Dez 2006, 01:09
Hallo,
Ich hab ein 10 m langes chinch auf klinke kabel und hab damit meinen pc mit der anlage verbunden und es rauscht deshalb habe ich testweise meinen computer selben steckerleiste (wurde mir in dem anderen thread bei verkabelun empfohlen) angeschlossen hat kein netzwerkanschluss usw. deshalb wollt ich wissen wie ich das wegkriege.

(sorry dass es so spät ist aber ich hab grad erst auf die uhr geschaut (bin halt ein nachtmensch )
pet2
Inventar
#2 erstellt: 30. Dez 2006, 01:38
Hallo,

ich hatte das gleiche Problem und habe aus purer Verzweifelung einfach mal einen Entstörfilter aus dem Car-Hifi-Bereich dazwischengestöpselt.
Diese Dinger sollen das Lichtmaschinenpfeifen aus dem Radio filtern.
Nun ist Ruhe .
Frag mich aber bitte nicht warum das funktioniert .

Hier:
http://www.carhifi-shopping.de/pd2038471722.htm?categoryId=14
ist das Ding.

Gruß

pet
technikfreak90
Stammgast
#3 erstellt: 30. Dez 2006, 08:33
Thanks ich kaufs mir auch mal wenns nicht hilft bring ichs denen wieder
hifi-packman
Stammgast
#4 erstellt: 30. Dez 2006, 10:40
Hallo!

Ich habe meinen Rechner auch einfach so an der Anlage Angeschlossen. Allerdings höre ich darüber nur sehr selten. Dieses deutlich lautere Grundrauschen tritt auch bei mir ein. Das liegt in erster Linie an der Soundkarte des Rechners -> OnBoard kann man da knicken
Werde mir mal das besagte Teil ansehen!

LG Dominik
technikfreak90
Stammgast
#5 erstellt: 30. Dez 2006, 11:33
Mein sogenanntes onboard teil heißt: Creative X-Fi Xtreme Gamer Fatal1ty Professional Series
und is somit KEIN Onboard!!!!
(konntest DU ja nicht wissen )

Nicht zu ernst nehmen.
hifi-packman
Stammgast
#6 erstellt: 30. Dez 2006, 12:58


Dann denke ich vertraue in die Kraft dieses kleinen Wunderlings Auf dass der Sound sauber klingen mag!
Uwe_Mettmann
Inventar
#7 erstellt: 30. Dez 2006, 15:05
Hallo,

wenn es beim Anschluss eines PCs an die Anlage brummt, so sollte man mal alle Antennenleitungen von der Anlagen (bzw. von den Geräten, die mit der Anlage verbunden sind) abziehen. WICHTIG, alle Antennenleitungen gleichzeitig. Es reicht aus, die Antenneleitungen aus der Antennendose zu ziehen. Wenn eine SAT-Anlage vorhanden ist, so muss auch diese Antennenleitung abgeklemmt werden.

Ist das Brummen dann weg, so helfen Mantelstromfilter in den Antenneleitungen. Im Gegensatz zu der Lösung mit dem Übertrager in der NF-Leitung haben Mantelstromfilter keinen Einfluss auf den Klang.

Wichtig ist, dass man hochwertige Mantelstromfilter nimmt, Empfehlung siehe hier. Mantelstromfilter funktionieren aber in der Regel nicht bei SAT-Antennenleitungen.

Falls Ihr mehr Infos braucht oder das mit den Antennenleitungen nicht hilft, das Problem wurde schon ein paar wenige Mal hier im Forum diskutiert.



Viele Grüße

Uwe
technikfreak90
Stammgast
#8 erstellt: 30. Dez 2006, 17:00
Ich hab mir gleich heute dieses car-hifi teil besorgt und siehe da es funzt ganz wunderbar muss natürlich noch probehören aber rauschen hör ich keins mehr (vielleicht manch anderen ton auch nicht mehr, mal schaun (hörn) wie sich das entwickelt)
Danke an alle.
Suche:
Das könnte Dich auch interessieren:
Brummen auf den Boxen (computer)
Assassin1331 am 19.12.2009  –  Letzte Antwort am 23.12.2009  –  4 Beiträge
Klinke -> Chinch->kein ton
cdie am 31.12.2004  –  Letzte Antwort am 31.12.2004  –  2 Beiträge
Brummen auf Verbindung PC - Stereoanlage (Klinken)
g_fux am 17.09.2014  –  Letzte Antwort am 23.10.2014  –  32 Beiträge
Brummen!?
hatecro!x am 05.01.2005  –  Letzte Antwort am 06.01.2005  –  4 Beiträge
Verkabelung
bene_muc am 13.02.2004  –  Letzte Antwort am 14.02.2004  –  5 Beiträge
Brummen bei Adio-Ausgabe über PC
SovereignJBM am 09.01.2004  –  Letzte Antwort am 09.01.2004  –  3 Beiträge
Cinch/Klinke auf Boxen...
fettesEuter am 09.03.2006  –  Letzte Antwort am 09.03.2006  –  5 Beiträge
Brummen bei naim Nait 2
nlab73 am 11.08.2013  –  Letzte Antwort am 17.08.2013  –  7 Beiträge
Brummen...?!
Andi78549* am 23.06.2004  –  Letzte Antwort am 25.06.2004  –  3 Beiträge
Anlage an PC angeschlossen - starkes Rauschen bei Boxen...
Michael_Golla am 15.03.2005  –  Letzte Antwort am 15.03.2005  –  6 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Top Hersteller in Allgemeines Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Denon
  • Dali
  • JBL
  • Onkyo
  • Heco

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 15 )
  • Neuestes Mitgliedjogi61900
  • Gesamtzahl an Themen1.345.008
  • Gesamtzahl an Beiträgen17.658.263