Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Krachen und Knacksen bei div. Filmen

+A -A
Autor
Beitrag
Micha383
Schaut ab und zu mal vorbei
#1 erstellt: 04. Jan 2010, 17:58
Hi ho erst mal

Da ich nicht wusste wo ich den Thread genau auf machen soll starte ich mal hier.

Zum Problem.

Ich habe bei einigen Filmen eine krachen (knacksen bzw rauschen).
Die Störungen tretten nur in ein paar filmen auf.
Die Störung kommt nur dann wenn z.b Sportwagen, Hellicopter, MG Feuer zu hören sind.

Zur Technik:
Da ich 2 PC's habe (1 normalen und 1 HTPC) konnte ich vergleichen und schauen ob es am Film liegt, was nicht der Fall ist.

Zum HTPC,
dort habe ich 2 gleich Kodierte Filme laufen lassen bei einem der Filme hatte ich das Problem beim anderen nicht.

Aber wie gesagt beide Filme machen kein Problem auf meinem Normalen PC.

Für den Sound habe ich ein Sound Blaster X-Fi Titanium verbaut.

Die "Stereoanlage" ist schon recht alt und von Dual.
Die Boxen sind genau so alt und von Jamo.
Die Basskiste ist aus dem KFZ bereich und selbst zusammengestellt.

Der Anschluss des PC's an die Stereoanlage ist etwas Abenteuerlich.
Ich gehe da mit einem Klinkenstecker Y-Kabel vom HTPC einmal auf die Endstufe per Klinke->Cinch der Basskiste (wo ich die Störung bis jetzt nicht hören konnte).

Dann gehe ich mit dem anderen Klinke->Cinch kabel auf ein Sony Kasettendeck (Per Rec und Pause wird das Signal durchgeschleift und kann nach bedarf auch hoch und runter geregelt werden) und schleife das Kabel von dort weiter auf den Verstärker. (warum ich das so gemacht entzieht sich meiner Erinnerung, da zu lange her)

Nun Frage ich mich wo das eigentliche Problem ist.
Da ich schon genug Filme angeschaut hab mit dem System und bei 3 Filmen von gut 30 Filmen das Problem vorhanden, steh ich total auf dem schlauch wo ich ansetzten muss.

Falls iwelche Infos und Daten fehlen, einfach nur sagen.
Ich werde so weit mir möglich ist danach schauen.

Grüße Micha

P.s.
Falls alle Stricke reissen werde ich euch mit ein Paar weiteren Fragen Quälen für ein neues Soundsystem
nordinvent
Inventar
#2 erstellt: 04. Jan 2010, 18:42
unnötiges Komplettzitat bei Direktantwort entfernt

Hallo,

hast du sie Störungen bei normalem Lautstärelevel oder bei lauterem Level?

Gruß Micha :)k


[Beitrag von vstverstaerker am 08. Jan 2011, 13:18 bearbeitet]
Micha383
Schaut ab und zu mal vorbei
#3 erstellt: 04. Jan 2010, 18:50

nordinvent schrieb:

Hallo,

hast du sie Störungen bei normalem Lautstärelevel oder bei lauterem Level?

Gruß Micha :)k


Der Pegel ist da Egal...

Weder die Pegelanzeige auf dem PC Schlägt aus ins Übersteuern, noch die Anzeige an meinem Deck.

Die Lautstärke regeler egal ob soundkarten einstellung oder der Stereoanlage sind so eingestellt das sie nie maximal wert haben. maximal 75% bei der Soundkarte MasterVolume
nordinvent
Inventar
#4 erstellt: 04. Jan 2010, 18:54
dann schätze ich mal das du beim Umwandeln der Filme das Audiosignal übersteuert umgewandelt hast,
Oder sind die Filme die knacksen schon mal normal gelaufen, auf dem Rechner wo sie knacksen?
Micha383
Schaut ab und zu mal vorbei
#5 erstellt: 04. Jan 2010, 19:07

nordinvent schrieb:
dann schätze ich mal das du beim Umwandeln der Filme das Audiosignal übersteuert umgewandelt hast,
Oder sind die Filme die knacksen schon mal normal gelaufen, auf dem Rechner wo sie knacksen?


also dort noch nicht...

hab gerade nen film laufen und merke das es bei bässen ist.
Aber nicht permanent sondern wenn se am kräftigsten sind.
Sprich wen der V8 gerade direkt im Bild ist und schön röhrt.

Bin sogar vor die Lautsprecher gekrochen konnte aber nicht ausmachen welcher der 3 komponenten das hauptsächlich sind (3wege system, Jamo J-121).

Wenn mich mein ohr nicht täuscht waren die knackser auch auf dem Sub (Basskiste) zu hören aber nur ganz minimal

Was mich nach wie vor verstutzt ist das auf meinem normalen pc per headset keinerlei störungen für mich ausmachbar waren.
Daher kann mich das mit der Übersteuerung net so recht vorstellen


[Beitrag von Micha383 am 04. Jan 2010, 19:07 bearbeitet]
nordinvent
Inventar
#6 erstellt: 04. Jan 2010, 19:13
wenn die Empfindlichkeit beim einen Gerät höher ist als beim anderen dann kommt diese Übersteuerung schon manchmal vor.
Ein kleiner Tip niemals über 93 % Peak beim Umwandeln gehen. somit sind unterschiedlich empfindliche Geräte gut bedient.
nordinvent
Inventar
#7 erstellt: 04. Jan 2010, 19:15
nun gut kann natürlich sein, dein Sub ist Aktiv, vieleicht einen Kondensator gesprengt?
Micha383
Schaut ab und zu mal vorbei
#8 erstellt: 04. Jan 2010, 19:29
glaube ich weniger...

da ich doch sonst bei den anderen filmen ähnliches zu hören bekommen müsste oder?

zumal die endtsufe des Subs noch nicht mal im ansatz leistung erbringen muss. die endstufe könnte 1500watt bringen und leisten muss sie davon vll so 3% schätze ich mal.

Edit:
Werde mal mit div mkv tools an nen film rangehen und schauen ob ich iwie die audio datein extrahieren und analysieren kann.


[Beitrag von Micha383 am 04. Jan 2010, 19:32 bearbeitet]
nordinvent
Inventar
#9 erstellt: 04. Jan 2010, 19:32
Klar wenns so ist kann der Sub ausgechlossen werden.

Dann bleibt eigentlich nur das Signal das verstärkt wird übrig.
Micha383
Schaut ab und zu mal vorbei
#10 erstellt: 04. Jan 2010, 21:21
also eins kann ich schon mal sagen.

wenn man nicht noch n Auge auf Details hat kommt sowas beim Digitalisieren raus.

Peak Level: English
Front Left: 96,39%
Front Right: 96,35%
Center: 99,67%
Rear Left: 96,02%
Rear Right: 96,35%
Sub-woofer: 74,78%

Peak Level: German
Front Left: 87,80%
Front Right: 83,61%
Center: 99,00%
Rear Left: 77,83%
Rear Right: 83,25%
Sub-woofer: 72,01%

denke aber das liegt mit unter an der Orginalvorlage *vermut*

nuja nun läuft das Video noch mal durch n Prog durch und dann schauen wer mal obs besser geworden ist...

leider mit "Qaulitätsverlust" beim Sound das ist schon mal sicher, aber besser als kratzen ^^
nordinvent
Inventar
#11 erstellt: 04. Jan 2010, 21:37
na siehste hats sich doch gelohnt da mal nachzuschauen
Micha383
Schaut ab und zu mal vorbei
#12 erstellt: 04. Jan 2010, 22:23
jupp auf jeden

Dank dir auf jeden fall für die Schlüsselinfo

Hab mittlerweile 1 Video überarbeitet und siehe da kein kratzen mehr

hätte nich gedacht das sowas möglich ist, also das die hardware unterschiedlich auf sowas reagiert.
davedophin
Schaut ab und zu mal vorbei
#13 erstellt: 05. Jan 2011, 15:02
Moin, habe ein ansich das gleiche Problem, Knistern beim V8 geht ja mal gar nicht!

Könntest du kurz beschreiben, wie du
a) die Auslastung ermittelt hast, und
b) das Knacken in den Griff bekommen hast?

Vielen Dank!
Suche:
Das könnte Dich auch interessieren:
Knacksen bei Soundwiedergabe
Rodny am 12.10.2010  –  Letzte Antwort am 13.02.2013  –  21 Beiträge
knacksen bei mp3 wiedergabe
FreaKoRn am 21.02.2006  –  Letzte Antwort am 22.02.2006  –  8 Beiträge
Knacksen bei gebrannten Audio-CD´s?
vm@x71 am 07.12.2005  –  Letzte Antwort am 07.12.2005  –  2 Beiträge
Knacksen mit Creatice X-fi Platinum
Daywalker_ak86 am 29.10.2006  –  Letzte Antwort am 31.10.2006  –  5 Beiträge
"Nur" PCM bei Filmen
leodegar83 am 24.04.2014  –  Letzte Antwort am 29.04.2014  –  9 Beiträge
ext. Firewire Soundkarte: Rauschen, knacksen bei Wiedergabe - andere Stromversorgung?
timsoltek am 08.02.2010  –  Letzte Antwort am 11.02.2010  –  2 Beiträge
Kurzes Knacken bei Wiedergabe von Musik / Filmen von NAS
XdeathrowX am 01.02.2015  –  Letzte Antwort am 08.02.2015  –  7 Beiträge
Terratec Aureon 7.1 Firewire: Knacksen und andere Störungen
Mr.Stereo am 31.03.2006  –  Letzte Antwort am 16.07.2009  –  39 Beiträge
statisches Knacksen - bei digitalen Medien?
electropirate am 25.08.2015  –  Letzte Antwort am 25.08.2015  –  2 Beiträge
foobar -> DacMagic Knacksen
philix am 25.06.2012  –  Letzte Antwort am 29.11.2012  –  10 Beiträge

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • JBL
  • Behringer
  • Klipsch
  • Google

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 89 )
  • Neuestes MitgliedRoger33
  • Gesamtzahl an Themen1.345.432
  • Gesamtzahl an Beiträgen17.665.402