Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Terratec DMX 6fire USB Problem… Knachsen bei Wiedergabe

+A -A
Autor
Beitrag
Zeckenberger
Stammgast
#1 erstellt: 10. Feb 2010, 17:54
Hi
Es geht um die Soundkarte und um den Laptop meines Vaters.
Und zwar besitzt er einen Macbook Pro und eine Terratec DMX 6 Fire USB Soundkarte (extern)
Ich selber besitze die gleiche externe Soundkarte und hatte bisher keinerlei Probleme mit ihr.
(Vaio-Notebook unter WinXP)

Auf dem Macbook von meinem Vater läuft sowohl snow leopard als auch Windows 7 (beides installiert)
Er hat die Soundkarte unter Win7 mit dem entsprechenden Treiber installiert. Die Karte wird auch perfekt erkannt, das control pannel funktioniert etc. ABER:
Es knackst ohne Ende bei der Soundwiedergabe!!!

Da ich ja die gleiche Soundkarte besitze haben wir seine gegen meine mal ausgetauscht, 0 Effekt! Immer noch knachsen.

Wir haben sogar mal Lappi und Soundkarte an eine komplett andere Stromquelle angeschlossen, ebenfalls 0 Effekt.

Mit Lautstärken rumgespielt, Samperate hoch bzw. runter gesetzt, andere Boxen, Kopfhörer angeschlossen... Nix zu machen!
Die Soundknachser sind immer!! zu hören, Mp3s, Windows-Sounds etc.

Ebenfalls sehr seltsam.. nach Installation unter SnowLeopard wird die Soundkarte nicht angezeigt und kann also auch dort nicht anständig benutzt werden.

Mir gehen allmählich die Ideen aus.
Woran kann sowas liegen? Was kann ich tun?
Soundwise
Inventar
#2 erstellt: 10. Feb 2010, 19:12
Übersteuerung vielleicht ?

http://www.hifi-forum.de/viewthread-54-13451.html

MfG Günther
Zeckenberger
Stammgast
#3 erstellt: 11. Feb 2010, 13:57
Hey
Also das mit der Übersteuerung war auf jeden Fall nicht ganz falsch.. ich habe jetzt die Pegler soweit gefadet, dass es nicht mehr ganz so schrecklich knachst aber komplett gelöst ist damit das Problem leider immer noch nicht.

Die Knachser kommen leider immer noch zu oft für meinen Geschmack. Echt seltsam...
Soundwise
Inventar
#4 erstellt: 11. Feb 2010, 16:14
Hi,
dann click Dich in der Systemsteuerung bei Hardware/Sound noch mal duch alle Menüs. Evl. ist noch ein Regler zu weit oben (Gerätelautstärke, Synthesizer, ...?). Leider läuft bei mir Windows 7 nicht sonst könnt ich Dir mehr Details sagen.
Gruß
Günther


[Beitrag von Soundwise am 11. Feb 2010, 18:55 bearbeitet]
Zeckenberger
Stammgast
#5 erstellt: 12. Feb 2010, 17:59
habe eigentlich schon alles durchgecheckt.
Soundwise
Inventar
#6 erstellt: 12. Feb 2010, 23:10
Evtl alle treiber deinstallieren, neu installieren.
Neuere/Ältere/alternative Treiber verwenden ...
Treiber von dort schon probiert ?
http://www.terratec....reiber_de_19874.html

Gruß
Günther


[Beitrag von Soundwise am 12. Feb 2010, 23:12 bearbeitet]
Zeckenberger
Stammgast
#7 erstellt: 13. Feb 2010, 00:23
Klar, alles schon probiert.

Es gibt für win7 auch nur ein einzigen Beta Treiber auf der Seite...
genau wie für snow leopard.. auch nur ein Beta Treiber.

Terratec könnte ruhig mal anständige Treiber liefern.
ZeeeM
Inventar
#8 erstellt: 13. Feb 2010, 11:14

Zeckenberger schrieb:
Auf dem Macbook von meinem Vater läuft sowohl snow leopard als auch Windows 7 (beides installiert)
Er hat die Soundkarte unter Win7 mit dem entsprechenden Treiber installiert. Die Karte wird auch perfekt erkannt, das control pannel funktioniert etc. ABER:
Es knackst ohne Ende bei der Soundwiedergabe!!!


Irgendwelche Puffer zu klein? Ich habe so ein kleines MSI Wind und da knackst es auch am rechten USB Anschluss, am linken USB geht es einwandfrei. Beides Anschlüsse sind USB2, aber nicht der gleiche USB-Controller.
Zeckenberger
Stammgast
#9 erstellt: 13. Feb 2010, 13:25

ZeeeM schrieb:

Zeckenberger schrieb:
Auf dem Macbook von meinem Vater läuft sowohl snow leopard als auch Windows 7 (beides installiert)
Er hat die Soundkarte unter Win7 mit dem entsprechenden Treiber installiert. Die Karte wird auch perfekt erkannt, das control pannel funktioniert etc. ABER:
Es knackst ohne Ende bei der Soundwiedergabe!!!


Irgendwelche Puffer zu klein? Ich habe so ein kleines MSI Wind und da knackst es auch am rechten USB Anschluss, am linken USB geht es einwandfrei. Beides Anschlüsse sind USB2, aber nicht der gleiche USB-Controller.


Das würde Sinn machen! Leider habe ich keine Einstellungsmöglichkeit gefunden, wo man so einen USB Puffern vergrößern kann. Hast du das schonmal gemacht?
Soundwise
Inventar
#10 erstellt: 13. Feb 2010, 18:26
Hi,
hast Du schon mal den letzten, stabilen Vista Treiber versucht ? Vorher alles deinstallieren...
Sonst fällt mir noch ein: Eingänge, die Du nicht braucst, deaktivieren (Mic, Line In).
Kann es sein, daß ein Verbindungskabel einen Wackelkontakt hat/defekt ist?
Gruß
Günther


[Beitrag von Soundwise am 13. Feb 2010, 18:40 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Hilfe Terratec DMX 6Fire USB und windows 7 = stumm
Stoneprophet am 01.11.2009  –  Letzte Antwort am 22.04.2011  –  13 Beiträge
TerraTec Aureon DMX 6fire USB Meinungen/Erfahrungen
Stoneprophet am 24.07.2009  –  Letzte Antwort am 08.10.2009  –  4 Beiträge
Terratec DMX 6Fire USB Code (10)
chaplin2009 am 24.02.2012  –  Letzte Antwort am 17.04.2015  –  14 Beiträge
Terratec 6Fire USB Problem mit optischen Eingang
Zeckenberger am 20.06.2009  –  Letzte Antwort am 23.06.2009  –  2 Beiträge
Terratec DMX 6fire 24/96 LT + Cinergy C = Absturz
hcwuschel am 31.01.2009  –  Letzte Antwort am 03.02.2009  –  3 Beiträge
dmx 6fire kein5.1 nur stereo
schlack am 08.01.2005  –  Letzte Antwort am 08.01.2005  –  2 Beiträge
Terratec dmx 6fire 26/96 vs. Creative Audigy 2 ZS Planitum Pro
Cylev am 02.12.2003  –  Letzte Antwort am 02.12.2003  –  3 Beiträge
DMX 6fire USB und 5.1 über Digital out auf dem Mac
samo24 am 17.10.2011  –  Letzte Antwort am 31.10.2011  –  2 Beiträge
Terratec DMX 6 will einfach nicht wie ich will
Simbeat am 13.06.2014  –  Letzte Antwort am 02.09.2014  –  10 Beiträge
Hilfe! Kann keine 8000Hz Samples über meine Terratec DMX 6fire abspielen!
DJ_Chaos am 22.08.2007  –  Letzte Antwort am 24.08.2007  –  11 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 155 )
  • Neuestes MitgliedKlausHifi2016
  • Gesamtzahl an Themen1.344.956
  • Gesamtzahl an Beiträgen17.657.555