Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


SPDIF an Yamaha Soundbar, MeinTV / Filme super, bei Musik MP3 der Ton nur abgehackt

+A -A
Autor
Beitrag
ProjektC
Schaut ab und zu mal vorbei
#1 erstellt: 10. Dez 2010, 19:27
Habe für eine Freundin die yamaha soundbar yht-s400 besorgt.
Läuft über Windows XP mit SPDIF Anschluss.

Installiert ist SAF 5 für ffdshow video dxva für Moving Pictures und der AC3Filter für den AC3 Ton von Mein TV, Video und DVD.
Beides läuft wunderbar mit klasse Ton.

Am Ende wollte ich nun MP3 und Audio CD´s abspielen.
Bei Audio CD´s über MePo kam gar nichts.
Bei MP3 war der Ton abgehackt.

Habe MePo Verlassen und wollte mir Audio CD und MP3 über den MediaPlayer abspielen und da ist das gleiche.
Ton ist im Sekunden Takt abgehackt.
Macht natürlich so keinen Spass.

Wenn ich ein MP3 Lied öffne, sehe ich, das im Task 2 mal ffdshow audio und 1 mal ac3filter gestartet wird.
Bei jedem MP3 und Audio Lied.
Der AC3Filter zeigt mir auch an, das Stereo benutzt wird, aber eben abgehackt.

Bei MePo habe ich bei allen Quellen angegeben, bei Audio den AC3Filter zu benutzen.
Eingestellt ist, das dass Signal einfach weitergereicht wird, was bei Filmen und TV auch geht.
Verstehe sowieso nicht, das er da den ffdshow audio gleich 2 mal mitstartet, besonders wenn er im MePo nur als Video ausgwählt ist.
Ich weis auch nicht ob der AC3Filter auch mit starten muss bei Musik CD.

Nun die Frage, nachdem TV und Filme sauber funktioniert, wie bekomme ich Musik in Stereo sauber zum laufen ?

ProjektC
Suche:
Das könnte Dich auch interessieren:
Mein Sound ist total abgehackt! BITTE HILFE!
smilex am 20.01.2007  –  Letzte Antwort am 20.01.2007  –  2 Beiträge
Laptop per HDMI an Denon AVR 2808 - Ton abgehackt
TCH am 08.01.2009  –  Letzte Antwort am 09.01.2009  –  4 Beiträge
Signalunterbrechung bei SPDIF Weiterleitung
superbobbes am 14.03.2010  –  Letzte Antwort am 15.03.2010  –  7 Beiträge
SPDIF und PowerDVD
loopy@83 am 30.06.2005  –  Letzte Antwort am 06.07.2005  –  8 Beiträge
spdif + vlc player = probleme!!
h1f1d3l1ty am 27.05.2006  –  Letzte Antwort am 04.06.2006  –  3 Beiträge
SPDIF-Soundkarte TYPHOON
macancel am 14.02.2004  –  Letzte Antwort am 15.02.2004  –  2 Beiträge
spdif nur bei dvd?
spuniac am 22.11.2004  –  Letzte Antwort am 24.11.2004  –  4 Beiträge
Kein Surround in Games bei SPDIF!
marvin1000 am 30.10.2005  –  Letzte Antwort am 02.11.2005  –  12 Beiträge
soundbar yas-101 ton setzt aus / stottert
AK-Joe am 16.08.2012  –  Letzte Antwort am 25.08.2012  –  12 Beiträge
Kein Sound an hinteren Boxen per SPDIF
tommy.xmen am 30.12.2008  –  Letzte Antwort am 30.12.2008  –  3 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Pioneer
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 121 )
  • Neuestes MitgliedHr_grün
  • Gesamtzahl an Themen1.345.477
  • Gesamtzahl an Beiträgen17.666.172