Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Brummen bei S-Video Verbindung PC->Receiver!

+A -A
Autor
Beitrag
dawnrazor
Neuling
#1 erstellt: 05. Jan 2004, 17:40
Hallo,

ich habe ein Brummen, wenn ich meinen TV-Out per S-Video an den Receiver anschließe. Alle Geräte hängen an einer Brennenstuhl-Steckerleiste mit Netzfilter, und auch am TV- bzw. Radiokabel hab ich schon einen Mantelstromfilter.
Das einzige, was jetzt noch nervt, ist eben die Videoverbindung PC-> Receiver. Ich habe das Signal auch schon durch einen S-VHS-Videorecorder durchgeschleift, der das Brummen aber auch nich rausgefiltert hat.

Kann ich da noch was machen? Ich will schließlich auch das PC-Bild mal über die Anlage laufen lassen können.

Danke & Viele Grüße,
dawnrazor
Joe_Brösel
Hat sich gelöscht
#2 erstellt: 08. Jan 2004, 11:15
Hi,
ist der PC auch an der gleichen Steckerleiste angeschlossen?
dawnrazor
Neuling
#3 erstellt: 10. Jan 2004, 16:49
Ja, an der selben Brennenstuhl Steckerleiste mit allen möglichen Netzfiltern.
michbeck0711
Neuling
#4 erstellt: 02. Feb 2004, 17:42
lösung des problems würde mich interessieren! weiss noch jemand rat oder ist ende gelände?

hab ne radeon mit tv-tuner. ich hab ein ständiges brummen auf den boxen (tv oder anlage), wenn ich per svhs/scart/audio die grafikkarte per tv-out an den fernseher hänge. es brummt schon, wenn ich das kabel nur stecken habe...

tv hängt an extra steckerleiste. soundkarte ist soundstorm/nvidia on board

danke


[Beitrag von michbeck0711 am 02. Feb 2004, 17:45 bearbeitet]
Joe_Brösel
Hat sich gelöscht
#5 erstellt: 02. Feb 2004, 18:38
Hi michbeck0711,
bei dawnrazor fällt mir keine Lösung ein, weil er ja schon Mantelstromfilter hat.
Wie ist es denn bei dir? Was für eine Verbindung zur Antenne/Kabel/Satellit hast du, und sind da auch schon irgendwelche Filter drin?
Wenn ja, dann mal versuchsweise alle Geräte, evtl. einfach über Verlängerungskabel, an die gleiche Steckerleiste.
lucky-strike
Ist häufiger hier
#6 erstellt: 02. Feb 2004, 18:45
Hi,

hab mal von nem Kumpel gehört, dass es bei Onboard-soundkarten zu dem "Brummproblem" kommen kann, da wohl das Prozessorrauschen mit übertragen wird. Hast du das Brummen auch, wenn du die Soundverbindung weglässt? Wenn nein, würd ich mal über ne eigenständige Soundkarte nachdenken.

Grüße

Gehe davon aus, dass du die verbindung mit einem solchen Kabel hergestellt hast:



[Beitrag von lucky-strike am 02. Feb 2004, 18:56 bearbeitet]
dawnrazor
Neuling
#7 erstellt: 02. Feb 2004, 19:37
hallo,
also ich für meinen teil habe keinen onboard-sound chip, und die soundkarte ohnehin per optischem toslink-kabel angeschlossen. daran kann es also nicht liegen. das s-video-kabel ist bei mir die einzige verbindung vom pc zur anlage...
cheers, dawnrazor
Bromosel
Ist häufiger hier
#8 erstellt: 02. Feb 2004, 19:54
Hallo,
lese gerade, daß jemand einen Netzfilter dazwischengeschaltet hat. Mein Notebook macht nämlich bei Akkubetrieb im Audio-Bereich keinerlei Nebengeräusche, wohl aber, wenn das netzgespeiste Ladegerät angeschlossen ist.
Bringt solch ein Netzfilter in diesem Fall etwas?
michbeck0711
Neuling
#9 erstellt: 02. Feb 2004, 22:42

Hi,

hab mal von nem Kumpel gehört, dass es bei Onboard-soundkarten zu dem "Brummproblem" kommen kann, da wohl das Prozessorrauschen mit übertragen wird. Hast du das Brummen auch, wenn du die Soundverbindung weglässt? Wenn nein, würd ich mal über ne eigenständige Soundkarte nachdenken.

Grüße

Gehe davon aus, dass du die verbindung mit einem solchen Kabel hergestellt hast:



ich habe jetzt nach einiger probiererei folgendes herausgefunden:

ich bekomme das brummen an meinen lautsprechern/suround nur, wenn mein sony-tv-gerät angeschlossen ist und auch dann nur, wenn das antennenkabel EINGESTECKT ist.

also ich denke mal daran liegt es. denn ich habe zb kein brummen wenn ich lautsprecher direkt am pc hängen habe oder kopfhörer etc.

wie bekomme ich das jetzt in den griff? mantelfilter etc. hab ich keine. was für zeug muss ich mir jetzt mal wieder kaufen?

danke für jeden tipp

mfg
Suche:
Das könnte Dich auch interessieren:
Brummen bei PC - Amp Verbindung
Sqarky am 13.10.2007  –  Letzte Antwort am 13.10.2007  –  3 Beiträge
Problem Verbindung Receiver mit PC
myheadisfixed am 10.08.2004  –  Letzte Antwort am 21.09.2004  –  7 Beiträge
[Problem] Dröhnen/Surren bei Verbindung Receiver-PC
kirre88 am 02.08.2007  –  Letzte Antwort am 02.08.2007  –  2 Beiträge
PC Verbindung mit TV über S-Video
maxlevel am 13.09.2006  –  Letzte Antwort am 13.09.2006  –  8 Beiträge
Störendes Brummen bei PC+Anlage
tmy am 05.06.2004  –  Letzte Antwort am 26.08.2004  –  9 Beiträge
brummen !!!
rockbaby am 04.02.2006  –  Letzte Antwort am 05.02.2006  –  9 Beiträge
Beratung Video-AV-Verbindung zwischen PC & AV Receiver
#snuffNose am 14.04.2007  –  Letzte Antwort am 14.04.2007  –  2 Beiträge
Brummen
rovo am 22.07.2003  –  Letzte Antwort am 23.07.2003  –  4 Beiträge
bluray player + pc = brummen
apu_the_great am 15.11.2014  –  Letzte Antwort am 21.11.2014  –  4 Beiträge
5.1 optische Verbindung PC-Receiver...
addY am 01.03.2004  –  Letzte Antwort am 03.03.2004  –  4 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • JBL
  • Behringer
  • Klipsch
  • Google

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 102 )
  • Neuestes MitgliedBen_de_Vries
  • Gesamtzahl an Themen1.345.789
  • Gesamtzahl an Beiträgen17.672.053