Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Gehe zu Seite: Erste Letzte |nächste|

Netzteil verursacht Störungen

+A -A
Autor
Beitrag
Krautundrüben
Stammgast
#1 erstellt: 24. Nov 2006, 00:20
Hallo,
ich hab ein Riesenproblem!

Alle Audiosignale von meinem Notebook (Asus A6T) werden bei eingestecktem Netzteil mit rausch,knacks und pfeifgeräuschen "verschönert"
(Pfeifen ca.~6Khz,Knacken&rauschen <40Hz)
Im Akkubetrieb ist die Klangqualität gut.
Ich hab das ganze mal versucht zu messen - 40mV auf einem Baumarktmultimeter - also in Realität wahrscheinlich noch viel mehr.
Selbst bei maximaler Lautstärke der Soundkarte sind die störungen bei leisen passagen deutlich hörbar.

Eine externe Usb Soundkarte (Soundblaster 24live)hat die selben probleme.

Wohl ne echte Fehlkonstruktion ...

Habt ihr irgendeine Idee was ich machen könnte?

thnx schonmal im vorraus
mfg
Chris
FloGatt
Inventar
#2 erstellt: 24. Nov 2006, 20:17
Es könnte auch an der Software liegen. Mach mal die neuen Treiber drauf
Krautundrüben
Stammgast
#3 erstellt: 25. Nov 2006, 00:57
Danke für die Antwort
Hab ich schon versucht ,die usb soundkarte hat ja ohnehin einen ganz anderen treiber.

Was könnte ich noch machen?

mfg chris
Uwe_Mettmann
Inventar
#4 erstellt: 25. Nov 2006, 01:44
Hallo Chris,

wo das Notebook angeschlossen ist, hast Du leider nicht geschrieben, ich nehme mal an, dass es ein Verstärker ist. Sind an dem Verstärker Geräte angeschlossen, an denen wiederum Antennenleitungen angeschlossen sind? Ist dies der Fall, so ziehe mal die Antennenleitungen ab. Hast Du eine Kabeldose in der Wand, so reicht es natürlich, die beiden Kabel aus der Dose zu ziehen. Sind auch SAT-Antennenleitungen vorhanden, so musst Du auch diese abklemmen. Du musst alle Antennenleitungen gleichzeitig abziehen/abklemmen. Hat dies einen Einfluss auf die Störungen?

Entferne von der NF-Leitung, die vom Notebook zum Verstärker geht, ein Stückchen Isolierung, so dass der Schirm blank daliegt. Halte den Schirm an eine Massefläche des Notebooks (z.B. an eine Schnittstelle). Reduzieren sich dadurch die Störungen?

Helfen diese Maßnahmen nicht, so kreise die Ursache ein, indem Du mal alle Geräte außer natürlich das Notebook einzeln vom Verstärker trennst. Sind die Störungen weg, so stecke sie einzeln wieder an den Verstärker. Es sollte immer nur ein Gerät am Verstärker angeschlossen sein. Findest Du das Gerät heraus, das zusätzlich angeschlossen sein muss, damit die Störungen auftreten, hilft Dir dies vielleicht schon weiter. Wenn nicht, frag halt noch mal nach.


Viele Grüße

Uwe
Krautundrüben
Stammgast
#5 erstellt: 25. Nov 2006, 14:26
Oh ja stimmt ,hatte ich in der tat vergessen.
Das notebook hangt an einem EQ über 2x Klinke.
Andere eingänge hat der EQ nicht.

Die störung muss vom netzteil kommen.wird das notebook mit einem dc-dc wandler an 12v betrieben gibt es auch keine störungen.muss mich wohl damit abfinden oder?
Uwe_Mettmann
Inventar
#6 erstellt: 25. Nov 2006, 15:33

Krautundrüben schrieb:
Die störung muss vom netzteil kommen.wird das notebook mit einem dc-dc wandler an 12v betrieben gibt es auch keine störungen.muss mich wohl damit abfinden oder?

Hallo Krautundrüben,

nein, es muss nicht sein, dass das Netzteil die Störungen produziert. Es kann auch sein, dass das Notebook dafür verantwortlich ist. Diese werden dann erst wirksam, wenn das Notebook eine Verbindung mit Erde oder dem Schutzleiter bekommt. Genau diese Verbindung stellst Du nun durch das Netzteil her. Ziehe mal den Netzstecker des Netzteils aus der Steckdose (Netzteil aber am Notebook angeschlossen lassen). Verbinde jetzt mit einem Stück Draht den Schutzleiterkontakt des Steckers des Notebooks mit dem Schutzleiterkontakt der Steckdose. Sind die Störungen jetzt wieder hörbar?

Was Du keinesfalls machen darfst, ist die Schutzleiterkontakte des Steckers abkleben, das kann gefährlich sein. Dies darfst Du auch nicht zu Testzwecke machen.

Mindestens ein zweites Gerät muss noch Verbindung zum Schutzleiter oder zur Erde haben. Alle Geräte mit Schutzleiterverbindung sollten an der selben Steckdosenleiste angeschlossen sein.

Auch durch Antennenleitungen wird das Ganze geerdet. An den EQ können ja nicht direkt Lautsprecher angeschlossen sein, also muss dieser doch mit weiteren Geräte verbunden sein. Nochmals die Frage, sind an irgendwelchen Geräten, die (auch über mehrere Geräte) mit dem EQ verbunden sind, Antennenleitungen angeschlossen. So ziehe diese bitte alle mal gleichzeitig ab

Hast Du schon den Tipp meines letzten Beitrags umgesetzt und den Schirm der Cinchleitungen mit der Masse des Notebooks verbunden. Oft lassen sich mit dieser Maßnahme solche Störungen beseitigen.

Also frei nach dem Motto: Ausprobieren der Tipps geht über theoretisieren.


Viele Grüße

Uwe
Sting_Ray
Ist häufiger hier
#7 erstellt: 27. Nov 2006, 19:28
Hallo

Ich kann mich nicht erinnern, jemals ein Notebook mit Schutzleiter gesehen zu haben.
chilman
Inventar
#8 erstellt: 27. Nov 2006, 21:00
ich finde die beschreibung der störung hört sich nicht nach brummschleife an, hat also wohl nix mit dem schutzleiter zu tun...
meiner meinung nach klingt das eher nach miserabel geseibten schaltreglern, also wohl wirklich nach dem netzteil an...
bleibt nur noch zu klären, ob das netzteil die störungen verursacht oder irgendein akkuladeregler innerhalb des notebooks..wende dich doch mal an den hersteller, das dürfte ja eigentlich nicht sein...
man könnte zb. das netzteil gegen ein anderes tauschen, eine störunterdrückung mittels kondensatoren+drosseln dürfte zu umständlich sein, aber wenn der fehler im notebook ist kann man wohl eher nichts machen...
was für einen stecker hat denn das netzteil und welche spannungen?
das wäre ja mal ein ansatz ein anderes netzteil, evt. ein atx-pc-nt, mit entsprechedem adapter zu versehen und auszuprobieren...natürlich müssen die leistungen und spannungen stimmen, sonst könnte das noch böse enden...
Uwe_Mettmann
Inventar
#9 erstellt: 27. Nov 2006, 21:30
Hallo,

natürlich gibt es Notebook-Netzteile mit Schutzleiteranschluss, z.B. das Netzteil des Notebooks, mit dem ich diesen Text schreibe. Aber ich kenne auch viele andere Notebooks, dessen Netzteile einen Schutzleiteranschluss haben.

Egal wo die Störungen herkommen, erst durch die mehrfache Erdung bekommen sie einen Strompfad um sich auszubreiten. Dies zeigt sich schon dadurch, dass wenn am Audioausgang des Notebooks ein Kopfhörer angeschlossen wird, höchstwahrscheinlich keine Störungen hörbar sein werden.

Daher kann ich nur empfehlen meine Tipps auszuprobieren.


Viele Grüße

Uwe
galac
Schaut ab und zu mal vorbei
#10 erstellt: 29. Nov 2006, 08:19
Moinsen,

hab genau das gleiche bzw. ein ähnliches Problem.
M-Audio FW 410 an zwei Amps. Am Linn (mit Schuko) recht heftige "hoch"frequente Störungen (so wie sie Krautundrüben beschrieb), hingegen am Rotel (Eurostecker) totale Ruhe.

HAb mal testeshalber den Schutzleiter am Linn abgeklebt (ja, ich weiss, dass ist sehr gefährlich und habe es daher direkt wieder rückgängig gemacht!) und wie erwartet, genauso wie im Akkubetrieb, sind die Störungen weg.

Den Test von Uwe (Netzteil aus der Steckdose raus und jeweils die Schutzleiter verbinden; s. u.) habe ich auch gemacht - keine Störungen. Damit fällt das Notebook als Unruhestifter aus.

In einem anderen Forum wurde der Tip gegeben, sich ein Universalnetzteil mit Eurostecker zu besorgen. Dies werde ich wohl auch tun. Ist immer noch billiger als sich einen Ausgangsübertrager zuzulegen und liegt nicht im Signalweg.

Für sonstige Vorschläge wäre ich natürlich dankbar

Beste Grüße

galac
PH03N!X
Stammgast
#11 erstellt: 29. Nov 2006, 15:51
hio,

kann mir mal einer erklären wie ein schutzleiter störgeräusche verursachen kann?!

der schutzleiter, sofern vorhanden (bei nichtmetallenen gehäußen braucht man keinen), leitet ja nur strom, der auf dem matellgehäuse liegt, ab und wenn dieser stromfluss zu hoch ist, springt die sicherung raus. wie soll dann bitte daraus ein rauschen entstehen?

meine einzige theorie: das rauschen liegt genau bei 50 Hz, genau der frequenz, die der wechselstrom in der steckdose auch hat. habt ihr vllt ein messmic wo man die frequenz messen kann?
wenn das rauschen tatsächlich bei 50 hz liegt, dann ist das NT müll, weil es ja aus den wechelstrom bergen und tälern, eine grade linie macht (oben - pol unten + pol ofer umgekert). wenn nun diese nicht richtig aufgefüllt werden, bzw reduziert werden, enstehen immer so kleine knicks nach oben bzw nach unten (wenn man sich den wechselstrom im verg. zum gleichstrom anguckt).
=> positive und negative energieströme
das hat dann vllt auch auswirkingen auf die soundkarten und dann schließlich und endlich auf den klang. vorraussetzung ist, dass des notebook den strom vom NT direkt verbracuht.

hoffe ich habe mein theorie anschaulich beschrieben und ihr habt euer problem bald gefunden

PS: es könnte natürlich auch sein, dass das rauschen bei 100 Hz liegt, aber eine andere frequenz würde diese theorie zumindest nciht bestätigen
Sting_Ray
Ist häufiger hier
#12 erstellt: 29. Nov 2006, 16:16

Uwe_Mettmann schrieb:
Hallo,

natürlich gibt es Notebook-Netzteile mit Schutzleiteranschluss, z.B. das Netzteil des Notebooks, mit dem ich diesen Text schreibe. Aber ich kenne auch viele andere Notebooks, dessen Netzteile einen Schutzleiteranschluss haben.

Egal wo die Störungen herkommen, erst durch die mehrfache Erdung bekommen sie einen Strompfad um sich auszubreiten. Dies zeigt sich schon dadurch, dass wenn am Audioausgang des Notebooks ein Kopfhörer angeschlossen wird, höchstwahrscheinlich keine Störungen hörbar sein werden.

Daher kann ich nur empfehlen meine Tipps auszuprobieren.


Viele Grüße

Uwe


Hallo Uwe

Na gut. Du hast ein Notebook, dessen Netzteil - offenbar mit Metallgehäuse - über eine Schutzerde verfügt. Aber die max. 20V, die aus dem Netzteil zum Notebook laufen, werden über keinen Schutzleiter verfügen - wozu auch - daher wird das Notebook nicht geerdet sein und deine Theorie könnte ins Wanken kommen.
PH03N!X
Stammgast
#13 erstellt: 29. Nov 2006, 16:26
hio,

schutzleiter braucht man nur bei wechselstrom und vom NT zum notebook läuft gleichstrom
=> keine schutzleiter

bei gleichstrom ist ein schutzleiter überflüssig, weil er ncihts bewirken würde, da is einen festen + und - pol gibt un die ladungen vom - zum + pol laufen. sie können nicht von der erde neutralisiert werden.
Uwe_Mettmann
Inventar
#14 erstellt: 29. Nov 2006, 21:07

Sting_Ray schrieb:
Na gut. Du hast ein Notebook, dessen Netzteil - offenbar mit Metallgehäuse - über eine Schutzerde verfügt. Aber die max. 20V, die aus dem Netzteil zum Notebook laufen, werden über keinen Schutzleiter verfügen - wozu auch - daher wird das Notebook nicht geerdet sein und deine Theorie könnte ins Wanken kommen.



PH03N!X schrieb:
schutzleiter braucht man nur bei wechselstrom und vom NT zum notebook läuft gleichstrom
=> keine schutzleiter

bei gleichstrom ist ein schutzleiter überflüssig, weil er ncihts bewirken würde, da is einen festen + und - pol gibt un die ladungen vom - zum + pol laufen. sie können nicht von der erde neutralisiert werden.

Hallo Ihr beiden,

wie kommt Ihr nur auf diese Behauptungen.

Fakt ist es, dass es Notebook-Netzteile mit Schutzleiteranschluss gibt. Fakt ist es ebenso, dass es auch Notebook-Netzteile gibt, bei denen der Schutzleiter eine Verbindung zur Gleichstromseite hat.

Noch mal, mein Notebook-Netzteil hat einen Stecker mit Schutzleiter, der auch eine Verbindung zur Gleichspannungsseite hat.


Zusammengefasst:

  • Es gibt Notebook-Netzteile mit Stecker ohne Schutzleiteranschluss, dies ist z.B. bei Toshiba-Notebooks der Fall.

  • Es gibt Notebook-Netzteile mit Stecker mit Schutzleiteranschluss, der auch mit der Sekundärseite verbunden ist, dies ist z.B. Dell-Notebooks der Fall.

  • Auch gibt es Netzteile mit Schutzleiter, der nicht mit der Sekundärseite verbunden ist. Ob solche Netzteile auch bei Notebooks verwendet werden, weiß ich nicht.

    Was Chris sein Notebook für ein Netzteil hat, können wir doch alle nicht wissen.

    Das es Notebook-Netzteile mit Schutzleiter gibt, zeigt doch der Beitrag von galac. Er zeigt auch, dass ich mit meinen Tipps nicht so falsch liege.


    PH03N!X schrieb:
    der schutzleiter, sofern vorhanden (bei nichtmetallenen gehäußen braucht man keinen), leitet ja nur strom, der auf dem matellgehäuse liegt, ab und wenn dieser stromfluss zu hoch ist, springt die sicherung raus. wie soll dann bitte daraus ein rauschen entstehen?

    FALSCH! Auch bei Netzteilen mit Kunststoffgehäusen wird oft ein Schutzleiteranschluss vorgesehen, z.B. aus folgenden Gründen:
  • Die Isolationsanforderungen zwischen der Primär- und der Sekundärseite sind erheblich geringer
  • Es können größere Entstörkondensatoren auf der Primärseite eingesetzt werden (bei Schaltnetzteilen wichtig)

    Also, bevor Ihr weitere Behauptungen aufstellt, bitte schaut Euch mal die Netzteile verschiedener Notebooks an und prüft mit einem Multimeter, ob eine Verbindung des Schutzleiters zur Sekundärseite besteht.


    PH03N!X schrieb:
    kann mir mal einer erklären wie ein schutzleiter störgeräusche verursachen kann?!

    Der Schutzleiter verursachte keine Störgeräusche. Sind aber zwei Schutzleiterverbindungen vorhanden (z.B. Notebook und Verstärker) so entsteht ein Strompfad über den die Störung fließen kann. Fließt sie auch über eine NF-Leitung, so entsteht an dieser ein Spannungsabfall, der dann auch als Störspannung zwischen Innenleiter und Schirm wirksam wird (siehe auch hier Beitrag #28).

    Unterbricht man den Strompfad zwischen den Schutzleiterverbindungen, wie galac dies z.B. gemacht hat, so können die Störungen nicht mehr wirken. Lest Euch doch bitte den Beitrag von galac noch mal durch.



    @galac
    Hallo galac,

    bei einem Defekt im Gerät oder Netzteil, kann es auch lebensgefährlich sein, wenn der Schutzleiter nur für kurze Zeit abgeklebt wird.


    galac schrieb:
    In einem anderen Forum wurde der Tip gegeben, sich ein Universalnetzteil mit Eurostecker zu besorgen. Dies werde ich wohl auch tun. Ist immer noch billiger als sich einen Ausgangsübertrager zuzulegen und liegt nicht im Signalweg.

    Wenn auf einem Schild auf dem Notebook oder in der Anleitung genau der Netzteiltyp angegeben ist, darfst Du auch nur dieses Netzteil verwenden. Der Grund ist, dass in dem Netzteil Schutzeinrichtungen (Sicherung oder Strombegrenzung) eingebaut sein können, die bei einem Defekt im Notebook dafür sorgen, dass es zu keiner Gefährdung von Personen oder zu einem Brand kommen kann. Dies nur zur Info. Ob Du trotzdem ein anderes Netzteil verwendest, ist Deine Entscheidung.


    galac schrieb:
    Für sonstige Vorschläge wäre ich natürlich dankbar

    Hast Du schon mal den Schirm der NF-Leitung mit der Notebookmasse verbunden, wie ich im Beitrag #4 (mittlerer Absatz) vorgeschlagen habe?


    Viele Grüße

    Uwe
  • PH03N!X
    Stammgast
    #15 erstellt: 29. Nov 2006, 21:15
    hio,

    schutzleiter sind dazu da, gefährliche spannungen abzuleiten, damit keinen schaden (verletztungen) entstehe
    => wnen über den schutzleiter strom fließt ist:
    a. das NT falsch konstruiert
    b. hat das NT einen fehler

    was haltet ihr von meiner anderen theorie, mit den 50 Hz aus der steckdose.
    chilman
    Inventar
    #16 erstellt: 29. Nov 2006, 21:34

    dann ist das NT müll, weil es ja aus den wechelstrom bergen und tälern, eine grade linie macht (oben - pol unten + pol ofer umgekert). wenn nun diese nicht richtig aufgefüllt werden, bzw reduziert werden, enstehen immer so kleine knicks nach oben bzw nach unten (wenn man sich den wechselstrom im verg. zum gleichstrom anguckt).

    tut mir leid, aber das ist schwachsinn...
    die 50/100Hz könnten gegebenenfalls auch von einer brummschleife kommen, was auch wahrschienlich wäre...
    ausserdem arbeitet ein notebook netzteil nicht mehr wirklich mit 50Hz, sondern das wird wahrscheinlich ein schlatnetzteil sein, sprich es arbeitet mit nen paar kilohertz...
    es wäre auch unwahrscheinlich, dass eine 50hz störung im notebook über die siebung der soundkarte kommt, bei nen paar kilohertz find ich das schon wahrscheinlicher
    PH03N!X
    Stammgast
    #17 erstellt: 29. Nov 2006, 21:54
    hio,

    ich rede ja auch von der frequenz vom wechselstrom. der wechselt genau 50 mal pro sec die richtung. wenn nun aber das net , während es den wechselstrom in gleichstrom umwandelt, nicht perfekte arbeit amcht, könnte ein brummton entstehen mit enweder 50 oder 100 hz

    [quote="chilman"][quote] sein, sprich es arbeitet mit nen paar kilohertz...
    es wäre auch unwahrscheinlich, dass eine 50hz störung im notebook über die siebung der soundkarte kommt, bei nen paar kilohertz find ich das schon wahrscheinlicher[/quote]
    Uwe_Mettmann
    Inventar
    #18 erstellt: 29. Nov 2006, 23:42
    Hallo phoenix,

    Du meinst Brummen, das hörbar wird. Dies wird nur sehr selten durch das Netzteil selbst erzeugt. Meist, wie ich schon erwähnt habe, liegt es daran, dass die Anlage an zwei unterschiedlich Stellen Verbindung mit dem Schutzleiter oder der Erde hat. Leider ist es so, dass es zwischen diesen Punkten ein Potentialunterschied geben kann. Auch wenn diese nur einige Volt oder auch unter 1 V beträgt, so fließt doch ein Ausgleichstrom zwischen den einzelnen Geräten. Da diese meist recht niederohmig miteinander verbunden sind, kann dieser Ausgleichstrom recht hohe Werte annehmen. Fließt er über NF-Verbindungsleitungen, so koppelt er in diese ein und führt zu hörbaren Störungen.

    Dies ist ein oft behandeltes Thema in diesem Forum. Gib einfach mal Brummen in die Suche ein: Link.

    In der Wissensrubrik gibt hierzu einen extra Thread ( Link).



    PH03N!X schrieb:
    schutzleiter sind dazu da, gefährliche spannungen abzuleiten, damit keinen schaden (verletztungen) entstehe
    => wnen über den schutzleiter strom fließt ist:
    a. das NT falsch konstruiert
    b. hat das NT einen fehler

    Wie schon geschrieben, gibt es zwei Gründe, weshalb der Schutzleiter eingesetzt wird:

  • Schutz vor gefährlichen Spannungen
    Ein Grundgedanke um dies sicherzustellen ist, dass bei einem Fehler in dem Gerät es noch nicht zu einer Gefährdung kommen darf. Treten hingegen zwei Fehler gleichzeitig auf, so ist eine Gefährdung nicht mehr ausgeschlossen. Bei einem Gerät mit Schutzleiter ist dieses Konzept sichergestellt. Ist die Isolierung fehlerhaft, so entsteht eine Verbindung mit dem Schutzleiter und die Sicherung löst aus. Es entsteht keine gefährliche Spannung, die berührt werden kann.

    Ein weiter Möglichkeit ist zwei Isolationsbarrieren vorzusehen. Geht eine kaputt, so ist immer noch die zweite vorhanden. Somit ist auch keine gefährliche Spannung berührbar. Dieses Konzept wird bei schutzisolierten Geräten umgesetzt. Diese können auch ein Metallgehäuse haben, wenn denn zwei Isolationsbarrieren vorhanden sind. Isolationsbarrieren müssen nicht aus isolierenden Stoffen bestehen, es könnten auch Luftstrecken mit einer gewissen Breite sein.

  • Größere Entstörkondensatoren.
    Auf der Primärseite werden bei Schaltnetzteile ja zwischen den spannungsführenden Leitungen und der Gerätemasse (die ja häufig berührbar ist, weil z.B. Metallgehäuse) Endstörkondensatoren eingelötet. Über diese fließt ja auch der 50 Hz Wechselstrom. Würde dieser aber zu hoch, so würde ja eine Personengefährdung entstehen, daher ist der Wert der Kondensatoren begrenzt.

    Nun möchte man aber zu Entstörung des Netzteils den Wert der Kondensatoren möglichst hoch wählen. Die Kondensatoren kann man größer wählen, wenn man den Schutzleiter anschließt, weil in diesem Fall ja das Potential automatisch runtergezogen wird, so dass keine gefährliche Spannung mehr auf berührbaren Teilen vorhanden sein kann. Dennoch ist auch die Größe dieser Kondensatoren begrenzt, denn auch die Schutzleiterverbindung könnte ja mal fehlerhaft sein und es darf dann auch nicht zu einem lebensgefährlichen Schlag kommen, wenn man das Gehäuse anfasst. Ein unangenehmes Kribbeln tritt dann aber schon auf.

    Nähere Informationen findest Du für PC-Komponenten in der Sicherheitsnorm EN 60950-1. Das Teil kostet aber etwas Knete.


    Viele Grüße

    Uwe
  • Krautundrüben
    Stammgast
    #19 erstellt: 01. Dez 2006, 01:00
    So ,hi ,konnte leider ne wiele nichtmehr vorbeischaun.
    Das problem liegt nicht am notebook,mit einem "universal notebooknetzteil" geht es störungsfrei (an der selben steckdose).
    Ich nehm nen normalen rechner für die musik....
    Scheisse sowas.Ne Brummschleife ist es nicht,da bin ich mir sicher.

    Thnx für eure hilfe !
    galac
    Schaut ab und zu mal vorbei
    #20 erstellt: 12. Dez 2006, 13:40
    so, hat ein paar Tage gedauert, aber inzwischen ist das Universal-NT angekommen. Und siehe da: wie schon bei Krautundrüben sind die Störungen bei meinem Hauptnotebook weg

    @Uwe_Mettmann
    Die Sache mit dem Schirm der NF-Leitung habe ich versucht - hat aber nichts gebracht. Trotzdem danke für den Tip!

    Jetzt muss ich nur noch rausfinden, wie der Stecker von meinem alten Zweitnotebook (Dell) belegt ist, da es dort drei Kontakte gibt und nen Adapter zusammenlöten.

    Beste Grüße und Dank an alle

    galac
    Eggger
    Stammgast
    #21 erstellt: 13. Dez 2006, 03:04
    Kann es auch sein das das Netzteil diese Störgeräusche nur verursacht wenn die CPU Auslastung hoch geht und die Festplatte arbeitet?

    So ist es bei mir der Fall.
    Wenn ich irgendein speicherhungriges Programm öffne und die CPU Auslastung höher wird oder die Festplatte große Daten schreibt/liest gibt es "Knack-und Kratzgeräusche", aber nur solang das Netzteil mehr Strom liefern muss.

    Antennenkabel oder sonstiges sind nicht vorhanden.

    Hilft da nur ein neues Netzteil?

    mfg
    EGGGER
    Eggger
    Stammgast
    #22 erstellt: 13. Dez 2006, 21:56

    Eggger schrieb:
    Kann es auch sein das das Netzteil diese Störgeräusche nur verursacht wenn die CPU Auslastung hoch geht und die Festplatte arbeitet?

    So ist es bei mir der Fall.
    Wenn ich irgendein speicherhungriges Programm öffne und die CPU Auslastung höher wird oder die Festplatte große Daten schreibt/liest gibt es "Knack-und Kratzgeräusche", aber nur solang das Netzteil mehr Strom liefern muss.

    Antennenkabel oder sonstiges sind nicht vorhanden.

    Hilft da nur ein neues Netzteil?

    mfg
    EGGGER


    Eggger
    Stammgast
    #23 erstellt: 14. Dez 2006, 20:02

    Eggger schrieb:

    Eggger schrieb:
    Kann es auch sein das das Netzteil diese Störgeräusche nur verursacht wenn die CPU Auslastung hoch geht und die Festplatte arbeitet?

    So ist es bei mir der Fall.
    Wenn ich irgendein speicherhungriges Programm öffne und die CPU Auslastung höher wird oder die Festplatte große Daten schreibt/liest gibt es "Knack-und Kratzgeräusche", aber nur solang das Netzteil mehr Strom liefern muss.

    Antennenkabel oder sonstiges sind nicht vorhanden.

    Hilft da nur ein neues Netzteil?

    mfg
    EGGGER


    :hail



    Niemand mehr da?
    galac
    Schaut ab und zu mal vorbei
    #24 erstellt: 14. Dez 2006, 21:49
    @eggger

    bei mir gab es so ne Art Grundstörung und dann zusätzlich noch die Störungen, die Du beschreibst (also Kratzen beim Zugriff auf die Festplatte oder bei Mausbewegeungen).

    Ich hab mal irgendwo gelesen, dass solche Störungen, wie Du sie ausschließlich hast, auch mit dem Player zusammenhängen und deshalb ein paar Leute z. B. bei foobar mit ner Ramdisk arbeiten.

    Kannst ja mal rumtesten, aber mir ist keine Ramdisk für 2000/xp bekannt, die nix kostet und 400 MB (bräuchte ich, da ich mit flac-files arbeite) hinbekommt. Und wie gesagt, bei mir sind durch das Universal-NT alle Störungen verschwunden.

    Gruß

    Galac

    p.s. Ich häng mich nachts nochmal vor den Fostex um sicherzugehen, dass da absolut nix mehr zu hören ist ^^
    Eggger
    Stammgast
    #25 erstellt: 14. Dez 2006, 23:42
    Am Player liegts nicht, egal was ich verwende es "kratzt"

    Ramdisk? Sorry bin nicht so ganz fit bei PCs.

    Ich vermute das meine Onboard ( ) Soundkarte soz. zu wenig saft bekommt.

    Neues Netzteil?

    mfg
    EGGGER
    Krautundrüben
    Stammgast
    #26 erstellt: 15. Dez 2006, 00:36
    Versuch mal nen anderen treiber .ich kennen diese störungen.Man gewöhnt sich irgendwann dran ,aber unter Windows 2k hatte ich das problem mit dem Pc wo ich dieses phänomen (unter Win XP) festgestellt hab nicht gehabt.
    Auch eine externe Usb soundkarte kann das problem lösen.

    grüße
    Chris
    andisharp
    Hat sich gelöscht
    #27 erstellt: 04. Feb 2007, 00:39
    Ich grabe den Thread mal aus, weil ich das gleiche Problem mit einem externen Barebonenetzteil habedas aber deutlich mehr leistet, als ein Notebooknetzteil, ca. 175W. Ich vermute eine mangelhafte PFC als Ursache, den wenn der PC an einem anderen Stromkreis angeschlossen ist, sind die Störungen verschwunden.

    Da das Netzteil einen proprietären Anschluss an den PC hat fällt ein Universalgerät flach. Gibt es Filter, die man zwischen PC und Stromnetz hängen kann, um die Störungen zu beseitigen?

    Danke für euer Feedback.

    Krautundrüben
    Stammgast
    #28 erstellt: 06. Feb 2007, 02:09
    Eine einfache lösung wäre so ein gerät hier ,lässt sich aus jeder mikrowelle oder WaMa ausbauen :

    http://de.wikipedia.org/wiki/Netzfilter

    Ist kurzer ausflug zum wertstoffhof,also kein beinbruch wenns nix bringt.

    Grüße Chris
    Uwe_Mettmann
    Inventar
    #29 erstellt: 08. Feb 2007, 21:18
    Hallo andisharp,

    eigentlich steht in dem Thread schon das, was Du mal ausprobieren solltest. Noch mal kurz zusammengefasst:

    Bist Du eigentlich absolut sicher, dass eine Erdschleife keine Rolle spielt? Wenn nicht, so schließe mal einen Verstärker mit Euro-Stecker (ohne Schutzleiterkontakt) an den Computer an. Mit dem Verstärker dürfen keine weiteren Gerät verbunden sein. Wenn die Störungen weg sind, spielt eine Erdschleife ein Rolle und Du solltest diese unterbrechen (Mantelstromfilter, optische Verbindungen, Übertrager in NF-Leitungen, Stromversorgung über Trenntrafo usw.).

    Hast Du mal den Schirm der NF-Leitung mit dem Gehäuse des Computers verbunden?

    Wenn Du auch in dem Computer Modifikationen machen möchtest, so verbinde mal den Stromversorgungs-Minus-Kontakt der Soundkarte-Steckleiste mit einem dicken Kabel mit dem Gehäuse des Computers. Teste aber vorher mit einem Multimeter, dass zwischen Minuskontakt und Gehäuse keine Spannung anliegt.

    Die beiden letzten Tipps können die Störungen reduzieren, beseitigen aber unter Umständen auch verstärken. Hier gilt es ausprobieren.

    Mache aber zuallererst den Test mit dem Verstärker, denn die zusätzliche Masseverbindungen können die Störungen reduzieren, aber so, dass die verringerten Störungen immer vorhanden sind. Du würdest in diesem Fall nicht mitgekommen, dass durch die Beseitigung der Erdschleife die Störungen ganz weg wären.

    Das die Cinchleitungen, die Du verwendest, einen dichten niederohmigen Schirm aufweisen müssen, der auch beidseitig aufgelegt ist, dürfte Dir wohl klar sein.


    Viele Grüße

    Uwe
    andisharp
    Hat sich gelöscht
    #30 erstellt: 08. Feb 2007, 21:33
    In die Cinchverbindung habe ich schon über einen Entstörkondensator geführt, das Verbindungskabel ist ein hochwertiges Clicktronic für Videoverbindungen, also 75Ohm.

    Das mit dem anderen Verstärker, werde ich aber mal probieren, hab glücklicherweise noch ein paar.

    Danke für die Tipps

    andisharp
    Hat sich gelöscht
    #31 erstellt: 09. Feb 2007, 20:15
    Ausprobiert:

    Den PC mit nichts verbunden, trotzdem Störgeräusche wenn er läuft. Es handelt sich also m. E. sicher um Störungen, die durch das Stromnetz kommen. Ich könnte k...
    Jacky_Lee
    Gesperrt
    #32 erstellt: 09. Feb 2007, 20:22
    also is nur das Netzteil das problem.
    Naja, wie will man das entstören..
    n neues bauen?
    Uwe_Mettmann
    Inventar
    #33 erstellt: 10. Feb 2007, 13:56

    andisharp schrieb:
    Ausprobiert:

    Den PC mit nichts verbunden, trotzdem Störgeräusche wenn er läuft.

    Hallo andisharp,

    nö, ich meinte, dass an dem Verstärker nichts anderes als der Computer und die Lautsprecher angeschlossen sein soll. Der Verstärker darf auch keine Verbindung mit dem Schutzleiter (Eurostecker) haben. Sind die Störungen dann noch vorhanden? Hört man die Störungen auch, wenn ein Kopfhörer anstelle des Verstärkers an der Soundkarte angeschlossen ist?



    andisharp schrieb:
    Es handelt sich also m. E. sicher um Störungen, die durch das Stromnetz kommen. Ich könnte k... :cut

    Unwahrscheinlich.
    Wie hören sich denn die Störungen an? Wie laut sind die Störungen? Ist es noch störend, wenn Du die Lautstärke der Soundkarte voll aufdrehst und dafür den Verstärker leiser einstellst?


    Viele Grüße

    Uwe


    PS:

    andisharp schrieb:
    In die Cinchverbindung habe ich schon über einen Entstörkondensator geführt, das Verbindungskabel ist ein hochwertiges Clicktronic für Videoverbindungen, also 75Ohm.

    Wie geht denn das, Cinchleitung über Entstörkondensator? Kannst Du die Konstruktion näher beschreiben?
    andisharp
    Hat sich gelöscht
    #34 erstellt: 10. Feb 2007, 14:32
    Diese Kondensatoren gibt es fertig zu kaufen, ist praktisch nichts anderes, als eine Cinchverlängerung mit großem Kondensator in der Mitte. Die Störgeräusche sind halt die Üblichen, Festplattenzugriffe, Mausbewegungen, die sind natürlich auch im Kopfhörer vorhanden, man kann sie sogar an den VU-Metern sehen. Ich hatte aber den PC vom Verstärker getrennt und trotzdem gibt es Störungen, ganz ohne Verbindung der beiden Geräte, selbst die Stromzufuhr des PCs habe ich von den anderen Kabeln räumlich getrennt. Die Störungen sind weg, wenn ich den PC an einem anderen Stromkreis anschließe, aber das ist wie gesagt unpraktisch.

    Es kann sich also unmöglich um Störungen handeln, die über die Audioverbindung zustande kommen.
    Jacky_Lee
    Gesperrt
    #35 erstellt: 10. Feb 2007, 14:48
    naja, der amp und der PC sollten an der gleichen leiste stecken -> brummschleifen
    andisharp
    Hat sich gelöscht
    #36 erstellt: 10. Feb 2007, 14:50
    Aber gerade das macht Probleme
    Jacky_Lee
    Gesperrt
    #37 erstellt: 10. Feb 2007, 15:01
    aber ads mit mausbewegen und so ne späße hab ich auch..
    bei laptops sogar noch ne ecke schlimmer als bei Desktop PC
    naja, ne gute Soundkarte müsste das eigendlich filtern können...
    andisharp
    Hat sich gelöscht
    #38 erstellt: 10. Feb 2007, 15:04
    Die Störungen bestehen, ohne angeschlossene Soundkarte was soll sie da also filtern?

    Mit einem anderen Rechner habe ich diese Problem übrigens nicht, der hat aber auch ein hochwertiges Einbaunetzteil.
    Uwe_Mettmann
    Inventar
    #39 erstellt: 10. Feb 2007, 15:07
    Hallo andisharp,

    ich kann da nicht mehr ganz folgen:
    • Kopfhörer direkt an PC angeschlossen -> Störungen
    • Verstärker (Netzkabel ohne Schutzleiter) an PC, sonst nichts am Verstärker angeschlossen, Verstärker an der selben Steckdosenleiste wie PC -> Störungen
    • Verstärker an anderer Steckdose -> keine Störungen

    Wenn das so ist, ist das aus der Ferne für mich unerklärlich.


    Viele Grüße

    Uwe
    Jacky_Lee
    Gesperrt
    #40 erstellt: 10. Feb 2007, 15:09
    irgendwie blick ich das jez auch nichg anz...
    andisharp
    Hat sich gelöscht
    #41 erstellt: 10. Feb 2007, 15:13
    Nein, Kopfhörer am PC habe ich noch nicht ausprobiert, mangels passendem Ausgang an der Soundkarte. Man muss die Karte durch einen Kopfhörerverstärker ergänzen, falls man so was nutzen will.

    Die anderen Punkte treffen aber fast zu, nur dass es ein anderer Stromkreis sein muss, andere Steckdose am gleichen Stromkreis reicht nicht.
    Uwe_Mettmann
    Inventar
    #42 erstellt: 10. Feb 2007, 15:26
    Hallo andisharp,
    • und bei dem Test hatte der angeschlossene Verstärker auch wirklich kein Netzkabel mit Schutzleiter und es bestand auch sonst keine Verbindung vom Verstärker zur Erde (z.B. über andere Geräte oder über eine Antennenleitung)?
    • In der Cinchleitung war auch kein Entstörkondensator?

    Viele Grüße

    Uwe
    andisharp
    Hat sich gelöscht
    #43 erstellt: 10. Feb 2007, 15:31
    Noch mal Verstärker und PC sind nicht miteinander verbunden auch nicht über andere Geräte. Trotzdem hat man Störungen wenn sie am gleichen Stromkreis hängen. An getrennten Stromkreisen gibt es keine Störungen. Es ist also sonnenklar, dass die Störungen aus dem Stromnetz kommen müssen. Ich vermute ein mieses Schaltnetzteil.
    Uwe_Mettmann
    Inventar
    #44 erstellt: 10. Feb 2007, 16:00
    Hallo andisharp,

    nun ich hatte vermutet, dass die Störungen im Computer erzeugt werden, sich über den Schirm der NF-Leitung hin zum Verstärker ausbreiten, über dessen Schuko-Netzkabel mit Schutzleiter auf den Schutzleiter des Stromversorgungsnetz abfließen und so zurück zum Computer gelangen.

    Dies wäre also ein geschlossener Stromkreis für die Störung, die dann in die NF-Verbindung einkoppeln kann. Wenn Du den Verstärker an einen anderen Stromkreis anschließt, wäre dann auch klar, dass die Störungen geringer wären, weil der Weg für den Störstrom länger und somit hochohmiger wäre.

    Nun hat ja der Verstärker kein Netzkabel mit Schukostecker, also fällt die Theorie flach.

    Möglich wären auch noch HF-Störungen, die auch in die NF-Leitung oder über eine schlechte NF-Masseverbindung der Soundkarte einkoppeln können.

    Verbinde mal den Schirm der NF-Leitung mit dem Gehäuse des PCs. Tut sich dann was?


    Viele Grüße

    Uwe
    andisharp
    Hat sich gelöscht
    #45 erstellt: 10. Feb 2007, 17:43
    Werde ich nachher mal ausprobieren.
    Krautundrüben
    Stammgast
    #46 erstellt: 11. Feb 2007, 01:03
    Genau das musste ich auch machen um bei meinem pc ein zufriedenstellendes ergebnis an einem Kopfhöhrerverstärker zu bekommen.

    Jedenfalls , wo wir grad beim thema sind ,ich hab da mal ne andere frage.auf meinem pc gehäuse liegt ein gewaltiges potential ,etwa 70V gegen den schutzleiter oder die schirmung einer netzwerkleitung gemessen.
    Ist das ein fehler im netzteil?
    Ist ein etwas älteres Enemax Netzteil ,also kein noname schrott.Woher könnte das kommen?

    grüße
    Chris
    Jacky_Lee
    Gesperrt
    #47 erstellt: 11. Feb 2007, 01:33
    relative aufladung, du selbst lädst dich auch mal bis 2000V auf deshalb auch ohne erdung keine elektronikbauteile anfassen denn das Gate von nem Transitor mag das gar nicht, acuh wenn kein strom fließt
    kanste wenn du willst einfach mal gegen den schutzleiter anschießen, dann isses weg und baut sich auch nich mehr auf
    Uwe_Mettmann
    Inventar
    #48 erstellt: 11. Feb 2007, 10:07

    Krautundrüben schrieb:
    Jedenfalls , wo wir grad beim thema sind ,ich hab da mal ne andere frage.auf meinem pc gehäuse liegt ein gewaltiges potential ,etwa 70V gegen den schutzleiter oder die schirmung einer netzwerkleitung gemessen.

    Hallo Chris,

    Du verwendest doch jetzt ein Netzteil, dass keinen Schutzleiteranschluss hat. Da ist das ganz normal, dass sich eine Spannung auf der Masse des Netzteils, also auch auf dem Computer ergibt. Der Grund sind die Endstörkondensatoren auf der Primärseite des Netzteils.

    Einer ist zwischen Phase und Netzteilmasse und der andere zwischen Null und Netzteilmasse angeordnet. Somit ergibt sich ein Spannungsteiler und somit die Spannung, die Du gemessen hast.

    Das Ganze ist aber völlig ungefährlich, denn die Kondensatoren sind so gewählt, dass kein gefährlicher Strom fließen kann.


    Viele Grüße

    Uwe
    andisharp
    Hat sich gelöscht
    #49 erstellt: 11. Feb 2007, 12:33
    Das ist normal, habe ich bei jedem PC. Ist halt nur etwas unangenehm, wenn man leicht einen gewischt bekommt.
    Jacky_Lee
    Gesperrt
    #50 erstellt: 11. Feb 2007, 13:07
    ich bekomm immer eine gewischt wenn ich bei uns in der schule an die türen greife (die sind geerdet)
    ...
    aua
    Uwe_Mettmann
    Inventar
    #51 erstellt: 11. Feb 2007, 13:21
    Hallo,

    nur zur Info, das sind zwei unterschiedlich Phänomene, einmal, dass man sich statisch auflädt und zum anderen, dass sich eine Wechselspannung auf dem Gerätegehäuse aufgrund der Entstörkondenstaren bildet.

    Bei der statischen Aufladung bekommt man nur kurz einen gewischt und gut ist.

    Bei der Wechselspannung auf dem Gehäuse ist zwar auch der erste Schlag am größten, man kann anschließend aber immer noch ein Kribbeln spüren, besonderes dann, wenn man das Gehäuse nur ganz leicht berührt.


    Viele Grüße

    Uwe
    Suche:
    Gehe zu Seite: Erste Letzte |nächste|
    Das könnte Dich auch interessieren:
    Soundkarte gegen Störungen abschirmen?
    am 03.10.2006  –  Letzte Antwort am 04.11.2006  –  9 Beiträge
    Notebooksound mit Netzteil verrauscht
    Bude84 am 03.07.2008  –  Letzte Antwort am 05.07.2008  –  5 Beiträge
    Notebook-Netzteil stört - Was tun?
    #Pit# am 16.06.2012  –  Letzte Antwort am 19.06.2012  –  7 Beiträge
    Rauschen bei hohen Passagen...
    JimPanse87 am 06.12.2005  –  Letzte Antwort am 08.12.2005  –  5 Beiträge
    Notebook-Netzteil: Störgeräusche
    zebrawood_family am 25.11.2010  –  Letzte Antwort am 27.11.2010  –  6 Beiträge
    Störungen bei Übertragung von Musik zum AV-Receiver
    JeromeGamer am 28.12.2011  –  Letzte Antwort am 29.12.2011  –  5 Beiträge
    Störungen bei Soundübertragung von PC auf Stereoanlage
    Wilson77 am 19.04.2007  –  Letzte Antwort am 21.04.2007  –  3 Beiträge
    notebook netzteil stört lautsprecher
    khorne2706 am 04.11.2008  –  Letzte Antwort am 29.05.2011  –  20 Beiträge
    Notebook netzteil + verstärker = surren
    N2 am 25.05.2006  –  Letzte Antwort am 03.03.2013  –  67 Beiträge
    Notebook-Netzteil stört UKW und DAB+
    ojay am 17.07.2016  –  Letzte Antwort am 18.07.2016  –  5 Beiträge

    Anzeige

    Aktuelle Aktion

    Top Hersteller in PC & Hifi Widget schließen

    • Logitech
    • Bose
    • Teufel
    • Edifier
    • Creative
    • Google
    • JBL
    • Behringer
    • Klipsch

    Forumsstatistik Widget schließen

    • Registrierte Mitglieder806.828 ( Heute: 122 )
    • Neuestes Mitgliedfhsgm
    • Gesamtzahl an Themen1.344.916
    • Gesamtzahl an Beiträgen17.656.994