Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


störgeräusch bei laptopanschluss

+A -A
Autor
Beitrag
glubschpudding
Ist häufiger hier
#1 erstellt: 01. Apr 2007, 01:43
nabend zusammen!

habe eben das erste mal meine boxen an meinen laptop angeschlossen, und musste etwas ärgerliches feststellen: ich hab ein leises, aber sehr nervendes störgeräusch im hintergrund. so ein elektronisches summen, weiß nicht wie ich es genauer beschreiben soll.

ich dachte mir dass das nicht sein kann, und habmal ein wenig rumgedoktort, bis ich draufgekommen bin dass das geräusch nur dann auftritt wenn der laptop am netzteil hängt. mit akkubetrieb läuft alles problemlos. das problem ist, dass mein laptop mein desktop ersatz IST

wie shcon gesagt, es ist sehr leise, und wenn man musik hört merkt man es nicht bzw nur wenig, kommt auf die musik an, aber dennoch nervt es gewaltig.

zwei fragen: ist das auf dauer schädlich für vestärker oder boxen? vielleicht eine dumme frage, aber das ist meine erste "richtige" teurere anlage, und die will ich mir nicht gleich durch eine unachtsamkeit kaputt machen.

zweitens, hat jemand ne idee was man dagegen machen kann? verbunden ist der verstärker mit dem laptop durch ei chinch-auf-klinke kabel, das in den kopfhörer-out des laptops geht, weil der sonst keine anschlüsse hat :/

danke schonmal!
gute nacht
Harry.loves.DTS
Stammgast
#2 erstellt: 01. Apr 2007, 01:48
es gibt dafür nur eine sinnvolle Lösung. Du brauchst ein anderes Netzteil + Powercord am Notebook.

Es kommt daher, das eines der beiden Geräte geerdet ist, das andere nicht.

Bitte nicht auf die Idee kommen, die Erdung abzuisolieren.
Einige Hersteller bieten den Service kostenfrei an (Netzteilwechsel) bei anderen mußte halt zahlen.

Ich würde es definitiv wechseln. Es ist auf Dauer bestimmt schädlich und ultra Nervig.

Es kann auch noch ein weiterer Störfaktor vorkommen, nämlich wenn du Fernsehen über Antenne bekommst und die Leitung auch mit der Anlage verbunden ist.
Das läßt sich aber recht günstig filtern durch "Mantelstromfilter" für Stk. 2-5Euro. Die werden auf die Antennenbuchsen gesteckt (Radio UND TV).

Lg, Harry
Uwe_Mettmann
Inventar
#3 erstellt: 01. Apr 2007, 07:31

Harry.loves.DTS schrieb:
es gibt dafür nur eine sinnvolle Lösung. Du brauchst ein anderes Netzteil + Powercord am Notebook.

Hallo glubschpudding,

richtig ein neues Netzteil beseitigt das Problem. Achte aber darauf, dass es schutzisoliert also keinen Schutzleiteranschluss hat.


Harry.loves.DTS schrieb:
Das läßt sich aber recht günstig filtern durch "Mantelstromfilter" für Stk. 2-5Euro. Die werden auf die Antennenbuchsen gesteckt (Radio UND TV).

Auch dies ist richtig, zuvor würde ich folgendes ausprobieren:

Wenn Du Kabelanschluss hast, ziehe mal alle Antennenleitungen gleichzeitig ab. Ist das Brummen jetzt weg, dann musst Du zwischen Antennendose und Antennenkabel ein "Galvanisches Trennglied" oder einen "Mantelstromfilter (mit galvanischer Trennung)" schalten.

Meine Empfehlung:
GTR 02-1 oder TZU 10-02

Folgende Adapter brauchst Du noch:
F-Stecker auf IEC-Buchse und F-Stecker auf IEC-Stecker

Viele andere Mantelstromfilter sind leider qualitativ nicht besonders gut, so dass der Empfang beeinflusst werden kann. Aus den Daten, die im Prospekt oder im Internet angeben werden, kann man dies nur selten erkennen.

Es gibt auch Antennenleitungen mit Mantelstromfilter (das sind die mit den Verdickungen an den Enden). Diese Antennenleitungen helfen nicht bei Deinem Problem.


Viele Grüße

Uwe
glubschpudding
Ist häufiger hier
#4 erstellt: 01. Apr 2007, 13:41
danke für die schnellen antworten!
bitte schlagt mich jetzt nicht, aber ich hab zum ausprobiern mal nen gummihandschuh den ich noch von meinem zivildienst übrig hatte über den stecker gezogen

http://mitglied.lycos.de/reinigungsschwamm/iso.JPG

es hat tatsächlich aufgehört
ein ganz ganz schwaches störgeräusch ist zwar immer noch da, das hört man aber nur wenn man mit dem ohr 3 cm vor der box lauscht, nehme an normales störsignal auf nicht ganz so hochwertige klinke kabel.

eines stört mich jetztnoch; vielleicht kennt jemand die problematik. ich besitze nen acer laptop, und hab das bei keinem anderen noch gehört: im ca. 3-4 sekunden abstand hört man ein extrem leises, sehr sehr hohes "schlagen". keine ahnung wie ich es genau beschreiben soll, es klingt fast als würde jemand mit nem löffel leicht gegen ein teures glas klopfen. dieser schlag etwa 4 mal in einer sekunde, dann wieder 3-4 sek pause und wieder. das geräusch kommt aus den boxen, und man hört es nur wenns absolut still ist und man sich darauf konzentriert. das nervt mich aber auch schon seit langem...

okay, zurück zum thema: ich werd den gummihandschuh mal wieder entfernen; das ladegerät meines laptops hat den nullleiter, mein verstärker (denon pma 700 ae) keinen.
gibts für den ein solches? weiß da jmd bescheid?
Uwe_Mettmann
Inventar
#5 erstellt: 01. Apr 2007, 16:52

glubschpudding schrieb:
danke für die schnellen antworten!
bitte schlagt mich jetzt nicht, aber ich hab zum ausprobiern mal nen gummihandschuh den ich noch von meinem zivildienst übrig hatte über den stecker gezogen :D

Hallo glubschpudding,

doch, dafür gibt es jetzt einen Satz warme Ohren.

Das Ding heißt Schutzleiter, damit es im Falle eines Gerätedefektes zu keinem Brand oder zu keiner Personengefährdung kommen kann.

Abgesehen davon, wenn jetzt irgendetwas passiert, so bist Du voll dafür verantwortlich. Es zahlt keine Versicherung und es kann sogar strafrechtliche Folgen haben.

Auch zu Testzwecken sollte man den Schutzleiter nicht abklemmen, denn auch durch einen bereits vorhandenen aber noch nicht entdeckten Defekt kann etwas passieren.


glubschpudding schrieb:
okay, zurück zum thema: ich werd den gummihandschuh mal wieder entfernen;

Genau mache dies, damit der Schutzleiter wieder seine Funktion erfüllen kann.


glubschpudding schrieb:
das ladegerät meines laptops hat den nullleiter, mein verstärker (denon pma 700 ae) keinen.
gibts für den ein solches? weiß da jmd bescheid?

Du meinst doch sicherlich Schutzleiter und nicht Nulleiter? Wieso willst Du an dem Verstärker den Schutzleiter anschließen? Um das Brummen zu beseitigen?

Die Lösungen, um das Brummen zu beseitigen, stehen doch schon oben. Hast Du schon mal die Antennenleitung(en) abgezogen?


Viele Grüße

Uwe
Suche:
Das könnte Dich auch interessieren:
Störgeräusch
gwydion am 23.01.2004  –  Letzte Antwort am 27.01.2004  –  10 Beiträge
Summen
eike am 08.12.2005  –  Letzte Antwort am 08.12.2005  –  3 Beiträge
Störgeräusch vom Netzteil bei Aufnahme auif Laptop
RC_Shad0w am 12.01.2010  –  Letzte Antwort am 27.01.2010  –  21 Beiträge
Seltsames Störgeräusch bei Aufnahme von Vinyl
ichhöre am 20.12.2013  –  Letzte Antwort am 04.01.2014  –  4 Beiträge
Störgeräusch an altem Harman Kardon Verstärker in Verbindung mit Laptop
ledoell am 24.11.2012  –  Letzte Antwort am 25.11.2012  –  6 Beiträge
störgeräusch trotz cakewalk soundkarte
vogltek am 14.02.2011  –  Letzte Antwort am 15.02.2011  –  5 Beiträge
Logitech Z906 Subwoofer Problem Störgeräusch
FZERO am 26.03.2015  –  Letzte Antwort am 27.03.2015  –  3 Beiträge
Störgeräusch nur bei bestimmter Verkabelung?
Mxlptlk am 23.05.2011  –  Letzte Antwort am 16.06.2011  –  11 Beiträge
Mac Mini: Was für ein Störgeräusch ist das?
azzdinger am 10.08.2012  –  Letzte Antwort am 31.08.2012  –  2 Beiträge
Schallplatten digitalisieren - Aufnahme am PC enthält Störgeräusch (leises Quietschen)
Mate_Matic am 25.02.2015  –  Letzte Antwort am 05.03.2015  –  10 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 11 )
  • Neuestes MitgliedDeja-Vu81
  • Gesamtzahl an Themen1.345.355
  • Gesamtzahl an Beiträgen17.663.817