Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Boxen vom Verstärker am PC funktionieren nach Party nicht mehr richtig.

+A -A
Autor
Beitrag
Mikey90
Ist häufiger hier
#1 erstellt: 01. Jan 2008, 05:08
Hey Leute..

Komm eben heim von ner Party weil ich DJ war und schließ meinen PC zu Hause wieder im Zimmer an.. Alles ganz normal.. außer: Die Boxen des Verstärker (Mein Mukke vom PC läuft auch zu Hause übern Verstärker) funktionieren nicht mehr richtig.. Es kommt zwar was raus, das man als "Lied" entziffern kann, aber der Ton ist mit starkem Rauschen untermalen.. An was kann das liegen? - Zur Info noch: Kabel sind richtig angeschlossen, hab sogar schon Kabel getauscht aber hilft nix.. I-was muss falsch sein.. WaS?

danke
armindercherusker
Inventar
#2 erstellt: 01. Jan 2008, 12:11
Moin Mikey90 ... schon wieder fit ?

Welche Geräte hast Du ?

Welche davon hattest Du mit ?

Gruß
Mikey90
Ist häufiger hier
#3 erstellt: 01. Jan 2008, 14:18
Moin.. =)

Klar war ich fit.. xD

Also, ich hatte meinen PC (mit Bildschirm, Tastatur und Maus) mit und der PC lief in der Disco ganz normal dann über den Verstärker (NICHT MEINER!!) .. Zu Hause hab ich meinen PC dann wieder aufgebaut, wieder an den Verstärker gehängt, aber zack.. Es rauscht ohne Ende..
armindercherusker
Inventar
#4 erstellt: 01. Jan 2008, 14:22
Tja - eine wirkliche Idee habe ich nicht.

Aber erstmal solltest Du herausfinden, ob es am PC oder am Verstärker liegt.

Tritt das Problem nur mit dem PC als Quelle auf ?
An jedem Eingang des Verstärkers ?

Gruß
Mikey90
Ist häufiger hier
#5 erstellt: 01. Jan 2008, 15:15
Am Verstärker liegt es nicht, da das Radio einwandfrei funktioniert.

Könnte es (mal wieder..) am Kabel liegen, das den PC mit dem Verstärker verbindet??
armindercherusker
Inventar
#6 erstellt: 01. Jan 2008, 16:44

Mikey90 schrieb:
...Könnte es (mal wieder..) am Kabel liegen, das den PC mit dem Verstärker verbindet??

möglicherweise ...

Mikey90 schrieb:
Am Verstärker liegt es nicht, da das Radio einwandfrei funktioniert...

Und wenn Du den PC an "Tuner" ( bzw. dem Eingang, wo der jetzt dran ist ) anschließt ?

Gruß
Boettgenstone
Inventar
#7 erstellt: 01. Jan 2008, 17:32
Hallo,
schliess doch mal einen Kopfhörer an die Soundkarte an und hör ob das Rauschen noch da ist, wenn nein Kabel kaputt, wenn ja ist was mit dem Rechner.
Mikey90
Ist häufiger hier
#8 erstellt: 01. Jan 2008, 20:26

armindercherusker schrieb:

Mikey90 schrieb:
...Könnte es (mal wieder..) am Kabel liegen, das den PC mit dem Verstärker verbindet??

möglicherweise ...

Mikey90 schrieb:
Am Verstärker liegt es nicht, da das Radio einwandfrei funktioniert...

Und wenn Du den PC an "Tuner" ( bzw. dem Eingang, wo der jetzt dran ist ) anschließt ?

Gruß


Wie soll ich denn den PC, der mit einem Klink-auf-Cinch-Stecker zum Verstärker verbunden wird, an den Eingang vom Tuner anstecken? .. .. Funtzt ned ..

Ich denk stark dass das Kabel kaputt ist..

-> Beim Kopfhörer rauscht nichts..
armindercherusker
Inventar
#9 erstellt: 01. Jan 2008, 20:47


Also : die Cinch-Stecker, welche letztendlich vom PC kommen, mal auf den Verstärker-Eingang Tuner oder Tape oder CD oder Aux stöpseln.

Gruß
Mikey90
Ist häufiger hier
#10 erstellt: 01. Jan 2008, 21:32

armindercherusker schrieb:
:?

Also : die Cinch-Stecker, welche letztendlich vom PC kommen, mal auf den Verstärker-Eingang Tuner oder Tape oder CD oder Aux stöpseln.

Gruß


Hab ich probiert.. Geht auch ned..

TyA muss ich halt noch bis morgen Radio hören.. Morgen geh ich mal neues Kabel kaufen..
Mikey90
Ist häufiger hier
#11 erstellt: 02. Jan 2008, 19:40
SO LEUTE, Problem gelöst..

Die beiden (!) Kabel waren kaputt, und auch der Lautsprecherausgang am PC ist kaputt..

Ich hab nämlich ein neues Kabel gekauft und den Stecker dann mal wo anders eingesteckt (Sind ja insgesamt 6 AUDIO-Ausgänge hinten am PC) .. Jetzt funktionierts wieder einwandrei.. Aber der eine Ausgang ist jetzt kaputt..

WENN ich den PC zur Reperatur geben würde, würde das über die Garantie laufen??
armindercherusker
Inventar
#12 erstellt: 02. Jan 2008, 22:06

Aber Du hattest doch ...

Mikey90 schrieb:
...Zur Info noch: Kabel sind richtig angeschlossen, hab sogar schon Kabel getauscht aber hilft nix...
...
Mikey90 schrieb:
...Die beiden (!) Kabel waren kaputt, und auch der Lautsprecherausgang am PC ist kaputt...

tja - der Anschiß lauert überall ...

Mikey90 schrieb:
...WENN ich den PC zur Reperatur geben würde, würde das über die Garantie laufen??

WENN Du dem Veräufer glaubhaft versichern kannst, daß Dir die Ursache für den Ausfall nicht bekannt ist ... maybe

Gruß
nigglesmueller
Hat sich gelöscht
#13 erstellt: 03. Jan 2008, 21:28
Mit dem Repairieren kannste mal ganz schnell vergessen!!! das liegt an der Soundkarte!!! musste neu kaufen, bekommste aber für 20 € im nächsten elektronik Laden!
Suche:
Das könnte Dich auch interessieren:
Verstärker und 3-Wege Boxen am PC
Madrock am 17.01.2008  –  Letzte Antwort am 17.01.2008  –  2 Beiträge
verstärker + passiv boxen vs. pc lautsprecher
cassandra12 am 31.01.2010  –  Letzte Antwort am 09.03.2010  –  4 Beiträge
Kopfhörer UND Verstärker am Pc
urmeli3 am 22.12.2012  –  Letzte Antwort am 23.12.2012  –  3 Beiträge
verstärker + boxen für pc????
schmiddi1987 am 15.06.2004  –  Letzte Antwort am 18.06.2004  –  19 Beiträge
Riesen Problem mit Verstärker und Boxen am PC .Bitte Hilfe!
Mikey90 am 24.11.2007  –  Letzte Antwort am 24.11.2007  –  11 Beiträge
verstärker an pc boxen/pc
locke-23 am 02.07.2005  –  Letzte Antwort am 02.07.2005  –  3 Beiträge
5.1 Boxen am PC!
HansWursT619 am 13.02.2005  –  Letzte Antwort am 16.02.2005  –  12 Beiträge
90W Boxen an PC. Verstärker Nötig?
Naaman am 03.06.2007  –  Letzte Antwort am 05.06.2007  –  27 Beiträge
Boxen am Pc quietschen!
elephunk am 31.03.2011  –  Letzte Antwort am 18.05.2011  –  3 Beiträge
Probleme mit Technics Verstärker am PC
Kilometerzähler am 12.01.2012  –  Letzte Antwort am 20.02.2012  –  4 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • JBL
  • Behringer
  • Klipsch
  • Google

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 73 )
  • Neuestes MitgliedKuki1983
  • Gesamtzahl an Themen1.345.876
  • Gesamtzahl an Beiträgen17.673.989