Audigy4-TeufelE Problem

+A -A
Autor
Beitrag
BerlinBarabs
Neuling
#1 erstellt: 18. Okt 2006, 20:05
Abend
Erstmal entschuldige ich mich, fass das hier das falsche Forum für mein Problem ist so wie für meine mangelnden techn. Kenntnisse.
Mein System:
SB Audig4 800
und das Teufel Concept E

Mein Problem ist nun folgendes:
Solange hinten am Sub (der ja bei mir so ne Art Receiver ist, soll heißen hier gehen die Klinkenkabel des PCs hin und von hier gehen die Kabel zu den 5 Boxen weg) die Stecker bei Sub und bei Center nicht stecken (also die Cinch-Stecker) kommt aus beiden ein Signal allerdings kein richtiges 5.1 Signal sondern , so denke ich nur ein Upmix aus den anderen Signalen.
Stecker ich bei Sub oder bei Center ein Stecker rein verstummt die entsprechende Box, stecken beide kommt aus keiner ein Geräusch.
Am Kabel kann es eigentlich nicht liegen, da ich selbiges bereits ausgetauscht habe.

Wäre schön wenn mir jemand helfen könnte, so dass ich das 5.1 meiner Anlage voll nutzen kann.
Danke schonmal!
MFG
Phoenix20000
Ist häufiger hier
#2 erstellt: 18. Okt 2006, 21:40
Hast du die Bassumleitung eingeschalten und die neusten Treiber drauf?
Bei PowerDVD musste ich auf 7 Lautsprecher stellen bei Filmen damit die Stimmen auch aus dem Center kamen.
BerlinBarabs
Neuling
#3 erstellt: 19. Okt 2006, 18:01
Neueste Treiber sind drauf, aber was ist eine Bassumleitung?
Phoenix20000
Ist häufiger hier
#4 erstellt: 22. Okt 2006, 15:09
Das kannste bei der Software von Creativ einstellen, sonst kommt kein Bass aus deinen Sub.
BerlinBarabs
Neuling
#5 erstellt: 22. Okt 2006, 22:53
Ich finde bei mir unter Start->Programme->Creative->Creative-Audiokonsole
kein Möglichkeit etwas entsprechendes einzustellen.
Wo soll das denn gehen?
Suche:
Das könnte Dich auch interessieren:
Wie die Laustärke bei Surround LS einstellen? / Teufel Concept
<-NatAs-> am 18.12.2006  –  Letzte Antwort am 20.12.2006  –  4 Beiträge
Teufel magnum Power Edition Problem bei Notebook anschluss
Wetti07 am 31.07.2009  –  Letzte Antwort am 03.08.2009  –  4 Beiträge
Problem mit Teufel Concept E2 mit Decoderstation3
Samy102 am 02.04.2007  –  Letzte Antwort am 15.04.2007  –  5 Beiträge
[Neuling]Problem mit 5.1 System von Teufel
Phil1233 am 01.01.2010  –  Letzte Antwort am 01.01.2010  –  7 Beiträge
Bass Problem
moep2k am 15.05.2004  –  Letzte Antwort am 19.05.2004  –  15 Beiträge
Problem Teufel Theater 5
votecmann am 22.07.2007  –  Letzte Antwort am 22.07.2007  –  4 Beiträge
Problem mit teufel concept e stereo über alle boxen
FaFaFarin am 28.09.2005  –  Letzte Antwort am 28.09.2005  –  4 Beiträge
Subwoofer Problem mit Receiver
Ronsen81 am 09.08.2014  –  Letzte Antwort am 21.09.2014  –  23 Beiträge
Concept E Magnum -> Kein Center/Bass
am 04.05.2007  –  Letzte Antwort am 05.05.2007  –  4 Beiträge
Problem mit Teufel Concept E Magnum
Barkeeper am 14.11.2010  –  Letzte Antwort am 15.11.2010  –  3 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder846.726 ( Heute: 21 )
  • Neuestes MitgliedLeon99
  • Gesamtzahl an Themen1.412.427
  • Gesamtzahl an Beiträgen18.889.064

Top Hersteller in Lautsprecher Widget schließen