YSP-800 nerviges Surren

+A -A
Autor
Beitrag
_MrNobody_
Neuling
#1 erstellt: 14. Jul 2007, 20:30
Hallo,

ich habe einen YSP-800 und bin eigentlch echt zufrieden mit dem Teil. Ich habe einen Digital Receiver über den optischen und einen DVD Player über den Digital Koaxial angeschlossen. Am YSP-800 hängt noch ein Subwoofer der YST-SW 030. Und genau damit hab ich Probleme. Sobald der Subwoofer angeschlossen ist (unabhängig ob andere Geräte angeschlossen sind) hab ich ein Brummen am YSP-800. Das Brummen oder Surren wird lauter wenn ich am Subwoofer die Lautstärke erhöhe und leiser oder hört ganz auf wenn ich das Kabel vom Subwoofer abziehe oder am Subwoofer die Lautstärke auf 0 stelle. Woran kann das liegen? Hab den YSP-800 automatisch einmessen lassen und der Subwoofer war da auch an. Ist das ein Fehler vom Subwoofer oder liegt das Problem beim YSP-800? Danke für eure Hilfe.
Marsupilami72
Inventar
#2 erstellt: 14. Jul 2007, 20:33
Ist der Sub geerdet? Also mit Schuko- und nicht mit Eurostecker?

Dann hättest Du eine Masseschleife - Abhilfe schafft ein Trennübertrager aus dem Car-Hifi Zubehör.
_MrNobody_
Neuling
#3 erstellt: 14. Jul 2007, 20:40
naja ich hab halt den Stecker genommen der am Gerät verschraubt ist ;-) das ist kein Schuko Stecker. Was ist denn ein Trennübertrager? Und warum ist denn dann sowas nicht schon verbaut? Wenn es Probleme kann würde ich erwarten das der Hersteller doch sowas mitbedenkt!?
turnbeutelwerfer
Inventar
#4 erstellt: 22. Jul 2007, 16:00
Ansonsten probiere mal ein besseres also symetrisches Chinch Kabel !
Marsupilami72
Inventar
#5 erstellt: 22. Jul 2007, 16:37

turnbeutelwerfer schrieb:
Ansonsten probiere mal ein besseres also symetrisches Chinch Kabel !

Es gibt keine "symmetrischen" Cinch Kabel!

Cinch ist immer asymmetrisch - was anderes geht mit einer zweipoligen Verbindung gar nicht...
Suche:
Das könnte Dich auch interessieren:
Yamaha YSP 800
rayzor am 05.06.2006  –  Letzte Antwort am 23.12.2007  –  74 Beiträge
Probleme mit Soundprojektor YSP 1100 und Subwoofer
derbrabbel am 06.09.2008  –  Letzte Antwort am 08.09.2008  –  12 Beiträge
Problem mit Yamaha YSP-800
Bluecam am 05.06.2007  –  Letzte Antwort am 05.06.2007  –  4 Beiträge
Einstellungen beim Yamaha YSP-800?
fcn am 24.12.2007  –  Letzte Antwort am 25.12.2007  –  2 Beiträge
Yamaha YSP-500 --> Subwoofer
MX-3-Tom am 01.05.2008  –  Letzte Antwort am 25.11.2013  –  5 Beiträge
YSP-1000 nerviges Summen wenn kein Signal
cc_ am 04.08.2006  –  Letzte Antwort am 06.08.2006  –  2 Beiträge
Yamaha YSP 800 vs. Bose Cinemate
maddei am 13.11.2006  –  Letzte Antwort am 13.11.2006  –  2 Beiträge
Digital-Sound-Prozessor (Yamaha YSP)
Chaggy am 14.06.2008  –  Letzte Antwort am 23.01.2012  –  5 Beiträge
YSP 800 oder 1000, mit Subwoofer oder mit 2.1? Help wanted!
lohki am 20.09.2005  –  Letzte Antwort am 03.01.2006  –  4 Beiträge
Yamaha YSP-1
gregor_cgn am 08.08.2005  –  Letzte Antwort am 23.10.2006  –  34 Beiträge
Foren Archiv
2007

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder828.801 ( Heute: 6 )
  • Neuestes MitgliedVandi13
  • Gesamtzahl an Themen1.386.140
  • Gesamtzahl an Beiträgen18.400.745

Hersteller in diesem Thread Widget schließen