Radio verliert Einstellungen

+A -A
Autor
Beitrag
Sick_Of_It_All
Stammgast
#1 erstellt: 10. Aug 2006, 10:32
Hi,
mein Clarion 958 verliert sehr oft seine ganzen Einstellungen (EQ, LZK...) wenn ich den Motor ausmache und am nächsten Tag ihn wieder an mache. Alles ist dann resetet und ich muss wieder alles einstellen (was extrem nervt). Das passiert so bei jedem 4.-5. mal. Zudem speichert es generell NIE die Stelle des Liedes, wenn die Zündung länger als sagen wir mal 5min aus war. Woran liegt das???

Ähnliche Probleme hatte ich damals mit meinem Clarion 748. Dieses verlor seine Einstellungen aber "nur" einmal im Monat oder so.
Auto ist ein Peugeot 306 und ist ganz normal über den mittgelieferten Stecker angeschlossen.

Danke schonmal
Reandy
Inventar
#2 erstellt: 10. Aug 2006, 11:16
schau dass du zündplus und dauerplus richtig angeschlossen hast... die kontakte am stecker passen nicht immer zusammen von den verbindungen... vlt. multimeter verwenden um das zu klären...

lg reandy
Sick_Of_It_All
Stammgast
#3 erstellt: 10. Aug 2006, 14:24
dann noch ne frage, wenn ihr die Zündung ausmacht, "fährt" dann euer Radio Runter, also geht mit der Verabschiedungsanzeige aus oder geht es einfach so aus?

Bei mir geht es nämlich immer so aus, also sofort... ohne Good Bye oder sowas.
Reandy
Inventar
#4 erstellt: 10. Aug 2006, 14:54
das stimmt schon so, wenn man manuell ausmacht mit einer taste kommt so ein verabschiedungsding...

wenn man das auto "aus" macht verleirt es sofort die spannung...

hast du das problem lösen können??

lg reandy
4ever_hst
Stammgast
#5 erstellt: 10. Aug 2006, 14:56
Scheust du nicht den Tod, fährst du Peugeot:D
Sick_Of_It_All
Stammgast
#6 erstellt: 10. Aug 2006, 15:07
ne konnte noch nicht testen. Hab kein Multimeter grad...

@4ever_hst wasn das fürn spruch? Der reimt sich ja nicht mal
4ever_hst
Stammgast
#7 erstellt: 10. Aug 2006, 15:08
Das ist ja der Witz am Spruch:D
Reandy
Inventar
#8 erstellt: 10. Aug 2006, 18:20
versuchs mal ohne multimeter...

falls du weißt welches kabel das zünd und welches das dauerplus ist vertauscht du die beide einfach... das müsste eigentlich das problem lösen...

@4ever_hst

wiedermal nen beitrag mehr

lg reandy
4ever_hst
Stammgast
#9 erstellt: 10. Aug 2006, 18:30
naja... wenn ich doch gefragt wurde...:D
Suche:
Das könnte Dich auch interessieren:
Radio verliert Einstellungen
Dukima2k am 17.04.2004  –  Letzte Antwort am 17.04.2004  –  5 Beiträge
pioneer radio verliert einstellungen
mseele am 27.11.2003  –  Letzte Antwort am 27.11.2003  –  2 Beiträge
Clarion DXZ748 RMP ... einstellungen futsch....
jack-friday am 30.09.2004  –  Letzte Antwort am 01.10.2004  –  17 Beiträge
Clarion 788 speichert keine Einstellungen.
uigur am 22.04.2012  –  Letzte Antwort am 26.04.2012  –  7 Beiträge
Autoradio verliert Einstellungen
DeeJay80 am 11.10.2005  –  Letzte Antwort am 28.10.2005  –  10 Beiträge
HU verliert Einstellungen
I.Rolfs am 18.06.2007  –  Letzte Antwort am 18.06.2007  –  6 Beiträge
clarion 958: dauer/zündungsplus problem
itchy2 am 01.06.2007  –  Letzte Antwort am 02.06.2007  –  3 Beiträge
Clarion geht beim Ausschalten der Zündung aus und wieder an
TheCoasterfreak am 31.03.2007  –  Letzte Antwort am 31.03.2007  –  2 Beiträge
Radio verliert gedächtnis! Verkablung?
yamahaFan:) am 06.12.2005  –  Letzte Antwort am 07.12.2005  –  2 Beiträge
Probleme mit Clarion-Radio
schnubbi19 am 08.03.2005  –  Letzte Antwort am 08.03.2005  –  4 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.839 ( Heute: 15 )
  • Neuestes Mitgliedtime4gold
  • Gesamtzahl an Themen1.382.507
  • Gesamtzahl an Beiträgen18.333.166