Blinkende Voltanzeige beim Cab

+A -A
Autor
Beitrag
Eduardo1985
Ist häufiger hier
#1 erstellt: 18. Aug 2006, 21:50
So habe ein weiteres Problem.
Seit meine Endstufe Hier klicken flöten gegangen ist, blinkt die Voltanzeige beim Cab immer bei ca.10V.
Wenn ich dann den Motor anhabe, zeigt er mir nur 11,2V an.
Muss nicht beim Motorlauf eine Spannung von min. 14V vorhanden sein?

Mfg
Eduardo
Clarion_Power
Inventar
#2 erstellt: 18. Aug 2006, 21:55
Kontrolier mal dein Massekabel..bzw. Da wo du es festgemacht hast. Die Stufe ist bestimmt an zuwenig Strom gestorben oder?
Eduardo1985
Ist häufiger hier
#3 erstellt: 18. Aug 2006, 22:07
joa werde ich morgen mal machen
Eduardo1985
Ist häufiger hier
#4 erstellt: 20. Aug 2006, 10:05
So habe das Problem nun gelöst.
Es lag an schlechter Masse und an einem Wackelkontakt des Remotekabels.
So nun kann ich meine Musik wieder in vollen Zügen genießen .
Suche:
Das könnte Dich auch interessieren:
Spielerei: Blinkende Boxen
HendrikB am 10.02.2006  –  Letzte Antwort am 19.02.2006  –  30 Beiträge
Cab mit Trafo laden?
r@fi am 03.09.2005  –  Letzte Antwort am 19.09.2005  –  47 Beiträge
Axton cab 308
FloDerMeister am 27.05.2004  –  Letzte Antwort am 28.05.2004  –  3 Beiträge
2,5mm² genug für CAB 308?
kryo am 18.05.2004  –  Letzte Antwort am 19.05.2004  –  7 Beiträge
Seltsames Geräusch beim AktivSubwoofer
vfb2003 am 27.04.2006  –  Letzte Antwort am 28.04.2006  –  2 Beiträge
Kleines Problem mit der Ele.
lua001 am 06.01.2005  –  Letzte Antwort am 06.01.2005  –  5 Beiträge
powercab richtig anschliessen?
DJ_BigMac am 29.10.2003  –  Letzte Antwort am 29.10.2003  –  3 Beiträge
2 Verstärker anschließen?
Tütenbauer am 11.12.2004  –  Letzte Antwort am 11.12.2004  –  4 Beiträge
voltanzeigen anschließen
enforcer666 am 16.12.2004  –  Letzte Antwort am 17.12.2004  –  11 Beiträge
Seit neuestem enormer Spannungsabfall
TaekkAttack am 19.06.2005  –  Letzte Antwort am 08.07.2005  –  8 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder845.329 ( Heute: 11 )
  • Neuestes MitgliedBassknolle
  • Gesamtzahl an Themen1.409.701
  • Gesamtzahl an Beiträgen18.843.811