Lightning Audio S5.700 Chincheingänge beim Unfall abgerissen, wo wie anlöten? Endstufe geht sonst!

+A -A
Autor
Beitrag
CabrioMaggus
Ist häufiger hier
#1 erstellt: 17. Jan 2007, 17:58
Hallo Leute!

Ich habe hier bei mir noch eine Lgithning Audio S5.700 rumflitzen. Es handelt sich dabei um einen 5Kanal-Verstärker. Bei einem Unfall sind die Chincheingänge leider samt ein stückchen Platine abgerissen. Leider habe ich das abgebrochene Stück nicht, sondern hab sie so bekommen...

Kann mir wer von euch sagen, wo die Chinchanschlüsse ran müssen? Ich werde da nicht so ganz draus schlau. Wo die Masse hinkommt ist für mich klar, aber wie dann weiter?
Die Endstufe funktioniert ansonsten, wenn man sie anschaltet, dann schaltet sie auf grün, Stromaufnahme ist im grünen Bereich.

Vielleicht hat ja wer von euch einen Schaltplan oder die gleiche Endstufe oder so... hier auch mal ein paar BIlder. Evtl kann das ja wer von euch aus der Schaltung erkennen?

Bild1
Bild2
Bild3
Bild4


Gruß

Marcus


[Beitrag von CabrioMaggus am 17. Jan 2007, 17:59 bearbeitet]
Amperlite
Inventar
#2 erstellt: 18. Jan 2007, 18:24
Die Bilder funktionieren nicht.
CabrioMaggus
Ist häufiger hier
#3 erstellt: 18. Jan 2007, 20:36
Ups... jetzt gehts!

Biete deise Links benutzten:
Bild1
Bild2
Bild3
Bild4


Gruß

Marcus


[Beitrag von CabrioMaggus am 18. Jan 2007, 20:38 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Antennenstecker abgerissen
Dimitri1707 am 25.04.2013  –  Letzte Antwort am 25.04.2013  –  2 Beiträge
ESX SXB und Lightning Audio B2.400.4 anschließen
dask8da am 04.08.2004  –  Letzte Antwort am 04.08.2004  –  8 Beiträge
lightning Audio & Stromversorgung
Sophos am 04.08.2004  –  Letzte Antwort am 04.08.2004  –  11 Beiträge
Lightning schaltet auf protect HILFE!
Boecki1983 am 31.03.2006  –  Letzte Antwort am 31.03.2006  –  30 Beiträge
Lightning Audio Bolt 350.1 - Jemand Erfahrungen ???
Melzman am 26.08.2005  –  Letzte Antwort am 28.08.2005  –  6 Beiträge
Lightning Audio b300.4 brücken?
theoverer am 20.08.2005  –  Letzte Antwort am 22.08.2005  –  4 Beiträge
Steg Endstufe geht auf Protect beim einschalten mit Motorstart
Termi525 am 05.08.2010  –  Letzte Antwort am 27.08.2010  –  11 Beiträge
lightning audio schaltet auf protection
peakasso am 09.05.2004  –  Letzte Antwort am 23.05.2004  –  7 Beiträge
lightning audio b150.2 - guter amp?
fluffibaer am 28.12.2003  –  Letzte Antwort am 28.12.2003  –  3 Beiträge
Lightning Audio B2.400.4 und B2.300.4
kingkaese am 23.08.2004  –  Letzte Antwort am 24.08.2004  –  5 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.570 ( Heute: 1 )
  • Neuestes MitgliedNox1mo
  • Gesamtzahl an Themen1.376.319
  • Gesamtzahl an Beiträgen18.214.156