mini endstufe

+A -A
Autor
Beitrag
simsek25
Neuling
#1 erstellt: 11. Feb 2007, 14:06
hallo habe die mini endstufe eingebaut aber bekomme kein ton raus habe allerdings den high anschluss vom verstärker nicht angeschlossen kann es daran liegen und wenn ja wo genau kodie kabel hin
ich bedanke mich schonmal im voraus für eure hilfe
zuckerbaecker
Inventar
#2 erstellt: 11. Feb 2007, 14:15
Du sprichst in Rätseln, musst schon mal etwas in´s Detail gehen
skywalker_81
Inventar
#3 erstellt: 11. Feb 2007, 14:18

etwas
simsek25
Neuling
#4 erstellt: 11. Feb 2007, 14:20
icabe mir bei ebay einen 300w mini verstärker gekauft und eingebaut alles ist in ordnung es schaltet sich ein aber kommt kein ton aus den boxen.
da ist vorne ein anschluss mit high der an das autoradio angeschlossen wird aber ich weiss nicht wo.
dachte mir das es vielleicht daran liegt
skywalker_81
Inventar
#5 erstellt: 11. Feb 2007, 14:23
Do meinst jetzt aber hoffentlich nicht so ein MCFun TEil oder?
Jacky_Lee
Gesperrt
#6 erstellt: 11. Feb 2007, 14:24
normalerweise gibts HiPegel und lowpegel

die hipegel musste an die normalen lautsprecherausgänge des Autoradios schließen.

wenndein radio aber nen Preout hat (2 chinchstecker die hinten rauskommen) schließ diese bitte an die vorgesehen chinchstecker des verstärkers an (ich wette das der amp extrem schlecht ist..aber naja, die meisten kaufen erst un dann denken sie nach..)
zuckerbaecker
Inventar
#7 erstellt: 11. Feb 2007, 14:29

simsek25 schrieb:
da ist vorne ein anschluss mit high der an das autoradio angeschlossen wird aber ich weiss nicht wo.
dachte mir das es vielleicht daran liegt


Sollte eigentlich logisch sein, das der verstärker auch ein SIGNAL braucht.

Von NIX kommt nix.

Also wie schon geschrieben, die Lautsprecherausgänge müssen an den High-Eingang angeschlossen werden.

"Leise" Musik rein, "Laute" Musik raus --> das nennt man "verstärken" deßhalb der Name des Produkt´s
simsek25
Neuling
#8 erstellt: 11. Feb 2007, 14:46
ja ich meine einen mcfun warum
Jacky_Lee
Gesperrt
#9 erstellt: 11. Feb 2007, 14:46
ach du kacke...
simsek25
Neuling
#10 erstellt: 11. Feb 2007, 14:49
ich habe es direkt über chinch angeschlossen wie ein normaler verstärker saft hat er aber kein ton
Jacky_Lee
Gesperrt
#11 erstellt: 11. Feb 2007, 14:51
mal Gainregler aufdrehen, remote auf 12V brücken

(also vom +12V auf "remote" nen draht rüber)
wenn dann nix passiert is scheinbar das ding im eimer..
naja kann noch was anderes testen, nehm deinen MP3 Player oder CD Player oder sonstwas und verbind über ein Klinke/Chinchkabel das teil mit den eingängen des amps.
wenn dann nix passiert..
zurückschicken und was ordentliches kaufen!
simsek25
Neuling
#12 erstellt: 11. Feb 2007, 14:56
ich bedanke mich bei euch werde es jetzt mal ausprobieren
worrest-t
Stammgast
#13 erstellt: 11. Feb 2007, 15:18
Wenn du das Teil wieder umtauschen kannst mach das so schnell wie möglich.

Das Ding hatte keine 300 Watt sondern 2x30 Watt, das ist 10 Watt mehr als mein Radio hat lol.
Du must immer auf die rms oder sinus Leistung eines solchem Gerätes schauen, dass ist dann die wahre Leistung. Wenn keine rms oder sinus Leistung angegeben ist, ist das Produkt meistens nur schund.

Lies dir mal das hier durch.

Die Dinger sind der ober Mist

Kauf dir lieber was vernünftiges gebrauchtes für dein Geld, mit dem schund wirste keine Freude haben.


[Beitrag von worrest-t am 11. Feb 2007, 15:21 bearbeitet]
skywalker_81
Inventar
#14 erstellt: 11. Feb 2007, 15:20
Umtauschen?

Bei 10€ wäre mir der Aufwand eindeutig zu hoch.
Da kostet das Rückporto fast so viel


sondern 2x30 Watt


auf dem Papier...
worrest-t
Stammgast
#15 erstellt: 11. Feb 2007, 15:23
Ich hatte schon mal einen Artikel bei dem der Händler das Rückporto übernohmen hat, bekommst dann gleich nen schein dafür mitgesendet.

2x30 Watt wird so vom verkäufer angegeben, damit wollte ich ihm nur sagen worauf er achten sollte. Ob das Teil nun 10, 20 oder 30 Watt hat spielt eigentlich bei solchem mist eh keine Rolle
skywalker_81
Inventar
#16 erstellt: 11. Feb 2007, 15:28

worrest-t schrieb:
Ich hatte schon mal einen Artikel bei dem der Händler das Rückporto übernohmen hat, bekommst dann gleich nen schein dafür mitgesendet.

2x30 Watt wird so vom verkäufer angegeben, damit wollte ich ihm nur sagen worauf er achten sollte. Ob das Teil nun 10, 20 oder 30 Watt hat spielt eigentlich bei solchem mist eh keine Rolle :cut



99% nutzen aber die Möglichkeit aus das Porto unter 40€ Warenwert auf den Käufer "abzuwälzen"
Bei Ebay 2X
worrest-t
Stammgast
#17 erstellt: 11. Feb 2007, 15:32
Bei dem Artikel handelte es sich um einen Scheibenwischmotor für den Peugeot 106 hat 25€ gekostet und 5€ Versand. Und da wahr gleich ein Rückportoschein drin.

Wahr eben vielleicht mal ne ehrliche Haut
Suche:
Das könnte Dich auch interessieren:
Mini Endstufe
Klappy123 am 22.07.2006  –  Letzte Antwort am 27.07.2006  –  74 Beiträge
Endstufe Alle Kabel angeschlossen, kommt kein ton
Lisa_F am 06.07.2010  –  Letzte Antwort am 06.07.2010  –  19 Beiträge
Mini Endstufe für Car-PC
sebbo3 am 05.10.2009  –  Letzte Antwort am 14.10.2009  –  20 Beiträge
300watt mini Verstärker Mcfun B-211
Shortz am 21.07.2008  –  Letzte Antwort am 30.07.2008  –  10 Beiträge
es kommt kein ton raus!
da_ph!L am 06.02.2005  –  Letzte Antwort am 06.02.2005  –  5 Beiträge
Mini Verstärker Anschlussproblem
andreas1505 am 03.07.2007  –  Letzte Antwort am 11.07.2007  –  24 Beiträge
Endstufe in Auto eingebaut! Nix geht mehr
11Geo am 24.06.2009  –  Letzte Antwort am 03.07.2009  –  38 Beiträge
Endstufe
seppo88 am 15.12.2006  –  Letzte Antwort am 17.12.2006  –  6 Beiträge
Endstufe Protect
quattro1 am 24.08.2008  –  Letzte Antwort am 31.08.2008  –  17 Beiträge
Endstufe kein Strom
MantaManni666 am 23.12.2010  –  Letzte Antwort am 01.05.2011  –  34 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.400 ( Heute: 7 )
  • Neuestes Mitgliedxashoutipa
  • Gesamtzahl an Themen1.389.978
  • Gesamtzahl an Beiträgen18.467.577